TAE Dose + Modemkabelfrage...

Dieses Thema im Forum "Software" wurde erstellt von joerch, 18. April 2002.

  1. joerch

    joerch New Member

    Also, als ich mir "damals" meinen G4 4oo geholt habe - war bei dem modemkabel so ein kleines transparentes rechteckiges gehäuse dabei, was ich jetzt bei meinem 4oo Ti book nicht mehr habe, das problem ist - das mit dem G4 und diesem transparentem kästchen, ich den telefonstecker in der TAE dose lassen konnte und entweder habe ich gesurft oder telefoniert (analog).
    D.h. ich brauchte keine stecker ziehen, jetzt ist es so - das ich wenn ich die beiden stecker nebeneinander in der telefonbdose stecken habe nix geht - ich kann entweder telefonieren - dann muss ich aber das modem rausziehen - oder ich kann "surfen" und muss den telefonstecker rausziehen.
    Lasse ich das modemkabel drinne - und bin nicht im netz - bekommen die leute die mich anrufen zwar ein freizeichen - aber hier klingelt es nicht...
    Achja - ich habe eine 10 meter lange verlängerung aus dem media markt anstatt des ein meter langen modemkabels in gebrauch...
    kann mir vielleicht jemand die lösung meines problems verraten ???

    danke im vorraus - joerch
     
  2. schnupp

    schnupp New Member

    s kommt 1 x Modem und 1 x Telefon und ins F der Anrufbeantworter. So hab ich's gemacht und es läuft. Alles analog an einem G4 466!

    P.S. Ich bin kein Telefontechniker...alles Erfahrungswerte bzw habe ich meine Lauscher gespitzt , als mal ein Typ unseres örtlichen Telefonanbieters da war!

    Gruss
     
  3. ritchey

    ritchey New Member

    Ich denke mal, es handelt sich um den
    iSwitch. So hieß das Ding glaube ich.
    Benötige es selbst nicht, aber eine
    Freundin hatte mit ihrem PC das gleiche
    Problem. Und da mein Schwager bei
    Hermstedt arbeitet und die das Ding
    herstellen hat er mir mal eins mit-
    gebracht - und siehe da, es ging.
    Hast Du es nicht mal über Deinen
    schon vorhandenen iSwitch ausprobiert?
    Oder hast Du den nicht mehr?
    Ansonsten mal bei Hermstedt probieren
    oder im Telekomladen. Die wurden neben
    Apple nämlich auch von Hermstedt
    beliefert, wenn ich mich recht erinnere.
     
  4. joerch

    joerch New Member

    Also,
    meine tel dose hat 3 anschluesse - und den iSwitch habe ich leider nicht
    mehr...
    werde mal bei hermstadt versuchen son teil n zu bekommen.

    danke erstmal -- joerch
     
  5. joerch

    joerch New Member

  6. Giadello

    Giadello New Member

    Nix bestellen. Ganz einfache Lösung von einem Leidensgenossen: ziehe den Modemstecker ein wenig aus der Telefon-Buchse. Dann müßte beides funzen - ist zwar ein wenig fummelig, aber umsonst. Vom Gesparten kannst Du dann einmal virtuell zuprosten ;-) ...
     
  7. schnupp

    schnupp New Member

    hi joerch
    also meiner meinung nach brauchst du das teil nicht! bei mir funzt es auch so! So ein Adapter von T/T/F auf T/T/F kostet im Supermarkt oder Mediamarkt o.ä. nicht viel!
    Du steckst den Adapter in T und fertig!
    Oder hab ich was falsch verstanden!?
     
  8. Giadello

    Giadello New Member

    Adapter hat bei mir nicht gefunzt. Die Apple-Modemstecker-Pinbelegung scheint eine andere zu sein als bei "normalen" PC-Modems.
     
  9. gelu56

    gelu56 New Member

    Hatte mal das gleiche Problem. Meine Lösung: Bei Gravis das Problem geschildert. Bekam ein spezielles Modenkabel (ca. 20 DM, damals) und damit klappte es.
     
  10. joerch

    joerch New Member

    @gelu56
    Wie lang ist denn das modemkabel ?
    Ich bräuchte mindestens 6 meter...
    ging bei mir im übrigen nicht, das modemkabel etwas rauszuziehen.
    Und son kosmischen adapter habe ich auch - dreimal dürft ihr raten ob es mit diesem doppeldeckeradapter geht :) NÖ...
    Werde weiterhin versuchen bei hermstedt diesen i(bzw Tswitch) zu bekommen...
    irgendwo muss es doch das teil zu kaufen sein...
    bei hermstedt jedenfalls, sehe ich das ding aber ich finde es nicht in der bestelliste...
    so !

    joerch
     
  11. joerch

    joerch New Member

    scheint ein altes problem zu sein...
    habe mal bei ebay nach iswitch gesucht :)
    auszug eines schreibens:

    Bereits im netNewsLetter 42/98 berichteten wir über Probleme des iMac-Modems (andere Geräte wie Fax oder Anrufbeantworter werden vom iMac lahmgelegt). Jetzt hat Apple endlich einen Adapter gebaut, der das Modem auch mit den deutschen Telekom-TAE-Dosen kompatibel macht. Dieser "iSwitch" wird aber nicht automatisch allen iMac-Besitzern nachgeliefert, sondern muß bestellt werden - wenn Sie den iMac nach dem 15. März gekauft haben.
     
  12. gelu56

    gelu56 New Member

    6 Meter waren es genau &
    Muss im Frühjahr 2001 gewsen sein.
    Viel Glück &
     
  13. joerch

    joerch New Member

    Danke...
     
  14. Blaubeere

    Blaubeere Active Member

    So etwas wie das iSwitch gibt es auch bei Mediamarkt, hat nur einen anderen Namen. Kann sein, dass es von Hama produziert wird, bin mir aber nicht sicher. Schau mal beim Telefonzubehör, ISDN oder in der Ecke.

    Blaubeere
     
  15. joerch

    joerch New Member

    Jau,
    fahre morgen in den media markt´...

    schoenes we - joerch
     
  16. McMat

    McMat New Member

    Hallo Jörch,

    hatte das problem auch mal, die unterschiedlichen telekomstecker
    machen wenig sinn , und das einfachste ist, alle paralell zu schalten;
    d.h.: du schraubst die Tae dose auf, und an die zwei Kabel werden
    zusätzlich die abisolierten Modemdrähte folgenderweise angeschlossen:

    weiß+hellbraun an das rote schwarzmarkierte
    grün an rot (unmarkiert )

    bei mir funktionierts ganz gut und man spart sich weiteren Ärger und Geld.

    Gruß
    Mcmat
     
  17. Russe

    Russe New Member

    hi
    dein modemkabel ist falsch belegt und schaltet bei nichtgebrauch das amt nicht automatisch ans telefon weiter. du brauchsteigentlich keine neue kabel, nur maximal einen neunen stecker. wenn dein jetziger stecker (nicht die dose) zu öffnen ist, dann kannst du einfach die kabel umstecken und dann funzt es.

    wenn du den stecker von vorne anschaust, d.h. der stecker schaut dir entgegen, das kabel geht nach unten weg. du nimmst den linken unteren kontakt, der ist die nummer eins und zählst im uhrzeigersinn weiter. dann ist über der 1 die 2 und 3 auf der rechten seite oben die 4 und darunter die 5 und 6.
    dein modemkabel wird wahrscheinlich nur 4 steckplätze belegt haben. 1 und 2 muss du auf jeden fall lassen, das ist der eingang für das modem. die anderen 2 kabel musst du auf 5 und 6 umstecken. dann wird in der telefondose das signal vom modem ans telefon weitergegeben. hat dein stecker nur 2 kontakte belegt, dann musst du dir ein anderes kabel kaufen.

    alles klar?
    wenn nicht frag nochmal nach.

    russe
     
  18. Russe

    Russe New Member

    hi nochmal
    habe den spiegel-fehler gemacht. du muss rechts und links in meiner antwort vertauschen. also sieht die belegung des steckers, wenn du ihn von vorne (da wo die kontakte sind) anschaust und das kabel nach unten weggeht folgendermaßen aus:

    4 3
    5 2
    6 1

    1 und 2 ist der eingang fürs modem, 5 und 6 geht dann zum telefon.

    russe
     
  19. joerch

    joerch New Member

    Ich werde morgen mal meinen stecker auseinanderschrauben,
    erstmal danke @ alle
    +
    ein schönes WE --> joerch

    wenn ihr nix mehr von mir hört - hat es wohl nicht geklappt :)))
     
  20. joerch

    joerch New Member

    Also, als ich mir "damals" meinen G4 4oo geholt habe - war bei dem modemkabel so ein kleines transparentes rechteckiges gehäuse dabei, was ich jetzt bei meinem 4oo Ti book nicht mehr habe, das problem ist - das mit dem G4 und diesem transparentem kästchen, ich den telefonstecker in der TAE dose lassen konnte und entweder habe ich gesurft oder telefoniert (analog).
    D.h. ich brauchte keine stecker ziehen, jetzt ist es so - das ich wenn ich die beiden stecker nebeneinander in der telefonbdose stecken habe nix geht - ich kann entweder telefonieren - dann muss ich aber das modem rausziehen - oder ich kann "surfen" und muss den telefonstecker rausziehen.
    Lasse ich das modemkabel drinne - und bin nicht im netz - bekommen die leute die mich anrufen zwar ein freizeichen - aber hier klingelt es nicht...
    Achja - ich habe eine 10 meter lange verlängerung aus dem media markt anstatt des ein meter langen modemkabels in gebrauch...
    kann mir vielleicht jemand die lösung meines problems verraten ???

    danke im vorraus - joerch
     

Diese Seite empfehlen