Tastatur spinnt

Dieses Thema im Forum "Software" wurde erstellt von Ne1, 20. August 2005.

  1. Ne1

    Ne1 New Member

    Hallo,

    hab´s vorhin schon in macwelt versucht und stand allein im walde, bis einer sich erbarmt und mir gesagt hat, ich soll hier hin...bin auch doofi-goofy anfänger und hab ´n blödes problem mit der tastatur: die hat sich von selber irgendwie umgestellt und jetzt ist unter anderem das c-Copyright-Symbol dort, wo eigentlich das "at" stehen sollte (bei Buchstabe "G", finde ich übrigens auch nicht mehr (das "at", das)), das Ausrufezeichen ist bei der 1 anstatt dort, wo auch das Symbol ist...?!? habe selber keine änderungen vorgenommen, das Tastaturmenü ist immer noch auf Deutsch eingerichtet, aber irgendwas läuft da schief...wäre prima, wenn wer was weiss...

    Merci,

    Ne1
     
  2. Pahe

    Pahe New Member

    So, nun mal ganz langsam und der Reihe nach:

    Erst mal herzlich willkommen im besten Forum von allen wo gibt.

    Dann ist es ganz wichtig, dass Du uns einige Angaben zu deinem Rechner und dem verwendeten System gibst.

    Eines aber schon vorweg:
    Beim deutschen System und der deutschen Tastaturbelegung erhälst Du mit Mac OS X:
    alt+l @
    alt+g ©
    alt+e €
    alt+r ®

    um nur ein paar vorweg zu nennen.
     
  3. tob

    tob OS Xmas

    Das ausrufezeichen gehört zu "shift + 1".
    Bist du sicher, dass du ne deutsche tastatur hast?
     
  4. Pahe

    Pahe New Member

    Damit Du Deine verwendete Hard- und Softwarekonfiguration bei Anfragen nicht jedesmal angeben mußt, kannst Du diese mit Klick auf den Knopf "Einstellungen" oben und nach Erscheinen der Seite dort dann links im Navigationsfeld "Profil ändern" und anschließend ganz unten in dem Feld "My Mac" ablegen.
    Die anderen Mitglieder können dann, wenn es notwendig ist und aus dem bestehenden Kontext nicht herauszulesen ist, in Deinem Profil dieses Fakten nachlesen und Dir kompetent helfen zu können.
     
  5. Ne1

    Ne1 New Member

    naja...deutsche tastatur ist sicher, hab extra nochmals nachgekuckt unter systemeinstellungen/landeseinstellungen und da ist überall Deutsch/Schweiz drinne...hab inzwischen wieder neustart gemacht und jetzt läufts...schon komisch. alt+g produziert wieder @, obwohl's vor 'ner halben stunde noch das copyright-symbol war, das ich jetzt nicht mehr finde und gar nicht will. aber klasse, habt ihr wenigstens geantwortet und pahe: tänks für den hint mit den einstellungen und so, werde das nach und nach noch lernen!

    schmeiss mich mal zurück an mein wunderwerk aus anorgischer materie und erfreue mich an des menschen intelligenz und bin wegen deren pseudo-unfehlbarkeit bestimmt auch bald mal wieder hier,

    hasta la pasta,

    Ne1
     
  6. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Dann hast du also eine schweizer Tastatur, keine deutsche. Dort findet sich das @ tatsächlich auf dem g, nicht wie Pahe sagte auf dem l. Aber das konnte hier natürlich niemand wissen, das hättest du schon sagen können. ;)

    micha
     

Diese Seite empfehlen