Tastaturbelegung

Dieses Thema im Forum "Hardware" wurde erstellt von tygram, 11. Oktober 2002.

  1. tygram

    tygram New Member

    ja. ja hab ich auch angenommen. is aber nich. nach dem nächsten start ist der ami wieder aktiv und in den Systemeinstellungen neben deutsch wieder angehakt.
     
  2. tygram

    tygram New Member

    Habe seit neuestem in der Menueleiste nach Systemstart die amerikanische Tastaturbelegung. Muß jedesmal in den Systemeinstellungen auf deutsche umstellen. Wie werde ich das wieder los?
     
  3. frankwatch

    frankwatch Gast

    system preferences>landeseinstellungen>tastaturmenü und dort das häckchen bei U.S. weglassen und deutsch anhaken.
     
  4. Jab

    Jab New Member

    isn bug.
    Gibt´s zig einträge dazu hier im Forum.
    Verschwindet aber wieder

    jab
     
  5. frankwatch

    frankwatch Gast

    ist kein bug!

    du mußt noch ergänzen:

    system preferences>sprachen und dann die deutsche sprache per drag and drop nachoben ziehen.

    wenn das auch nicht geht, hast du einen amerikanischen rechner.
     
  6. tygram

    tygram New Member

    deutsch ist ganz oben. und mein 17" iMac ist ein deutsches Gerät. war ja auch in den ersten wochen ok. kam nach installation von was weiß ich was.
     
  7. frankwatch

    frankwatch Gast

    ok, dann weiß ich nicht weiter!

    ich habe bei meiner installation nur deutsch und englisch installiert und hatte mit der tastaturbelegung somit nie probleme.
     
  8. Jab

    Jab New Member

    ist wohl ein bug. Ich glaube kaum, daß hier fast jeder nen Ami-Rechner hat und fast jeder zu doof ist, die Einstellungen richtig zu machen.
    Passiert bei mir auch manchmal, aber eben nicht immer.

    jab
     
  9. tygram

    tygram New Member

    ja. ja hab ich auch angenommen. is aber nich. nach dem nächsten start ist der ami wieder aktiv und in den Systemeinstellungen neben deutsch wieder angehakt.
     
  10. tygram

    tygram New Member

    Habe seit neuestem in der Menueleiste nach Systemstart die amerikanische Tastaturbelegung. Muß jedesmal in den Systemeinstellungen auf deutsche umstellen. Wie werde ich das wieder los?
     
  11. frankwatch

    frankwatch Gast

    system preferences>landeseinstellungen>tastaturmenü und dort das häckchen bei U.S. weglassen und deutsch anhaken.
     
  12. Jab

    Jab New Member

    isn bug.
    Gibt´s zig einträge dazu hier im Forum.
    Verschwindet aber wieder

    jab
     
  13. frankwatch

    frankwatch Gast

    ist kein bug!

    du mußt noch ergänzen:

    system preferences>sprachen und dann die deutsche sprache per drag and drop nachoben ziehen.

    wenn das auch nicht geht, hast du einen amerikanischen rechner.
     
  14. tygram

    tygram New Member

    deutsch ist ganz oben. und mein 17" iMac ist ein deutsches Gerät. war ja auch in den ersten wochen ok. kam nach installation von was weiß ich was.
     
  15. frankwatch

    frankwatch Gast

    ok, dann weiß ich nicht weiter!

    ich habe bei meiner installation nur deutsch und englisch installiert und hatte mit der tastaturbelegung somit nie probleme.
     
  16. Jab

    Jab New Member

    ist wohl ein bug. Ich glaube kaum, daß hier fast jeder nen Ami-Rechner hat und fast jeder zu doof ist, die Einstellungen richtig zu machen.
    Passiert bei mir auch manchmal, aber eben nicht immer.

    jab
     
  17. tygram

    tygram New Member

    ja. ja hab ich auch angenommen. is aber nich. nach dem nächsten start ist der ami wieder aktiv und in den Systemeinstellungen neben deutsch wieder angehakt.
     
  18. tygram

    tygram New Member

    Habe seit neuestem in der Menueleiste nach Systemstart die amerikanische Tastaturbelegung. Muß jedesmal in den Systemeinstellungen auf deutsche umstellen. Wie werde ich das wieder los?
     
  19. frankwatch

    frankwatch Gast

    system preferences>landeseinstellungen>tastaturmenü und dort das häckchen bei U.S. weglassen und deutsch anhaken.
     
  20. Jab

    Jab New Member

    isn bug.
    Gibt´s zig einträge dazu hier im Forum.
    Verschwindet aber wieder

    jab
     

Diese Seite empfehlen