Tastaturbelegungen bei Internetformularen

Dieses Thema im Forum "Software" wurde erstellt von Delphin, 12. März 2004.

  1. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich finde hin und wieder Internetformulare oder Webmailinterfaces, bei denen meine Tastatureinstellung irgendwie verändert oder unterdrückt wird. Die meisten Buchstaben sind noch da, wo ich sie gewohnt bin, aber die meisten Sonderzeichen (@, ® ...) oder die Satzzeichen muss ich immer suchen.

    Was passiert hier und wie gehe ich damit um?

    Vielen Dank,
    Delphin
     
  2. butega

    butega New Member

    mit passiert es oft, dass die Tastaturlayout beim Systemstart automatisch nach französisch-Belgien zurückgesetzt wird.
    Schau mal auf die Flagge oben rechts um zu sehen, welche Tastaturlayout aktiviert ist.
    :embar:
     
  3. Delphin

    Delphin Weltverbesserer

    Hallo,

    das hat nichts mit meinem System zu tun, es sind immer die gleichen Seiten, die Ärger machen, unabhängig von Systemstart.

    Vielen Dank,
    Delphin
     
  4. butega

    butega New Member

    welche zum Beispiel?
    Falls es sich nicht um Home-Banking handelt, dann könnte ich mal auch probieren.
    ;)
     
  5. Delphin

    Delphin Weltverbesserer

    Hallo,

    am meisten kämpfen wir mit der Webmail-Schnittstelle von www.poczta.fm, einem grossen Gratisemailprovider hier in Polen. Auch wenn Du dort kein Konto hast kannst Du das Problem schon mit den beiden Feldern zum Anmelden nachvollziehen. Einige Sonderzeichen und Satzzeichen stimmen, andere aber (und auch schon einige Umschaltzeichen auf den Zifferntasten) stimmen aber nicht. Und ich komme nicht dahinter, welche Tastaturbelegen es sein könnte. Das komische: in den ersten paar Sekunden stimmt alles, aber danach kommen die Abweichungen.
    Wir können slawische Schriftzeichen darstellen, aber nicht mit Tastenkombinationen, wie z.B. sie der polnischen Tastaturbelegung entsprechen.

    Vielen Dank,
    Delphin
     
  6. butega

    butega New Member

    Mir scheint es alles normal, Ich habe sowohl mit der polnische Layout probiert und die Sonderzeichen ó ? ? usw, stimmen,
    Dann mit italienischer. spanischer und sogar russischer Layout kein Problem- oder besser gesagt- zumindest die Sonderzeichen stimmen und kommen an die richtige Stelle.
    Kannst du nicht -anhand der Sonderzeichen- erkennen. welche Sprache das ist? Was zeigt die Flagge oben rechts neben der Uhr an? (evtl. schalte die Anzeige ein: Systemeinstellung>Landeseinstellung> dann die 3 Registerkarte rechts).
    Ich benutze Safari 1,25 und auch viele verschiedene Tastaturlayouts, aber kenne dieses Problem nicht.
     
  7. Delphin

    Delphin Weltverbesserer

    Hallo,

    an meinen Systemeinstellungen ändert nichts.
    Aber Deine Beobachtung hilft weiter. Der Fehler tritt auch bei mir in Safari nicht auf, ich kann ihn aber beliebig in iCab und Internet Explorer reproduzieren.
    Wenn ich das Problem so umgehen kann, auch gut.

    Vielen Dank,
    Delphin
     
  8. butega

    butega New Member

    Ja, da hast du recht. Nur mit Internet Explorer werden falsche Sonderzeichen dargestellt obwohl das Tastaturlayout nicht geändert wird.
    Kein Problem auch mit Netscape 7 und Mozilla.

    :party:
     
  9. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich finde hin und wieder Internetformulare oder Webmailinterfaces, bei denen meine Tastatureinstellung irgendwie verändert oder unterdrückt wird. Die meisten Buchstaben sind noch da, wo ich sie gewohnt bin, aber die meisten Sonderzeichen (@, ® ...) oder die Satzzeichen muss ich immer suchen.

    Was passiert hier und wie gehe ich damit um?

    Vielen Dank,
    Delphin
     
  10. butega

    butega New Member

    mit passiert es oft, dass die Tastaturlayout beim Systemstart automatisch nach französisch-Belgien zurückgesetzt wird.
    Schau mal auf die Flagge oben rechts um zu sehen, welche Tastaturlayout aktiviert ist.
    :embar:
     
  11. Delphin

    Delphin Weltverbesserer

    Hallo,

    das hat nichts mit meinem System zu tun, es sind immer die gleichen Seiten, die Ärger machen, unabhängig von Systemstart.

    Vielen Dank,
    Delphin
     
  12. butega

    butega New Member

    welche zum Beispiel?
    Falls es sich nicht um Home-Banking handelt, dann könnte ich mal auch probieren.
    ;)
     
  13. Delphin

    Delphin Weltverbesserer

    Hallo,

    am meisten kämpfen wir mit der Webmail-Schnittstelle von www.poczta.fm, einem grossen Gratisemailprovider hier in Polen. Auch wenn Du dort kein Konto hast kannst Du das Problem schon mit den beiden Feldern zum Anmelden nachvollziehen. Einige Sonderzeichen und Satzzeichen stimmen, andere aber (und auch schon einige Umschaltzeichen auf den Zifferntasten) stimmen aber nicht. Und ich komme nicht dahinter, welche Tastaturbelegen es sein könnte. Das komische: in den ersten paar Sekunden stimmt alles, aber danach kommen die Abweichungen.
    Wir können slawische Schriftzeichen darstellen, aber nicht mit Tastenkombinationen, wie z.B. sie der polnischen Tastaturbelegung entsprechen.

    Vielen Dank,
    Delphin
     
  14. butega

    butega New Member

    Mir scheint es alles normal, Ich habe sowohl mit der polnische Layout probiert und die Sonderzeichen ó ? ? usw, stimmen,
    Dann mit italienischer. spanischer und sogar russischer Layout kein Problem- oder besser gesagt- zumindest die Sonderzeichen stimmen und kommen an die richtige Stelle.
    Kannst du nicht -anhand der Sonderzeichen- erkennen. welche Sprache das ist? Was zeigt die Flagge oben rechts neben der Uhr an? (evtl. schalte die Anzeige ein: Systemeinstellung>Landeseinstellung> dann die 3 Registerkarte rechts).
    Ich benutze Safari 1,25 und auch viele verschiedene Tastaturlayouts, aber kenne dieses Problem nicht.
     
  15. Delphin

    Delphin Weltverbesserer

    Hallo,

    an meinen Systemeinstellungen ändert nichts.
    Aber Deine Beobachtung hilft weiter. Der Fehler tritt auch bei mir in Safari nicht auf, ich kann ihn aber beliebig in iCab und Internet Explorer reproduzieren.
    Wenn ich das Problem so umgehen kann, auch gut.

    Vielen Dank,
    Delphin
     
  16. butega

    butega New Member

    Ja, da hast du recht. Nur mit Internet Explorer werden falsche Sonderzeichen dargestellt obwohl das Tastaturlayout nicht geändert wird.
    Kein Problem auch mit Netscape 7 und Mozilla.

    :party:
     

Diese Seite empfehlen