Tastaturmenü/Sprache in 10.2.2

Dieses Thema im Forum "Hardware" wurde erstellt von macsimus, 17. Dezember 2002.

  1. macsimus

    macsimus New Member

    Hallo zusammen,

    hat irgend jemand eine Ahnung wie ich meine Kiste unter 10.2.2 dazu bringe nicht mit der US-Tastatureinstellung und nicht mit der englischen Spracheinstellung zu starten?
    Habe das Problem seit dem Update auf 10.2.2.
     
  2. MyMac

    MyMac New Member

    Für die Spracheinstellung würde ich mal das TinkerTool probieren (http://www.bresink.de/osx/TinkerTool2.html)

    Der Autor sagt, die Einstellung im Reiter "Allgemein" würde sowohl Sprach- als auch Tastatureinstellung beeinflussen

    Gruß,
    MyMac
     
  3. macsimus

    macsimus New Member

    Hallo,

    danke für den Tipp.
    Betrifft die Landeseinstellungen aber leider nicht. Das Problem bleibt also bestehen.
    Ansonsten nettes Tool.
     
  4. GigaSven

    GigaSven Anhalter

    Hallo macsimus!
    Ich habe das gleiche Problem, auch seit 10.2.2. Ich habe die Info hier aus dem Forum, daß das was mit Programmen zu tun hat, die in englischer Version installiert sind und auf das US-Sprachpaket zugreifen. Beim Systemstart erkennt Jaguar diese installierte SW und weist das Sprachpaket zu. Ganz klar ein nerviger Bug, denn es gibt bisher kein Mittel dagegen.
    :-(
    Giga
     
  5. MyMac

    MyMac New Member

    Löscht dein Rechner also nach jedem Neustart deine Landeseinstellungen?
     
  6. macsimus

    macsimus New Member

    Danke! Das wird's wohl sein!
     
  7. macsimus

    macsimus New Member

    Genau so sieht's aus!
     
  8. MyMac

    MyMac New Member

    Tee aufsetzen, trinken und zwischendurch mal nachsehen, ob OS 10.2.3 schon da ist...
     
  9. meer

    meer New Member

    Seit ich Norton Antvirus installiert habe, ist dieses Problem gelöst. Mein Mac startet unter 10.2.1 nicht mehr mit der US-Tastenbelegung.
    Einen schönen Tag noch.
     
  10. Christian Rueb

    Christian Rueb New Member

    Hallo zusammen,
    im privaten User-Verzeichnis unter Library -> Preferences -> ByHost die Datei "com.apple.HIToolbox.xxxxx.plist" löschen. Ab- und wieder anmelden, so geht's. Der und noch viele weitere Tipps stehen auch in der nächsten Ausgabe. Macwelt-Leser wissen mehr ;-)

    Gruß
    chr
     
  11. macsimus

    macsimus New Member

    Hallo,

    den Norton habe ich schon drauf. Das Problem besteht auch erst seit dem Update auf 10.2.2.
     
  12. macsimus

    macsimus New Member

    Hallo auch

    Das war schon nicht schlecht! Das klappt auch nach dem Ab- und Anmelden. Aber nach einem Neustart habe ich wieder die US-Tastatur und das Sprachverhalten englisch.
    Trotzdem danke.
     
  13. Steffen

    Steffen New Member

    Hallo,
    Probier mal das...zum Testen erstmal ein original Schreibtischbild vom System auswählen,Landeseinstellungen einstellen und Neustart,wenn es funzt dein persönliches Schreibtischbild in Vorschau öffnen und nochmal als JPG speichern,danach wieder als Schreibtischbild auswählen und Neustart...bei mir funktionierte es so,
    MFG,Steffen
     
  14. Taipan

    Taipan New Member

Diese Seite empfehlen