Tastaturwechsel Powerbook 17" - PB "tot":-(

Dieses Thema im Forum "Hardware" wurde erstellt von adrianlanglauf, 9. November 2004.

  1. adrianlanglauf

    adrianlanglauf New Member

    Grüß euch,

    bin momentan nicht gerade happy mit meinem 17"-Powerbook... Ich habe mir bei Ebay eine deutsche Tastatur gekauft (habe ein Schweizer Gerät) und will diese schon mehrere Tage lang einbauen.
    Neben den diversen Anfangsproblemen (passende Schraubendreher und Ärgernissen (Apple hat die Tastatur besser gesichert als Fort Knox...) habe ich nun alles erledigt (nach der Anleitung von PBFixit) und nun macht das PB keinen Rührer mehr (beim Drücken des Einschaltbuttons geht gar nichts):-(
    Wie in einem anderen Thread gestanden ist, kann es wohl nicht an einer leeren Pufferbatterie liegen, da das PB praktisch neu ist (4 1/2 Monate alt).

    Nun wäre ich sehr dankbar für Hilfe bzw. Rückmeldungen von Leuten, die bereits einmal eine Tastatur beim PB gewechselt haben und das ganze wieder zum Laufen gebracht haben.

    By the way: auch wenn die Tastatur - einmal angenommen - kaputt wäre, müsste doch das Powerbook trotzdem starten, oder?

    Herzlichen Dank und Gruß,

    adrianlanglauf
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … bei einer extern angeschlossenen auch kein Piep?
     
  3. adrianlanglauf

    adrianlanglauf New Member

    Guter Tipp,

    muss ich erst ausprobieren (habe ja meine FCP-Tastatur, die irgendwo im Kasten herumschwirrt)!
     
  4. adrianlanglauf

    adrianlanglauf New Member

    Mit meiner externen FCP-Tastatur gab es leider immer noch keine Funktion...
    Im Attachment habe ich ein Foto der Rückseite der Tastatur - hier steht so ein oranges Band in die Höhe und ich weiß nicht, ob dieses nur so lose herumhängen soll oder nicht (beim Auseinanderbauen habe ich darauf leider nicht explizit geachtet).

    Ich weiß mir echt nicht mehr zu helfen (auch die alte- schweizerische- Tastatur funktioniert nicht mehr), vor allem auch deshalb, weil ich nicht weiß, was ich falsch gemacht haben könnte.
    Gibt es noch andere "Testmöglichkeiten"???

    Bitte sehr um Hilfe! Danke und Gruß,

    adrianlanglauf
     
  5. adrianlanglauf

    adrianlanglauf New Member

    Danke, das war echt sehr hilfreich... Ich denke nicht, dass es falsch zusammengebaut ist - auch auf der PBfixit-Seite ist dieses orange Band freihängend und sonst kann man eigentlich nichts falsch zusammenbauen - trotzdem rührt sich nichts.

    Warum ein schweizerisches Layout? Wenn ich von vornherein gewusst hätte, dass die Schweizer ein anderes Tastaturlayout haben... (aber die Frage nach dem "warum ich das jetzt habe" ist momentan wohl nicht so wichtig).

    So long,
    adrianlanglauf
     
  6. mausbiber

    mausbiber New Member

    Mein ehrliches Beileid ! - Ich hoffe Du kriegst das Teil noch zum laufen - und du hast nicht versehentlich was geschrottet.

    Das ist jetzt schon der zweite Thread wo jemand evtl. sein Powerbook beschädigt hat.
    http://forum.macwelt.de/forum/showthread.php?s=&threadid=107260
    lies mal - vielleicht hilft der Tipp wenigstens Dir.

    Ich wollte auch schon eine andere HD einbauen - aber das stimmt mich schon nachdenklich....- soll ich wirklich?
     
  7. mausbiber

    mausbiber New Member

  8. MacieUp

    MacieUp Gast

    Also NEIN!!!

    Ohne zu wissen wo das Teil hingehört...!

    Ich denke das ist der ZIP Connector.
    Unter den RAMs müsste die Anschlussbank liegen.

    Schau so mal schnell nach:

    1. Akku raus

    2. Die Blende über den RAMs entfernen (3 Schrauben
    Phillips Screwdriver)

    3.RAM raus, ABER VORHER EINEN METALLISCHEN
    GEGENSTAND BERÜHREN, damit Du nicht elektrostatisch aufgeladen bist und auch noch die Riegel kaputt machst.

    4. Jetzt dürftest Du eine kleine Bank sehen
    (Im Anhang)


    Wenn dort ein Kabel drinsteckt ist meine Vermutung leider falsch gewesen und Du musst nicht weiterlesen.



    Das PDF über den Memory downloaden
    http://docs.info.apple.com/article.html?artnum=26268

    Seite 3, Abbildung 4 ist der Connector, da gehört Dein
    "loser Lappen rein" sei aber bitte sehr vorsichtig,
    wenn Du da noch die Brücke demolierst kannst Du das
    ganze Board wechseln.

    WICHTIG!!! Besorge dir vorher am besten noch das
    offizielle Service Manual!!!
    Dort wird genau beschrieben wie Du das Kabel einführen kannst.
     
  9. adrianlanglauf

    adrianlanglauf New Member

    Vielen Dank für dein feedback, MacieUp - zwischenzeitlich habe ich auch online eine detaillierte Beschreibung gefunden, in welcher alles beschrieben war und ich dann meinen Schildbürgerfehler entdeckt habe. Und ja, man traut sich's ja kaum zu sagen - es war der ZIP Connector... - da ich auch einen 2. RAM-Baustein eingebaut habe, ist es mir natürlich auch nicht aufgefallen, weil der Anschluss verdeckt war:embar:
    Und bei der PBfix it-Seite habe ich das schlichtweg überlesen, obwohl ich die Beschreibung einige Mal durchgelesen habe...

    Sorry, habe wohl in solchen Dingen 2 linke Hände... Aber Gott sei Dank gibt es ja das Forum:klimper:

    Jedenfalls herzlichen Dank für deine Bemühungen,
    adrianlanglauf
     
  10. MacieUp

    MacieUp Gast

    PUH...

    Dann erstmal Glückwunsch und wieder viel Spass mit
    Deinem PB!

    :)
     

Diese Seite empfehlen