Tastenbefehle in Xpress

Dieses Thema im Forum "Software" wurde erstellt von 4mation, 4. April 2001.

  1. 4mation

    4mation New Member

    Hallo

    Nach kurzem Arbeiten in Xpress sind plötzlich alle Tastenbefehle (Drucken, Sichern usw.) ausgenommen die Funktionstasten nicht mehr möglich. Ich arbeite auf OS 9.04 und Xpress 4.11.
    Hat mir da jemand ein Tipp. Ich glaube dieses Problem auch schon gelesen zu haben.

    Gruss
    4mation
     
  2. bernd

    bernd New Member

    Schmeiss mal die XPress Preferenzen in die Tonne.
    Nach Neustart hat man oft einen ganz neuen Quark :)
     
  3. Piranha

    Piranha New Member

    Steckt der Dongle richtig drin ?
     
  4. Dr.Wario

    Dr.Wario New Member

    Es kann aber auch am Mac Os liegen bzw. am Kontrollfeld Tastatureinstellungen. Schau dort mal nach unter dem Punkt Funktionstasten. Bei vielen Programmen haben die dort vergebenen Funktionstasten absoluten vorrang vor den Belegungen der Programme. im Zweifelsfall mal die Funktionstasten im Kontrollfeld ausschalten und testen, ob es nun funzt.

    Das einzige was ich feststellen konnte ist, dass SHIFT F7 in Quark (Grundlinienraster ausblenden) mit Os 9.1 nicht funzen will. Da kann man sich auf den Kopf stellen.
     
  5. Convenant

    Convenant Haarfestiger

    >Das einzige was ich feststellen konnte ist, dass SHIFT F7 in Quark (Grundlinienraster ausblenden) mit Os 9.1 nicht funzen will. Da kann man sich auf den Kopf stellen.

    Kann ich NICHT bestaetigen, behaupte das Gegenteil: Ich hab keine Probleme, aber auch kein Kontrollfeld Tastatureinstellungen mehr in Kontrollfelderordner.

    XiAO
     

Diese Seite empfehlen