Tataaa!!! XDarwin läuft!

Dieses Thema im Forum "Hardware" wurde erstellt von Jab, 23. November 2001.

  1. Jab

    Jab New Member

    Ich kann es kaum glauben, aber nach anfänglichen Probs mit der Fink-Installation eines X-Servers hab ich den Tip von Hans Solo bekommen (der ihn von Carsten hatte) XDarwin1.0.4.1 (seit 6.November, schon fast finale Version) zu installieren.
    Ursprünglich musste ich im terminal irgendwelche komischen Befehle eingeben, um XDarwin doch nicht zum Laufen zu bringen. Jetzt kann ich mit Doppelklick auf XDarwin den XServer starten und zwischen Vollbildmodus und rootless (X-Fenster im Vordergrund, Aqua im Hintergrund) wählen. Jetzt beginnt die Freiheit!!

    Leider hab ich noch nicht so die Ahnung von Unix, um zu wissen, wie ich XDarwin erkläre, daß ich ein Modem habe, das ich auch gerne benutzen können würde... Vielleicht kann mir da jemand weiterhelfen ?

    TiJab
     
  2. mats

    mats New Member

    s wieder deinstalliert, weil ich's nicht brauchte.
     
  3. Jab

    Jab New Member

    Stimmt, so hab ichs noch gar nicht probiert.
    Gleich mal testen...
    Funktioniert!

    Aber ich dachte, wenn ich mich über ssh in der Uni an den UNIX-Rechern einlogge, kann ich, wenn ich nen X-Server hab, auch Programme mit grafischer Oberfläche benutzen.
    Es kommt aber die Fehlermeldung:
    Can´t open display

    Wieso tut das nicht?
     
  4. Jab

    Jab New Member

    Und noch ein Problem:
    Wie kann ich auf die deutsche Tastatur umstellen?
    Bei den Einstellungen ist USA.Keymapping eingestellt. Was muß ich da eingeben, damit ich nicht beim Tippen z und y usw. vertauschen muß?
    Muß ich da noch was downloaden?

    TiJab
     
  5. mats

    mats New Member

  6. mats

    mats New Member

    Schau mal im Preferenzenfile von XDarwin nach:

    ~/Library/Preferences/org.xfree86.XDarwin.plist

    Dort sollte es einen Teil

    <key>KeymappingFile</key>
    <string>/System/Library/Keyboards/USA.keymapping</string>

    o.ä. geben. Versuche mal dort den Pfad zum deutschen Keymapping einzutragen. (/System/Library/Keyboards/Deutsch.keymapping)
     
  7. Jab

    Jab New Member

    Ich hab den fvwm2 installiert. Klappt trotzdem nicht...

    Tijab
     

Diese Seite empfehlen