TCP/IP aktivieren

Dieses Thema im Forum "Software" wurde erstellt von pommlin, 12. August 2002.

  1. pommlin

    pommlin New Member

    Hallo
    Habe immer noch keine Verbindung zum Internet mit meinem IMac. Alle Einstellungen sind korrekt. Im Systemprofiler habe ich jetzt aber entdeckt, beim Punkt : Netzwerkeinstellungen, dass es da heisst: TCP/IP =installiert aber dann heisst es :TCP/IP= nicht aktiv. Was kann ich machen???
    Gruss
     
  2. eintausendstel

    eintausendstel New Member

    wie versuchst du dich den einzwählen via DSL oder Call by Call ?
     
  3. schnucki

    schnucki New Member

    Die Meldung "TCP/IP nicht aktiv" zeigt dir der SystemProfiler immer, wenn du nicht online bist. Die Meldung ändert sich erst, wenn du eine Verbindung hergestellt hast - aber gerade daran scheint es ja bei dir zu hapern.
    Die Meldung weist aber zumindest nicht auf ein Problem hin, was mit den Voreinstellungen zu tun hat.
     
  4. pommlin

    pommlin New Member

    Hallo
    Kenne halt die Terminologie in Deutschland nicht so gut. Also einwählen tu ich ganz gewöhnlich per Interner Modem.
    Gruss
     
  5. Singer

    Singer Active Member

    Mit welchem OS bist Du unterwegs?

    Auf welchem Wege hast Du denn vor, eine Verbindung herzustellen? Unter 9: Öffne mal das Kontrollfeld "Remote Access" und klicke da auf "Verbinden".

    Unter OS X: Im Applications-Ordner findest Du "Internet Verbindung" bzw. "Internet Connect" -> "Verbinden".

    Gib `ne Rückmeldung, ob es damit funzt oder nicht; dann mal weitersehen...
     
  6. pommlin

    pommlin New Member

    Hallo
    Danke für die Nachfrage! Gebe gerne zu eine Flasche zu sein aber so schlimm ist es dann doch nicht. Kenne die ganze Sache mit Remote Access, TCP/IP und auch mit Internet Connect. Auf meinem Powerbook klappt auch alles bestens. Den IMac habe ich nur mit OS 9..2.2 bestückt und alle Eistellungen sind bestens. Nur beim Verbinden gibt es immer wieder die gleiche Meldung: Die Telephonnummer ist besetz. An der Nummer kann es nicht liegen wei ich, wenn ich die gleiche Nummer mit dem Tel. anrufe dann das Internet dröhnt. Also Ich gebs auf und bring den Mac zum Händler.
    Danke und Gruss
     
  7. Singer

    Singer Active Member

    Oh, hoppla, nein, ich wollte Dir keine "Flaschigkeit" unterstellen - dazu bin ich noch zu neu in dem ganzen Computergedöns und habe meine eigenen ersten Deppenlektionen noch zu gut vor Augen - sorry, falls meine Antwort zu hochnäsig `rüberkam. Meine Vermutung war die evtl. deaktivierte "Bei Zugriff auf TCP/IP automatisch verbinden"-Option; daher meine Frage nach der Art und Weise...

    Viel Erfolg beim Händler!

    Singer
     
  8. graphitto

    graphitto Wanderer

    He, ist aufm Mac zwar selten, aber kann es sein das dein TCP/IP im Ar... ist? Wiederherstellung geht, soviel ich weiß, nur mit System-Neu... bzw. -Backup. ;-(
    Aber doch nicht gleich zum Händler rennen.
    gruß
     
  9. Ganimed

    Ganimed New Member

    NEIN! Geh nicht zum Händler, probier lieber noch ein wenig herum oder bombardiere das Forum mit Fragen. Hab selber auch lange mit Internetproblemen (unter OSX) zu tun gehabt.
    Wenns dann endlich klappt, weißt du ganz genau, wo der Fehler lag.
    Bin leider selber nicht so bewandert, umdir jetzt weiterzuhelfen...
     
  10. graphitto

    graphitto Wanderer

    So isses!
     
  11. eintausendstel

    eintausendstel New Member

    also du sagst, deine einstellungen sind alle korrekt ? ganz sicher, ich hatte mal den fall, daß ein freund und ich bei seinem mac eweigkeiten gesucht haben, und er dann eine freistelle vor der nummer hatte, weil er bei der eingabe immer auf dei leertaste kam, es war einfach nicht zu sehen !
    hast du analog oder ISDN ? kabel an der richtigen stelle ? modemscript richtig ausgewählt ? (autom. auf TCP/IP zugreifen kannst du getrost weglassen), die fehlermeldungen des systems würde ich nicht so beachten, die stellen sich allzuoft als unzurichend heraus, mir wird auch ständig gesagt, ich solle meine einstellungen überprüfen, dabei ist nur mein provider down !
     
  12. pommlin

    pommlin New Member

    Hallo
    Hab ich schon gemacht. Also das System 9.2.2 ist völlig neu installiert. Hab noch überhaupt nichts daran rumgefummelt, nur die Einstellungen für Mail und den Internetzugang gemacht, und zwar im 1 FingerSystem. Sollte also alles exakt sein.
     
  13. Singer

    Singer Active Member

    Wenn das System so frisch ist: Kontrollfeld "Modem" schon gecheckt?
     
  14. eintausendstel

    eintausendstel New Member

    also du sagst, deine einstellungen sind alle korrekt ? ganz sicher, ich hatte mal den fall, daß ein freund und ich bei seinem mac eweigkeiten gesucht haben, und er dann eine freistelle vor der nummer hatte, weil er bei der eingabe immer auf dei leertaste kam, es war einfach nicht zu sehen !
    hast du analog oder ISDN ? kabel an der richtigen stelle ? modemscript richtig ausgewählt ? (autom. auf TCP/IP zugreifen kannst du getrost weglassen), die fehlermeldungen des systems würde ich nicht so beachten, die stellen sich allzuoft als unzurichend heraus, mir wird auch ständig gesagt, ich solle meine einstellungen überprüfen, dabei ist nur mein provider down !
     
  15. pommlin

    pommlin New Member

    Hallo
    Hab ich schon gemacht. Also das System 9.2.2 ist völlig neu installiert. Hab noch überhaupt nichts daran rumgefummelt, nur die Einstellungen für Mail und den Internetzugang gemacht, und zwar im 1 FingerSystem. Sollte also alles exakt sein.
     
  16. Singer

    Singer Active Member

    Wenn das System so frisch ist: Kontrollfeld "Modem" schon gecheckt?
     
  17. eintausendstel

    eintausendstel New Member

    also du sagst, deine einstellungen sind alle korrekt ? ganz sicher, ich hatte mal den fall, daß ein freund und ich bei seinem mac eweigkeiten gesucht haben, und er dann eine freistelle vor der nummer hatte, weil er bei der eingabe immer auf dei leertaste kam, es war einfach nicht zu sehen !
    hast du analog oder ISDN ? kabel an der richtigen stelle ? modemscript richtig ausgewählt ? (autom. auf TCP/IP zugreifen kannst du getrost weglassen), die fehlermeldungen des systems würde ich nicht so beachten, die stellen sich allzuoft als unzurichend heraus, mir wird auch ständig gesagt, ich solle meine einstellungen überprüfen, dabei ist nur mein provider down !
     
  18. pommlin

    pommlin New Member

    Hallo
    Hab ich schon gemacht. Also das System 9.2.2 ist völlig neu installiert. Hab noch überhaupt nichts daran rumgefummelt, nur die Einstellungen für Mail und den Internetzugang gemacht, und zwar im 1 FingerSystem. Sollte also alles exakt sein.
     
  19. Singer

    Singer Active Member

    Wenn das System so frisch ist: Kontrollfeld "Modem" schon gecheckt?
     

Diese Seite empfehlen