TCP/IP-probleme

Dieses Thema im Forum "Software" wurde erstellt von rine, 29. Mai 2002.

  1. rine

    rine New Member

    liebe leute, grosse probleme mit neuem rechner...
    keine verbindung zum internet, obwohl alle einstellungen korrekt ausgefuehrt wurden - ethernet, DHCP ... alter G4 ueber gleiches ethernet-kabel wunderbar schnelle verbindung ueber kabelmodem ins internet, neuer G4 keine verbindung nicht...
    auszuschliessen sind hardware-probleme bei ethernet-"karte", weil drucker im netz erkannt wird und ueber ein gekreuztes ethernet kabel der alte G4 mit dem neuen kommunizieren kann.
    betriebssystem 10.1.4 und 9.2.2 - hat apple im TCP/IP-protokoll irgendwelche aenderungen durchgefuehrt??? alter G4 laueft mit 10.1.3 und 9.2.1
    oder was koennte sonst die ursache sein??? DHCP liefert nur nichtssagende IP-Adressen und selbst ueber manuelle eingabe der richtigen adresse ist keine verbindung zum internet herstellbar - mein haendler ist auch schon verzweifelt, na und ich erst

    danke fuer eure hilfe, richard
     
  2. gratefulmac

    gratefulmac New Member

    in den letzten OS updates wurden die protokolle eigentlich verbessert.daran kann es nicht liegen.
     
  3. wuta1

    wuta1 New Member

    Mann ich hab das selbe Problem . neuer imac unter OS 9.2.2 ohne probleme aber unter x nix zu machen . komme nicht in`s WEB . einstellungen kacken immer wieder ab - manuelle eintragungen stimmen , komme aber mit keinem Browser weietr - FEHLER ..
    ärgerlich.so bleib ich halt auf 9.2.2
    klm
     
  4. ConSte

    ConSte New Member

    Liebe Leute ... ihr dürft nicht vergessen, daß ihr nicht einfach den Computer austauschen könnt. Der Zugang über Kabel ist nur auf eine Ethernet-Hardware Adresse beschränkt ...
    Um mit dem anderen rein zu gehen, muß man den Anschluß ummelden auf die andere Adresse...
    LG,
    ConSte
     

Diese Seite empfehlen