Temperaturproblem beim ibook.

Dieses Thema im Forum "Hardware" wurde erstellt von Dante78, 9. August 2006.

  1. Dante78

    Dante78 New Member

    Mein ibook ( g3 600, weiß ) ließ sich nur im safeboot modus starten und ist dann ein gefrohren.Es startet aber nur wenn es einigermaßen kühl war. Ich hab es dann in den Kühlschrank gelegt und einen Kühlakku unter das book gelegt und siehe da, es fuhr ganz normal hoch.Jetzt hab ich es zu Gravis gebracht um es mal durchchecken zu lassen und die sagten mir, daß das Logicboard hin ist.Ich wollte mal eure Meinung dazu hören, bevor ich das Teil in die Tonne schmeiße...

    Vielen Dank und Grüße
     
  2. Lila55

    Lila55 New Member

    Vielleicht kommt ja dieses Austauschprogramm von Apple http://www.apple.com/de/support/ibook/faq/
    für dich in Frage?
    Falls dein Rechner zu dieser Serie gehört würde ich mich mit Apple in Verbindung setzen und fragen, ob evtl. noch eine Garantieleistung für dich in Frage käme, vielleicht ja auch auf Kulanz?
     
  3. Dante78

    Dante78 New Member

    Es fällt leider nicht in das Austauschprogramm, da es mal ein 500 Mhz Board hatte und aufgerüstet wurde, kann das damit zusammen hängen?
    Ich habs defekt bekommen und ein neues funktionstüchtiges Board ( wieder 600Mhz) eingebaut, kann also auch nicht sage ob es vorher funktioniert hat.
     
  4. Mathias

    Mathias New Member

    Kann man beim iBook mittels Software die Prozessortemperatur auslesen? Sollte diese nämlich zu hoch sein, könnte es daran liegen, dass die Prozessorkühlung (womit werden G3-Prozessoren eigentlich gekühlt - mit Pads?) nicht mehr funktioniert. Vielleicht könntest du so was selber reparieren oder zumindest mal überprüfen.
     
  5. Dante78

    Dante78 New Member

    Die Prozessortemperatur kann ich nicht auslesen bzw. wüsste nicht wie.
    Der Kühlkörper ist auch ok und da wo er sein müss. Hab auch schon ne extern Kühlung getestet das funktioniert auch nicht.

    Hab langsam die Nase voll, mein emac läuft und läuft, selbst mein alter grauer G3 266 MHz macht keine zicken und das Ibook macht nur Probleme.
    Hat sonst noch jemand nen Tipp woran das liegen könnte?
     

Diese Seite empfehlen