Tiger – Powerbook G4 und Lüfter

Dieses Thema im Forum "Hardware" wurde erstellt von Superboy, 30. April 2005.

  1. Superboy

    Superboy New Member

    Hallo Leute

    seit ich Tiger installiert habe fängt nach ca. 5 Minuten der Lüfter im Powerbook an zu laufen und hört nicht mehr auf.
    Kann jemand ähnliches berichten oder kennt sogar schon ein Lösung?

    Gruß Superboy
     
  2. Superboy

    Superboy New Member

    Bin ich etwa der einzigste.

    Kann doch nicht sein oder?

    Meldet Euch
    Gruß Superboy
     
  3. CMs

    CMs New Member

    Jau, ist bei mir auch so. Aber erst nach 10 Minuten. Das PB arbeitet dabei ohne echte Belastung, nur Safari und iTunes laufen. Nach unbestimmter Zeit ist dann wieder Ruhe. Dieses Phänomen kannte ich unter Panther bisher nicht.
     
  4. Superboy

    Superboy New Member

    Wie lange ist die unbestimmte Zeit?

    Habs bis jetzt noch nicht ausprobiert.

    Gruß Superboy
     
  5. K0Pi

    K0Pi New Member

    Bei mir besteht das Problem bisher nicht...
     
  6. CMs

    CMs New Member

    Nach vielleicht 10 bis 15 Minuten ist wieder Ruhe. Aber ich bin noch in der Erprobungsphase. Habe Tiger ja auch erst seit gestern auf einer Testpartition installiert. Über unmotivierte Lüfteraktivitäten bei PBs wird übrigens auch in anderen Foren fleißig berichtet.
     
  7. JuliaB

    JuliaB New Member

    Hallo Superboy,
    läuft der Lüfter noch?
    Vielleicht wurde das Teil heiss durchs viele Ausprobieren und das gleichzeitige Indizieren für Spotlight??
    Julia
     
  8. rhekeren

    rhekeren New Member

    Kann ich bestätigen! Der Lüfter läuft und läuft und läuft ...
     
  9. artvandeley

    artvandeley New Member

    Sorry,bei mir bleibt alles ruhig. Is ja komisch.....
     
  10. rudkowski

    rudkowski New Member

    war bei mir direkt nach der installation auch so.

    lag aber tatsächlich an der indizierung von spotlight.

    lass das powerbook einfach mal eine weile an ohne etwas zu machen und probier es dann noch einmal...


    gruß martin
     
  11. Batman69

    Batman69 ...Springer...

    ...kann das lüfterproblem nicht bestätigen...
    ...nur wenn in den systemeinstellungen max.leistung angeklickt ist, dann springt er schon mal freudiger an .... aber das war ja unter panther auch schon so...
     
  12. soma

    soma Member

    Hab den Tiger auf einem alten TiBook G4/800 und kann das Problem nicht bestätigen bis auf oben genannten Fall der Indizierung für Spotlight. Da föhnte es auch lange, aber seitdem ist Ruhe bei den üblichen Anwendungen.

    Hast du mal in der Aktivitätanzeige nachgesehen, was für Prozesse da so laufen, wenn die Lüfter angehen?

    soma
     
  13. Superboy

    Superboy New Member

    Also die Prozessorleistung von maximal auf minimal bringt auch nicht wirklich was. Werde wohl warten müssen bis zum nächsten Update. Soll ja angeblich diesen Monat noch erscheinen.

    Trotzdem danke für eure Antworten.

    Gruß Superboy
     
  14. thesky

    thesky New Member

    Misst, hab das selbe Problem! Heute hab ich den Tiger auf mein Powerbook installiert und obwohl die Spotlight Indizierung schon beendet ist, ist die CPU Auslastung des Systems konstant etwa 70% und die Prozessortemperatur immer ueber 60 Grad!
     
  15. thesky

    thesky New Member

    Hat sich erledigt... war nur mein bloeder Hintergrund-Virenscanner.
     
  16. Zerwi

    Zerwi Wiederhergestellt

    PB 17" 1.5 GHz: Kein Probleme.
     
  17. rootzone

    rootzone New Member

    Nun ja, der Rechner tut ja jetzt auch mehr: die Suche verursacht auch nach der Indexierung Prozessorlast. Sieht man ganz gut in der CPU-Anzeige.
     
  18. mpb

    mpb New Member

    PB 17" 1.5 GHz:
    Lüfter läuft - Lüfter läuft nicht - Lüfter läuft - Lüfter läuft nicht - Lüfter läuft - Lüfter läuft nicht - Lüfter läuft - Lüfter läuft nicht - Lüfter läuft - Lüfter läuft nicht - Lüfter läuft - Lüfter läuft nicht ...

    Vor 10.4 lief der Lüfter nie!
     
  19. stefan

    stefan New Member

    habe auch das gefühl, dass safari mehr ressourcen zieht. gerade bei animierten seiten. einfach mal die prozesse über top im terminal im auge behalten.

    gruß

    s
     
  20. a_h_l

    a_h_l New Member

    Ich habe heute zum ersten Mal den ganzen Tag mein PB 1,25 mit Tiger laufen - und nicht nur der lief, sondern auch der Lüfter - und zwar unentwegt.

    Mit dem Programm Aktivitäts-Anzeige konnte ich dann auch erkennen, dass die CPU-Auslastung bei konstant 100% lag - und zwar im sog. System-Bereich.

    Nach Suchen in den Discussions von Apple habe ich - wie ja auch hier - den Tip gefunden, Virex zu deinstallieren. Da ich mir von der Apple-Seite Virex 7.5.1. als .mac-Member geladen hatte, konnte ich anfangs nur kein dringend empfohlenes Deinstallationsprogramm finden, dann doch dieses hier:

    http://www.networkassociates.com/us/downloads/beta/virex/virex76.htm

    ... ein bißchen weiter unten findet sich der Uninstall-Befehl.

    Seit der Deinstallation herrscht wieder Ruhe, die Aktivität meiner CPU ist jetzt wieder bei beamtenverdächtigen 10% und gut is'.
     

Diese Seite empfehlen