TiPB – so langsam stinkts mir!

Dieses Thema im Forum "Hardware" wurde erstellt von mac_heibu, 8. September 2003.

  1. mac_heibu

    mac_heibu Active Member

    Weiß jemand, was das soll:
    Das TiBook (OS 9.2.2) meiner Frau – wenns mal aus irgend einem Grund abstürzt, dann ist beim Hochfahren immer(!) die Uhrzeit verstellt (Obwohl die Systemzeit vom Timeserver geholt werden sollte). In vielen Fällen lassen sich Datum & Uhrzeit dann auch nicht mehr nachstellen. Man muss dann zuerst die entsprechenden Voreinstellungen löschen.
    Das alles ist zwar kein großer Act, aber es nervt!
    Kennt jemand das Problem?
     
  2. El-Guapo

    El-Guapo New Member

    kenne das Problem bei nem Bekannten der öfters zu Besuch ist eigentlich nicht.

    Kann es evtl. sein, dass das PB auch irgendwo ne Pufferbatterie hat? Evtl. ist die ja leer. Bei den Desktops ist das verstellen der Uhr usw. meistens ein Indiz dafür, dass die Pufferbatterie bald leer ist.

    Ansonsten hilft vielleicht nen Neuinstallation!

    Gruss
    el-guapo
     
  3. mac_heibu

    mac_heibu Active Member

    Das System ist neu installiert.
    Pufferbatterie? Kann eigentlich kaum sein, den die Kiste ist so konfiguriert, dass sie sich Datum und Uhrzeit bei Systemstart vom Timeserver holt.
     
  4. jonez

    jonez New Member

    vielleicht ist das genau das problem?
     
  5. mac_heibu

    mac_heibu Active Member

    Nicht wirklich. Meine beiden anderen Macs holen sich die Zeit auch vom Apple Timeserver.
     
  6. jonez

    jonez New Member

    aber man könnte zum testen die funktion ja mal abschalten?!

    PRAM schon mal gelöscht ? schreibtischdatei neu aufgebaut (OS 9) ? Erste Hilfe / Festplatten-Dienstprogramm über die platte laufen lassen?

    sonst fällt mir auch nur noch neuinstall. ein.
     
  7. mac_heibu

    mac_heibu Active Member

    Danke für die Tipps. Aber geh davon aus: Die Standard-Checks sind abgehakt.
     
  8. mac_heibu

    mac_heibu Active Member

    Weiß jemand, was das soll:
    Das TiBook (OS 9.2.2) meiner Frau – wenns mal aus irgend einem Grund abstürzt, dann ist beim Hochfahren immer(!) die Uhrzeit verstellt (Obwohl die Systemzeit vom Timeserver geholt werden sollte). In vielen Fällen lassen sich Datum & Uhrzeit dann auch nicht mehr nachstellen. Man muss dann zuerst die entsprechenden Voreinstellungen löschen.
    Das alles ist zwar kein großer Act, aber es nervt!
    Kennt jemand das Problem?
     
  9. El-Guapo

    El-Guapo New Member

    kenne das Problem bei nem Bekannten der öfters zu Besuch ist eigentlich nicht.

    Kann es evtl. sein, dass das PB auch irgendwo ne Pufferbatterie hat? Evtl. ist die ja leer. Bei den Desktops ist das verstellen der Uhr usw. meistens ein Indiz dafür, dass die Pufferbatterie bald leer ist.

    Ansonsten hilft vielleicht nen Neuinstallation!

    Gruss
    el-guapo
     
  10. mac_heibu

    mac_heibu Active Member

    Das System ist neu installiert.
    Pufferbatterie? Kann eigentlich kaum sein, den die Kiste ist so konfiguriert, dass sie sich Datum und Uhrzeit bei Systemstart vom Timeserver holt.
     
  11. jonez

    jonez New Member

    vielleicht ist das genau das problem?
     
  12. mac_heibu

    mac_heibu Active Member

    Nicht wirklich. Meine beiden anderen Macs holen sich die Zeit auch vom Apple Timeserver.
     
  13. jonez

    jonez New Member

    aber man könnte zum testen die funktion ja mal abschalten?!

    PRAM schon mal gelöscht ? schreibtischdatei neu aufgebaut (OS 9) ? Erste Hilfe / Festplatten-Dienstprogramm über die platte laufen lassen?

    sonst fällt mir auch nur noch neuinstall. ein.
     
  14. mac_heibu

    mac_heibu Active Member

    Danke für die Tipps. Aber geh davon aus: Die Standard-Checks sind abgehakt.
     
  15. ChinaNorbert

    ChinaNorbert New Member

    ist der richtige Time-server aktiviert und die richtige zeitzone?
     
  16. mac_heibu

    mac_heibu Active Member

    Denke schon. Time.apple.com/europe.
    Außerdem gehts umj die altbekannten Zeitphänomene (Jahr 2040 etc.)
     
  17. D_Stahl

    D_Stahl Active Member

    Wenn eingeschaltetem Timeserver kommt bei meinem G4 auch nichts gescheides raus. Ist er deaktiviert, klappts auch mit der Uhrzeit.
    Keine Ahnung warum.
     
  18. joerch

    joerch New Member

    das problem hatte ich auch mal bei aktiviertem timeserver,
    jetzt ist er deaktiviert + die zeit stimmt auch wieder...

    *hmm*
     
  19. mac_heibu

    mac_heibu Active Member

    Weiß jemand, was das soll:
    Das TiBook (OS 9.2.2) meiner Frau – wenns mal aus irgend einem Grund abstürzt, dann ist beim Hochfahren immer(!) die Uhrzeit verstellt (Obwohl die Systemzeit vom Timeserver geholt werden sollte). In vielen Fällen lassen sich Datum & Uhrzeit dann auch nicht mehr nachstellen. Man muss dann zuerst die entsprechenden Voreinstellungen löschen.
    Das alles ist zwar kein großer Act, aber es nervt!
    Kennt jemand das Problem?
     
  20. El-Guapo

    El-Guapo New Member

    kenne das Problem bei nem Bekannten der öfters zu Besuch ist eigentlich nicht.

    Kann es evtl. sein, dass das PB auch irgendwo ne Pufferbatterie hat? Evtl. ist die ja leer. Bei den Desktops ist das verstellen der Uhr usw. meistens ein Indiz dafür, dass die Pufferbatterie bald leer ist.

    Ansonsten hilft vielleicht nen Neuinstallation!

    Gruss
    el-guapo
     

Diese Seite empfehlen