Toast 5.2 will nicht!?

Dieses Thema im Forum "Hardware" wurde erstellt von Decoder, 10. Januar 2003.

  1. Decoder

    Decoder = Mindcracker @ Home

    Servus an alle,
    zwei probleme plagen mich neuerdings mit toast unter X.
    1. seit dem update auf 5.2 lässt sich selbiges nicht starten -> "toast titanium wurde unerwartet beendet"
    macht aber nix, da ja noch 5.1.2 im selben ordner liegt und das lässt sich zum glück noch ohne probs starten
    2. größere image dateien lassen sich nicht mehr mit toast (egal ob 5.1.2 oder 5.2) mounten -> "fehler -50"
    genug freier platz ist auf der partition wo toast installiert ist auf jeden fall (7 GB!)
    das problem tritt allerdings nur unter X auf. OS 9 macht da keine mucken und mountet mir jede image-datei!

    weis da jemand rat?

    gruß und danke
    decoder
     
  2. sevenm

    sevenm New Member

    toast 5.2 startet nicht, weil die serial wahrscheinlich gecrackt ist!
    habe ich bei versiontracker gelesen.
     
  3. Decoder

    Decoder = Mindcracker @ Home

    OK...danke!

    und kann mir bitte jemand fehler -50 erklären!?

    gruß
     
  4. Max.Renn

    Max.Renn Anti-Besserwisser

    Der Fehler bedeutet: "Die 2. Seriennummer ist auch gecrackt." :D :D ;-)

    maX
     
  5. naklar

    naklar New Member

  6. heinzelmann

    heinzelmann Member

    Hallo Mac-Gemeinde,

    ich habe ein Problem mit Toast Titanium 5.2 und OS 10.2.
    Meine frühere Version TT 5.1.2 lief unter 10.1.3 ohne Probleme. Dann bin ich auf 10.2 gegangen, und seitdem hat TT 5.1.2 den angeschlossenen Recorder nicht mehr erkannt. Es ist ein Yamaha CRW4260 mit SCSI-Anschluss, der über eine SCSI-Karte von Adaptec angeschlossen ist. Alles andere von TT hat funktioniert.

    Ich habe geglaubt, das liegt am Update auf 10.2, und habe deshalb auf TT 5.2 upgedated. Denn Roxio sagt, dass TT 5.2 das System 10.2 unterstützt. Ich habe TT 5.1.2 und 5.2 in der Reihenfolge installiert, wie es einige unter http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=50093#396047 beschrieben haben. Das hat gut funktioniert.

    Aber auch TT 5.2 erkennt den Recorder nicht. Wenn ich dagegen mit 9.1 boote, wird der Recorder nach wie vor von TT 5.1.2 erkannt. Schon beim Starten von TT 5.2 erscheint auf dem unteren Rand des TT-Fensters die Meldung: "kein CD-Recorder gefunden."

    Anklicken von "Recorder/Recorder-Info" bringt ebenfalls die Meldung: "kein CD-Recorder gefunden." Das gleich Problem ist erst neulich im Forum gepostet worden: http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=49253&pg=1&msg=ReplyPost#388945.

    Merkwürdig ist aber, dass unter "Einstellungen"/"Bevorzugtes Laufwerk zum Lesen von Audio" der Recorder von TT sehr wohl erkannt wird. Ich kann ihn im Popup-Menü auswählen, und er wird angezeigt als : "SCSI CD-ROM". Anklicken von "Test" gibt die Meldung: "Test beendet. "SCSI CD-ROM" kann Audio-Daten lesen."

    Kann mir jemand sagen, was ich tun könnte, damit ich mit TT wieder brennen kann? Liegt es vielleicht an 10.2, dass TT den Recorder nicht findet? Brauche ich vielleicht einen neueren Treiber für den Yamaha CRW4260? Oder brauche ich doch eine neue Registriernummer von Roxio?

    heinzelmann.
     
  7. heinzelmann

    heinzelmann Member

    meine Antwort an mich selbst:
    TT 5.0, TT5.1.3 und TT 5.2 verhalten sich gleich in Bezug auf die Benutzbarkeit des Brenner Yamaha CRW4269:
    unter 9.1 ---> gefunden
    unter 10.1.3 ---> gefunden
    unter 10.2 ---> nicht gefunden
    unter 10.2.3 ---> gefunden

    d.h. das Update auf 10.2.3 hats gebracht. Das hat mich mehrere Tage Herumprobieren gekostet - ein Armutszeugnis für die Apple-Softwareingenieure.
    heinzelmann.
     

Diese Seite empfehlen