Toast 5 mit Mac OS 10.4.6

Dieses Thema im Forum "Software" wurde erstellt von Altermac50, 6. Juni 2006.

  1. Altermac50

    Altermac50 New Member

    Hallo,
    habe vom Classic OS 9 noch Toast 5 das auch unter OSX läuft.
    Hat jemand eine Ahnung ob das auch unter 10.4.6 auf mini mac intel core duo läuft ?(Rosetta) Ich könnte es ja einfach installieren und ausprobieren, bin da aber auch vorsichtiger geworden, bekomme oft bei der Deinstallation eines Programms die Nachricht : Programm konnte nicht vollständig entfernt werden....dann hat man irgendwo ein paar "Leichen im Keller" von denen man nicht weiß was sie im Hintergrund bewirken...
    Beste Grüsse
    Altermac50

    ---------------------------------------
    der, der sich die Haare rauft
     
  2. MacBelwinds

    MacBelwinds New Member

    Für "Classic"-Programme ist mit einem IntelMac Schluss. Definitiv
     
  3. Ghostuser

    Ghostuser Active Member

    Mit OS X brauchst du so oder so mindestens Toast 6, wenn es ohne Probleme funktionieren soll. Kaufst dir also am besten gleich die aktuelle Version Toast 7.


    Gruss GU
     
  4. Altermac50

    Altermac50 New Member

    für die eindeutige Antwort !
    Dann muß ich mir wohl oder übel Toast 7 zulegen...
    Beste Grüsse
    Altermac50



    ----------------------------------
    der, der so alt aussieht wie er sich fühlt......
     

Diese Seite empfehlen