toast 5 update für os x

Dieses Thema im Forum "Software" wurde erstellt von thomac, 14. Dezember 2003.

  1. thomac

    thomac New Member

    hallo,

    ich habe Toast 5.01 auf 5.2.3 für OS X upgedatet. Wenn ich Spin doctor oder die andere Applikationen für x updaten möchte, kommt die Meldung, dass Toast 5.1 oder höher benötigt wird.
    Kann mir jemand helfen?

    Danke

    thomac
     
  2. butega

    butega New Member

    Alle Toast- Anwendungen müssen sich im selben Verzeichnis wie die aktualisierte Version von Toast befinden, sonst geht das nicht.
     
  3. thomac

    thomac New Member

    das ist der fall, geht trotzdem nicht
     
  4. artes

    artes Gast

    Werden mit dem Update von Toast nicht auch gleichzeitig Spindocotr upgedated? Das würde die Fehlermeldung erkären.
    Oder vielleicht muss man 5.0 löschen?
     
  5. butega

    butega New Member

    verschieb mal das alte Toast Titanium 5 (nur das Toaster-Symbol) ins neue Verzeichnis, und es soll funktionieren.
    Bei mir geht zumindest so.
     

Diese Seite empfehlen