Toast, SCSI Adaptec 2906, X.2 geht?

Dieses Thema im Forum "Hardware" wurde erstellt von kickboard2000, 30. November 2002.

  1. kickboard2000

    kickboard2000 New Member

    hi,
    schon jemand mit Erfolg über SCSI gebrannt?
    Bei mir (X.2, Adaptec 2906-Karte, Toast 5.2, Alter (treuer!) YAMAHA-Brenner 400.?) klappts nicht?(Brenner wird nicht erkannt)
    Auf der Adaptec Homepage sagen sie, in Jaguer sei der Treiber für die 2906 Karte schon implementiert. Habe überhaupt eher den Verdacht, als können die neueren Toast-Versionen den alten Brenner nicht verkraften. Hat jemand da Erfahrungen?

    Danke
    Jörg
     
  2. TomPo

    TomPo Active Member

    Hallo kickboard2000,

    ich habe hier im Forum mal eine Liste geposted, in der alle von Toast 5.2 unstützten Geräte aufgelistet sind (außer den unbedeutenden/NoNames). Musst mal suchen, wo die jetzt steht.
    An X.2 und der Adaptec liegt es jedenfalls nicht, die 2906 wird unterstützt.

    MfG
    TomPo
     
  3. HD

    HD New Member

  4. HD

    HD New Member

    Nachtrag: Leg mal einfach eine leere CD in den Brenner ein, ohne Toast zu starten. Fragt Dich dann der Finder, was er mit ihr machen soll? Wenn nicht, liegt es an X. Was sagt denn der System-Profiler?
     
  5. virtualex

    virtualex New Member

    Ich hab das gleiche Problem. Unter X10.1 lief alles gut. Seit gestern hab ich 10.2 installiert und der Brenner wird nicht mehr erkannt. Hab einen Teak dran und der sollte von Toast unterstützt sein.

    Mann, immer dieses Gefrickel mit neuen Installationen bei Apple. Es ist zum Mäuse melken. Aber klar, 10.2 bügelt ja auch einfach komplett über alles drüber, ohne sich an vorherigen Systemeinstellungen zu stören. *sigh*
    Sogar das doofe 9er hat's mir wieder draufinstalliert.

    Wat nu?
    Nikolausgrüße
     
  6. MagicBerlin

    MagicBerlin New Member

    Ich kann immer nur wieder sagen:
    Finger weg von Adaptec Host Adapter wenn Sie mit Jaguar oder 10.1.5 betrieben werden sollen.
    Wer es nicht glauben will: einen Blick auf
    http://www.dantz.com/index.php3?SCREEN=kbase&ACTION=KBASE&id=27381

    werfen!

    Was dort beschrieben wird, haben nahezu alle Adaptec Nutzer schon mal erfahren!

    Grüße, Andreas
     
  7. peterfri

    peterfri New Member

    ich arbeite mit toast 5.2 und adaptec 2906 unter 10.22 und 10.15 es geht hundertprzentig gut mit dem Brenner Yamaha 8424, es funktioniert nicht mit dem 4416, der ist wohl zu alt für MacosX..
     
  8. virtualex

    virtualex New Member

    Ich hab das gleiche Problem. Unter X10.1 lief alles gut. Seit gestern hab ich 10.2 installiert und der Brenner wird nicht mehr erkannt. Hab einen Teak dran und der sollte von Toast unterstützt sein.

    Mann, immer dieses Gefrickel mit neuen Installationen bei Apple. Es ist zum Mäuse melken. Aber klar, 10.2 bügelt ja auch einfach komplett über alles drüber, ohne sich an vorherigen Systemeinstellungen zu stören. *sigh*
    Sogar das doofe 9er hat's mir wieder draufinstalliert.

    Wat nu?
    Nikolausgrüße
     
  9. MagicBerlin

    MagicBerlin New Member

    Ich kann immer nur wieder sagen:
    Finger weg von Adaptec Host Adapter wenn Sie mit Jaguar oder 10.1.5 betrieben werden sollen.
    Wer es nicht glauben will: einen Blick auf
    http://www.dantz.com/index.php3?SCREEN=kbase&ACTION=KBASE&id=27381

    werfen!

    Was dort beschrieben wird, haben nahezu alle Adaptec Nutzer schon mal erfahren!

    Grüße, Andreas
     
  10. peterfri

    peterfri New Member

    ich arbeite mit toast 5.2 und adaptec 2906 unter 10.22 und 10.15 es geht hundertprzentig gut mit dem Brenner Yamaha 8424, es funktioniert nicht mit dem 4416, der ist wohl zu alt für MacosX..
     

Diese Seite empfehlen