Toast: zusätzliche Programme aktualisieren

Dieses Thema im Forum "Software" wurde erstellt von butega, 2. Juli 2003.

  1. butega

    butega New Member

    Hallo!
    Ich versuche, die Tools, die mit Toast waren wie Spin Doctor, Audion, Magic Mouse usw. zu aktualisieren, aber bei der Intallation bekomme ich eine Fehlermeldung "this istallation requires Roxio Toast 5.1 or newer", aber ich habe 5.21 installiert, warum denn die Meldung?
    Habt ihr eine Idee?
     
  2. alex.goe

    alex.goe New Member

    Du darfst erst nur 5.1 installieren, dann den SpinDoctor Updater laufen lassen, und dann weiter auf 5.21 Updaten.

    Gruß Alex
     
  3. butega

    butega New Member

    Danke, also ich muß jetzt alles deinstallieren und von vorne anfangen.
    Tschüß!
    :)
     
  4. alex.goe

    alex.goe New Member

    Leider ist das richtig so, einfach alles was mit Toast zu tun hat runter und dann von vorne anfangen!

    Gruß Alex :)
     

Diese Seite empfehlen