Ton und Bild a-synchron

Dieses Thema im Forum "Software" wurde erstellt von mediman, 19. Januar 2003.

  1. mediman

    mediman New Member

    Habe unter i Movie meinen zweiten Film (24 Min.) erstellt. Nach der
    Konvertierung in Quick Time (um den Film in i DVD zu kriegen ) musste
    ich leider feststellen, dass Ton und Bild nicht mehr synchron laufen.
    Was ist passiert ? So ein Ergebnis ist doch höchst unbrauchbar !
    Wer kann mir einen Tip geben ?
     
  2. Tham

    Tham New Member

    Warum hast du nicht direkt iDVD ausgewählt?
    Ist es denn unter iMovie noch synchron??
     
  3. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    ... weil iDVD Quicktime entspricht?
     
  4. BlingBlongs

    BlingBlongs New Member

    HOla!

    Ich habe das ähnliche Problem!

    Ich habe einen Film der aus zwei Teilen bestand erst jeweils mit der dt. Tonspur unterlegt & dann zusammengefügt!

    Leider habe ich die einzelnen Stücke nicht mehr, sondern nur noch den kompletten Film in .avi!

    Gibt es da ne Möglichkeit, dieses etwas synchroner zu bekommen? Es ist nur ein Sek. die die Tonspur zu früh kommt.
    Wenn ich in QT den Film trimme, ist es für kurze Zeit synchron.

    Gibt es nen Prog. oder kann ich das mit QT bearbeiten?

    Mfg

    BB
     
  5. kawi

    kawi Revolution 666

    QT Pro -> spuren extrahieren
    dann die "längere" auswählen -> kopieren und -> skaliert hinzufügen
    voila
     
  6. BlingBlongs

    BlingBlongs New Member

    Hmmmm!

    Was meinst Du mit der "längeren"?

    Wenn ich auf "Spuren extrahieren" gehe, dann kommen zwei Video- & eine Tonspur.

    Woher weiß ich, welche die längere ist? Da steht ja weiter nix!

    Mfg

    BB
     
  7. kawi

    kawi Revolution 666

    also wenn die video und tonspur asynchron sind , dann muss ja entweder die video oder die tonspur länger oder kürzer sein. Ist aölso der Ton VOR dem Bild ist die video spur länger. Ist der Ton NACH dem Bild ist die Tonspur länger.
    Du kannst auch nur jeweils eine Spur auswählen ohne vorher zu extrahieren.
    einfach z.B. Ton auswählen, kopieren ... und bei komplett ausgewählter Tonspur sofort wieder "skaliert hinzufügen"

    (wenn die nicht ausgewählt ist wird der ton hinten rangesetzt anstatt ERsetzt)
     
  8. BlingBlongs

    BlingBlongs New Member

    Danke!

    Ich habe es einfach mal probiert & es hat wunderbar geklappt!

    Danke!

    BB
     
  9. kawi

    kawi Revolution 666

    *sichselbstaufdieSchulterklopf

    Gute Nacht noch :)
     
  10. Blackness

    Blackness Gast

    Tja, muß jetzt mal zwischenfragen. Ich hab das Problem das bei einem Film die Tonspur 6 (sechs!) Sekunden kürzer ist als die Filmspur. Da läufts auch mit skaliert hinzufügen nicht synchron. Kann ich da noch was machen?
     
  11. schnitz

    schnitz Member

    Habe das gleiche Problem, Ton und Bild sind gegen Ende des Films ca. 2 Sekunden asynchron.
    Mit QT/skaliert hinzufügen klappt es nicht! Es bleibt out-of-sync.
    Was kann ich da noch machen?
    Danke.
     
  12. Blackness

    Blackness Gast

    Ich hab da ein Tool gefunden mit dem Namen "sync-hole". Damit kann man den Ton Manuell der Filmspur anpassen. Ist aber seeehr mühsam. Einfach mal bei VT suchen lassen.
     
  13. schnitz

    schnitz Member

    Danke, habe sync-hole ausprobiert. geht auch nicht: Entweder ändert sich nichts, oder sync-hole bleibt hängen. Auch scheint das Ding nicht mal Kommawerte zu akzeptieren, nur ganze Sekunden ??? Wie soll man damit was synchron bekommen?
    Werte Videomeister ! Bitte weitere Vorschläge !
     
  14. schnitz

    schnitz Member

    Habe das gleiche Problem, Ton und Bild sind gegen Ende des Films ca. 2 Sekunden asynchron.
    Mit QT/skaliert hinzufügen klappt es nicht! Es bleibt out-of-sync.
    Was kann ich da noch machen?
    Danke.
     
  15. Blackness

    Blackness Gast

    Ich hab da ein Tool gefunden mit dem Namen "sync-hole". Damit kann man den Ton Manuell der Filmspur anpassen. Ist aber seeehr mühsam. Einfach mal bei VT suchen lassen.
     
  16. schnitz

    schnitz Member

    Danke, habe sync-hole ausprobiert. geht auch nicht: Entweder ändert sich nichts, oder sync-hole bleibt hängen. Auch scheint das Ding nicht mal Kommawerte zu akzeptieren, nur ganze Sekunden ??? Wie soll man damit was synchron bekommen?
    Werte Videomeister ! Bitte weitere Vorschläge !
     
  17. schnitz

    schnitz Member

    Habe das gleiche Problem, Ton und Bild sind gegen Ende des Films ca. 2 Sekunden asynchron.
    Mit QT/skaliert hinzufügen klappt es nicht! Es bleibt out-of-sync.
    Was kann ich da noch machen?
    Danke.
     
  18. Blackness

    Blackness Gast

    Ich hab da ein Tool gefunden mit dem Namen "sync-hole". Damit kann man den Ton Manuell der Filmspur anpassen. Ist aber seeehr mühsam. Einfach mal bei VT suchen lassen.
     
  19. schnitz

    schnitz Member

    Danke, habe sync-hole ausprobiert. geht auch nicht: Entweder ändert sich nichts, oder sync-hole bleibt hängen. Auch scheint das Ding nicht mal Kommawerte zu akzeptieren, nur ganze Sekunden ??? Wie soll man damit was synchron bekommen?
    Werte Videomeister ! Bitte weitere Vorschläge !
     

Diese Seite empfehlen