Toneingang/-aufnahme am iMac

Dieses Thema im Forum "Hardware" wurde erstellt von SKoenig, 23. Mai 2002.

  1. SKoenig

    SKoenig New Member

    Hi all!

    Wie kann ich an einem iMac DV der ersten Serie (400MHz) von einer anderen Tonquelle über den Mikrofoneingang aufnehmen?
    Unter OS 9 konnte man ja den Toneingang auswählen, aber unter X finde ich keine Optionen dafür.
    Wenn ich eine Stereoanlage über den Line-Out an den Mikrofoneingang anschließe, gibt es kein Signal (vielleicht, weil man Line-Out nicht an Mikrofon anschließen kann?), auch das Überbrücken vom Lautsprecherausgang mit dem Mikrofoneingang (mit einem Klinke-Klinke-Kabel) zum Testen hat kein Signal ergeben.

    Woran liegt das? Liegt das an OS X oder stimmt was mit dem Rechner nicht? Kann man an den Mikrofoneingang nur Mikrofone anschließen?

    Danke für die Antworten im Voraus!

    Stefan
     
  2. henningberg

    henningberg New Member

    komisch, bei mir hat´s geklappt (PB G3 333 Mhz).
    OS X sucht sich m.W. erst das interne Micro, wenn was anderes eingestöpselt ist das aus.
    Tip habe ich leider keinen - ich hab´s naiv eingestöpselt und fertig.
    Denke bei der Aufnahme von LP daran, den Plattenspieler zu erden, sonst brummt´s.
    Henning
     
  3. SKoenig

    SKoenig New Member

    Könnte es denn sein, daß der Eingangspegel eines Line Out zu niedrig ist?
    Auch wenn ich die Verstärkung auf +10dB stelle, bleibt die Aussteuerungsanzeige auf 0...

    Gruß
     
  4. McMuehleck

    McMuehleck New Member

    Liegt an OSX.
    Bei meinem G4/400 taucht gar kein Eingang auf!
    Mit SparkMe (freeware!) kann man unter OsX aber gut aufnehmen!
    Allerdings den Eingang dauerhaft anschalten wie unter 9.X geht (noch?) nicht!
     
  5. henningberg

    henningberg New Member

    oh, äh, ich vergaß zu sagen, daß ich mit SoundStudio vorgegangen bin. Das läßt sich 14 mal starten, dann wird´s teuer
     
  6. SKoenig

    SKoenig New Member

    Ich hab mir jetzt das SoundStudio 2.0.2 gezogen (leider nur die Demo ;( ).
    Die Sch***** funzt aber immer noch nicht. Das Kabel ist aber in Ordnung.

    Als ich das Kabel an den Mac gesteckt habe, wurde das interne Mikrofon nicht abgeschaltet.

    HILFE! Sch****teil!!

    Stefan
     
  7. Kevin

    Kevin New Member

    Oh Sparkme! Das habe ich auch gezogen und ein bisschen gearbeitet, aber dabei ist mir das Problem mit dem Eingang aufgefallen. Habe auch iMac DV 400MHz. Wie kann ich das bei Sparkme einstellen ?
     

Diese Seite empfehlen