Tool zur Onlineverbindung Unterbrechung

Dieses Thema im Forum "Software" wurde erstellt von akigolf, 28. August 2004.

  1. akigolf

    akigolf New Member

    Hi
    Im alten MacOS gab es ja mal eine funktionierende »Verbindung beenden nach ...Minuten«.
    Unter OSX funktioniert diese Geschichte ja leider nicht mehr, die Funktion ist zwar vorhanden, jedoch ist ständig ein Datenverkehr auf der Leitung (von einigen Teilnehmern dieses Forums wurde mir mitgeteit dass das halt so ist bei OSX, OSX soll angeblich immer bestätigen das noch eine Verbindung vorhanden ist ...seis drum).

    der Spaß wird langsam teuer da ich ständig vergesse mich abzumelden (Verbindung trennen), mein Rekord liegt bei über 5 Stunden und gerade waren es mal wieder 3.
    Gibt es irgendeine Möglichkeit den Rechner doch irgendwie dazu zu bringen sich nach einigen Minuten von alleine abzumelden und zu erkennen was jetzt diese OSX typischen »Verbindung wird gehalten« Signale oderAktivitäten des Nutzers sind.

    salute
    aki

    OSX 10.3.4
    G5 1,8
    T-online / analog über internes Modem
     
  2. Trapper

    Trapper New Member

    Hast du schon mal die Funktion "Alle xxx Minuten nachfragen, ob die Verbindung getrennt werden soll" ausprobiert?

    Wenn du dann gefragt wirst, und nicht reagierst, sollte die Verbindung eigentlich getrennt werden.
     
  3. Macci

    Macci ausgewandert.

    ???
    Wie bist du denn unterwegs?

    Also der Reihe nach:
    Systemeinstellungen/Netzwerk
    dort wählst du die entspr. Verbindung aus.
    Dann klickst du auf PPP Optionen und machst das Häkchen bei "Bei Bedarf automatisch verbinden" raus. Dort findest du auch die Funktion "nach ...Minuten trennen" oder so...;)
    Es gab nie mehr Internet-Optionen als in X :D
     
  4. akigolf

    akigolf New Member

    Ja Danke, dies waren ein kleiner Teil der Ideen mit denen ich mich schon beim Umstieg auf OSX auseinandergesetzt habe.
    Is ja eigentlich alles ganz einfach, das Problem ist „es funktioniert nicht«.

    Wie ist es bei Euch? Ist jemand unter Euch der auch noch analog über Internes Modem mit T-Online ins Netz geht und bei dem die oben beschriebenen Dinge funktionieren??? Die Nachfrage nach einer bestimmten Zeit funktioniert jedoch ist sie leider nicht die Lösung wenn es um das eigentliche Problem der permanenten Netzwerkaktivität geht.

    Zur Probe kann man die Aktivitätsanzeige mal anmachen und auf Netzwerkaktivität gehen, beobachtet mal jetzt was passiert wenn Ihr wie oben beschrieben online seit und keine Website geöffnet habt oder sonst irgendetwas im Netz macht.

    Ich habe auch schon diverse Software zur Überwachung und Blockade der Netzwerkaktivität ausprobiert (z.B. LittleSnitch), hoffnungslos die Netzwerkaktivität bleibt (ca. alle 1 bis 3 Minuten ein kurzer Schuß nach draussen und dann wieder rein (relativ unregelmäßig).

    Ich habe die Nachforschung letztes Mal aufgegeben weil sich niemand fand der auch mit T-Online und Modem unterwegs war und der, der das auch kannte meinte das wäre halt so bei OSX.

    PS: PPP Echopakete versenden ist bei mir deaktiviert (wie Voreinstellung), also das kann es auch nicht sein.

    Wäre trotzdem immer noch sehr dankbar wenn jemand noch mehr wüsste.

    salute
    aki
     
  5. Macci

    Macci ausgewandert.

    also ich bin ja schon berühmt als Modem-Macci (zumindest von zuhause aus...) und bei mir funktioniert diese Funktion des Abschaltens der Verbindung nach x Minuten problemlos...
    Kann dein Problem also nicht nachvollziehen.
    Wenn die Nachfrage funktioniert, ist dein Problem ja sowieso eher theoretischer Art, oder hab ich jetzt was überlesen?
     
  6. akigolf

    akigolf New Member

    Habe gerade eine weitere Feldstudie zu diesem Thema mit meinem neuen Pismo (Ebay sei dank) abgeschlossen:
    Cleaninstall des Panthers 10.3.4 und keine weitere Software installiert – Netzwerkeinstellungen gemacht – Eingewählt – Autoregistrierung ausführen – lassen – getrennt – Neustart – Eingewählt – Aktivitätsanzeige gestartet – Netzwerkaktivität gewählt – und siehe da wie gerufen flogen da wieder diese kleinen Pakete durch mein Modem ... Ich denke ein Virus ist auszuschließen (nur die AppleCDs genutzt ... naja man weiß ja nie ;o))) oder ...

    salute
    aki
     
  7. AOlbertz

    AOlbertz New Member

    Moin,

    ich benutze Airport, an dem ein ISDN-Router hängt und habe das selbe Problem. Der Router ist so konfiguriert, dass er die Verbindung nach ein paar Minuten der Inaktivtät trennen sollte. tut er aber nicht. So lange Airport aktiv ist, bleibt in der Regel auch meine Internet-Verbindung bestehen. Wenn ich Airport deaktiviere, wird auch kurze Zeit später das Internet abgeschaltet.

    Ich vermute auch, dass in gewissen Abständen irgendwelche Datenabfragen stattfinden und deshalb die Leitung offen bleibt — ärgerlich, aber ich habe keine Ahnung, was man dagegen tun kann.

    Gruß
    Andreas
     
  8. Fischer-Bayern

    Fischer-Bayern New Member

    Was habt ihr denn in den Systemeinstellungen unter Sharing aktiviert?

    Wenn dort "Windows Sharing" aktiv ist, werden in regelmäßigen Abständen Datenpakete gesendet.

    Ich korrigiere mich: Jetzt habe ich alle Sharing-Dienste deaktiviert und dennoch kommt es noch dazu, dass Daten geschickt werden. :angry:
     
  9. Chriss

    Chriss New Member

  10. kawi

    kawi Revolution 666

    hast du dabei in den systemeinstellungen auch die bereits von maccie oben schon beschriebenen Einstellungen überprüft?

    Also der Reihe nach:
    Systemeinstellungen/Netzwerk
    dort wählst du die entspr. Verbindung aus.
    Dann klickst du auf PPP Optionen und machst das Häkchen bei "Bei Bedarf automatisch verbinden" raus. Dort findest du auch die Funktion "nach ...Minuten trennen"


    Wenn "bei bedarf automatisch verbinden" deaktiviert ist wählt sich hier nix ins netz.
    ansonsten gibt es verschiedenen Funktionen die dies automatisch hervorrufen z.B. Systemeinstellung Datum & Uhrzeit - Automatisch stellen nach Timeserver.
     
  11. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Ich kann dir da nur zustimmen! Genauso ist es ausserdem wenn man über eine Airport-Station ins Internet geht. Ich hab mich immer gewundert warum meine Internetverbindung trotz trennung und anschließender deaktivierung von Airport nach einer weile wieder aktiv war, obwohl ich den zeitabgleich in den Systemeinstellungen deaktiviert habe. Es hat eine ganze weile gedauert bis ich herausgefunden habe, das die Airport-Base einen Timeserver zum abgleich angewählt hat. Seit dem ich das deaktiviert hab bleibt die Verbindung getrennt.
    micha.
     
  12. akigolf

    akigolf New Member

    ----------------------
    Ja ich habe alles gemacht wie oben beschrieben, Timeserver (Uhr automatisch stellen) ist auch aus.
    Ich bin nun wieder am gleichen Punkt wie letztes Mal als der Threat hier schonmal lief »leider hat niemand anderes dieses Problem, oder erkennt es zumindest nicht als solches (von der Airport-Geschichte mal abgesehen).

    Da ich das Problem auf allen Rechnern habe, die mit Panther und t-online unterwegs sind denke ich mal ich werde damit leben müssen und mich damit abfinden das irgendjemand einen Teil meines virtuellen Lebens durchleuchtet – und das kann ja nur T-online oder Apple sein.

    salute
    aki
     
  13. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Schalte doch zusätzlich einmal in Mail unter Einstellungen -> Allgemein -> Empfang von e-mails auf manuell, und in iTunes unter Einstellungen -> Allgemein -> Internet-Verbindung bei Bedarf aufbauen den Haken wegnehmen. Vielleicht hilfts.
    micha.
     
  14. maiden

    maiden Lever duat us slav

    also hier funzt es, wenn die Verbindung getrennt wird - ob manuell oder automatisch: die Verbindung ist getrennt.
     

Diese Seite empfehlen