Total-Absturz!Ursachenforschungsmöglichkeit?

Dieses Thema im Forum "Software" wurde erstellt von AllyMac, 15. Januar 2004.

  1. AllyMac

    AllyMac New Member

    frage so spät in der Nacht!
    Gerade hatte ich ein blödes apfel erlebnis. ich glaub, ich hatte einen super absturz echt. so richtig whoum hats gemacht und nichts ging mehr!
    Mitten beim surfen mit Safari.
    erst dacht ich ,. aha die batterie ist leer, also akku aufladen, rein mit dem netzstecker. aber dann tat sich auch nichts.
    also neu start,....buh hab geschwitzt weil der unheimlich lang gedreht hat.
    so etwas hatte ich mit Apple noch nie!!!

    naja,..und jetzt kommts, plötzlich merke ich die uhrzeit stimmt ja gar nicht mehr!?!
    mach die systemeinstellungen auf und bin im jahre !!! 1970 gelandet!!! Kein witz .

    also jetzt geht ja so wieder alles, aber mein lieber man.
    Was ist passiert?
    So etwas schon mal gehabt?
    Gibt es irgendwo ein Protokoll, wo ich nachlesen kann was war?
    danke und gruss
     
  2. Eduard

    Eduard New Member

    Ist mir mit TiBook auch passiert, Netzteil hat gesponnen und nicht geladen, hat sich dann wohl "gewaltsam" abgeschaltet. Danach auch Datum 1970, nach Einstellen alles wieder ok.
     
  3. AllyMac

    AllyMac New Member

    habe alu 17zoll, und vorhin etwas über eine Pufferbatterie PRAM gelesen,...der könnte defekt sein!?!?

    Kann ich mir aber in meinen fall gar nicht vorstellen.
    PB ist erst 5 monate alt!

    Und wenn,
    wo soll die batterie sitzen?
    kann ich das selber auswechseln?
     
  4. Macci

    Macci ausgewandert.

    Bleib ruhig. Dann öffnest du allerdings das Programm Konsole (Dienstprogramme) und lässt dir System.log anzeigen. Dort musst du mal schauen, ob du die letzten Zeilen vor dem Crash findest (Uhrzeit) . Die postest du dann hier.

    Jetzt kannst du auch die Uhrzeit umstellen und neu starten. Wenn die Uhrzeit dann stimmt, ist die Batterie in Ordnung.
     
  5. AllyMac

    AllyMac New Member

    Mac OS X Version 10.2.8 (Build 6R73)
    1970-01-01 01:02:06.679 pbs[395] CFLog (0):
    CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
    Contents/Info.plist -- file://localhost/Applications/Adobe%20Photoshop%20Elements%202/Photoshop%20Elements%202.0/
    The parser will retry as in 10.1, but the problem should be corrected in the plist.
    1970-01-01 01:02:09.257 pbs[395] CFLog (0):
    CFPropertyListCreateFromXMLData(): plist parse failed; the data is not proper UTF-8. The file name for this data could be:
    <plist resource in resource fork> of bundle: /Applications/Canvas 9/Canvas 9\u2122
    The parser will retry as in 10.1, but the problem should be corrected in the plist.
    Jan 1 01:03:33 localhost /Users/alitarlan/ALI TARLAN/Mactracker.app/Contents/MacOS/Mactracker: *** Warning: ATSUMeasureText has been deprecated. Use ATSUGetUnjustifiedBounds instead. ***

    Jan 1 01:20:59 localhost WindowServer[178]: CGXRemoveTrackingArea : Invalid tracking area

    Jan 1 01:21:29 localhost last message repeated 2 times

    14 Jan 23:39:56 ntpdate[430]: adjust time server 17.72.133.42 offset 0.000213 sec
    Jan 14 23:51:44 localhost WindowServer[178]: CGXRemoveTrackingArea : Invalid tracking area

    Jan 14 23:54:04 localhost WindowServer[178]: CGXRemoveTrackingArea : Invalid tracking area

    Jan 15 00:08:04 localhost last message repeated 3 times

    File nlcheck.cpp; Line 199. # false
    File nlcheck.cpp; Line 147. # false
    Jan 15 00:42:31 localhost WindowServer[178]: CGXDisableUpdate: Updates disabled by connection 0x7403 for over 1.000000 seconds

    macci,...habe ich das richtig gemacht?
    kannst du damit was anfangen?
    danke dir
     
  6. zwoelf11_

    zwoelf11_ New Member

    Vor dem Absturz, nicht dannach. Ich dachte, erst nach dem Absturz war das Datum 1970, dein Logfile beginnt aber damit :)
     
  7. gratefulmac

    gratefulmac New Member

    Kann es sein, das Du irgend was nebenbei gerendert hast ?
     

Diese Seite empfehlen