Totalabstürze meines PowerBook mit MiniVigor/Internet Connect

Dieses Thema im Forum "Software" wurde erstellt von ralphk, 14. August 2003.

  1. ralphk

    ralphk New Member

    Hallo zusammen, trotz längerer Recherchen im Internet habe ich leider noch keinen Erfolg bei der Lösung des folgenden Problems verbuchen können
    :-(

    Ich benutze den ISDN-Adapter miniVigor128 unter MacOS X 10.2.6 und habe seit einigen Wochen Totalabstürze, die mit der Internetverbindung zusammenhängen müssen. Das Problem tritt immer dann auf, wenn ich längere Zeit mit meinem PowerBook G4 Titanium 550 gearbeitet habe oder mein Mac aus dem Ruhezustand aktiviert wurde. Wenn ich dann im Kontrollfeld INTERNET CONNECT auf "Verbinden" klicke, stürzt mein PowerBook gänzlich ab. Ich erhalte eine mehrsprachige Fehlermeldung mit dem Hinweis, den Rechner über die Ausschalttaste neu zu starten.

    Ich habe bereits den neuesten miniVigor-Treiber installiert. Der jetzige Zustand ist wirklich unhaltbar, ich traue mich schon nicht mehr ins Internet, weil ich jedesmal einen Systemabsturz befürchte.

    Hat jemand (trotz der Affenhitze draußen) zufällig eine Idee?

    Danke im Voraus,

    Ralph
     
  2. WoSoft

    WoSoft Debugger

    Bei mir lief das Gerät bis vor Kurzem täglich, nun aber nicht mehr, da ich auf DSL ungestiegen bin. Hatte aber Probleme mit dem USB-Port. Lief nur an einem Port am Computer (die beiden Anschlüsse haben unterschiedliche Qualitäten) und nie vernünftig an der Tastatur.
    Also probier mal einen anderen USB-Anschluss aus.
    cu
    Peter
     
  3. ralphk

    ralphk New Member

    Hallo zusammen, trotz längerer Recherchen im Internet habe ich leider noch keinen Erfolg bei der Lösung des folgenden Problems verbuchen können
    :-(

    Ich benutze den ISDN-Adapter miniVigor128 unter MacOS X 10.2.6 und habe seit einigen Wochen Totalabstürze, die mit der Internetverbindung zusammenhängen müssen. Das Problem tritt immer dann auf, wenn ich längere Zeit mit meinem PowerBook G4 Titanium 550 gearbeitet habe oder mein Mac aus dem Ruhezustand aktiviert wurde. Wenn ich dann im Kontrollfeld INTERNET CONNECT auf "Verbinden" klicke, stürzt mein PowerBook gänzlich ab. Ich erhalte eine mehrsprachige Fehlermeldung mit dem Hinweis, den Rechner über die Ausschalttaste neu zu starten.

    Ich habe bereits den neuesten miniVigor-Treiber installiert. Der jetzige Zustand ist wirklich unhaltbar, ich traue mich schon nicht mehr ins Internet, weil ich jedesmal einen Systemabsturz befürchte.

    Hat jemand (trotz der Affenhitze draußen) zufällig eine Idee?

    Danke im Voraus,

    Ralph
     
  4. WoSoft

    WoSoft Debugger

    Bei mir lief das Gerät bis vor Kurzem täglich, nun aber nicht mehr, da ich auf DSL ungestiegen bin. Hatte aber Probleme mit dem USB-Port. Lief nur an einem Port am Computer (die beiden Anschlüsse haben unterschiedliche Qualitäten) und nie vernünftig an der Tastatur.
    Also probier mal einen anderen USB-Anschluss aus.
    cu
    Peter
     
  5. ralphk

    ralphk New Member

    Hallo zusammen, trotz längerer Recherchen im Internet habe ich leider noch keinen Erfolg bei der Lösung des folgenden Problems verbuchen können
    :-(

    Ich benutze den ISDN-Adapter miniVigor128 unter MacOS X 10.2.6 und habe seit einigen Wochen Totalabstürze, die mit der Internetverbindung zusammenhängen müssen. Das Problem tritt immer dann auf, wenn ich längere Zeit mit meinem PowerBook G4 Titanium 550 gearbeitet habe oder mein Mac aus dem Ruhezustand aktiviert wurde. Wenn ich dann im Kontrollfeld INTERNET CONNECT auf "Verbinden" klicke, stürzt mein PowerBook gänzlich ab. Ich erhalte eine mehrsprachige Fehlermeldung mit dem Hinweis, den Rechner über die Ausschalttaste neu zu starten.

    Ich habe bereits den neuesten miniVigor-Treiber installiert. Der jetzige Zustand ist wirklich unhaltbar, ich traue mich schon nicht mehr ins Internet, weil ich jedesmal einen Systemabsturz befürchte.

    Hat jemand (trotz der Affenhitze draußen) zufällig eine Idee?

    Danke im Voraus,

    Ralph
     
  6. WoSoft

    WoSoft Debugger

    Bei mir lief das Gerät bis vor Kurzem täglich, nun aber nicht mehr, da ich auf DSL ungestiegen bin. Hatte aber Probleme mit dem USB-Port. Lief nur an einem Port am Computer (die beiden Anschlüsse haben unterschiedliche Qualitäten) und nie vernünftig an der Tastatur.
    Also probier mal einen anderen USB-Anschluss aus.
    cu
    Peter
     

Diese Seite empfehlen