Totalcrash nach Wakeup und Zugriff auf ext. Firewireplatte

Dieses Thema im Forum "Hardware" wurde erstellt von adenozin2, 23. August 2005.

  1. adenozin2

    adenozin2 New Member

    Hallo zusammen,

    ich kämpfe seit einiger Zeit mit einem sehr nervigen Problem, das mich etwas an die unselige Zeit erinnert als ich noch Windows benutzt habe...:

    Ich habe eine externe Platte (Hitachi HDS72252 5VLAT80, günstig bei ebay gekauft) in einem Gehäuse mit Firewire und USB Anschluss. Auf meinem 12" PB habe ich Panther 10.3.9. Da ich die USB Anschlüsse meist für Maus und Memorystick benutze nehme ich eigentlich immer den FW Anschluss für die ext. Platte.
    Nun passiert folgendes: Ich habe auf der ext. Platte u.a. meine iTunes Library und höre Musik. Lasse ich das PB einschlafen (durch zuklappen) schläft die externe Platte auch mit ein. Das ist soweit ja sehr angenehm (wenn ich die Platte per USB anschließe tut sie das nicht). Wecke ich das PB allerdings wieder aus und greife auf sie zu (per Finder oder iTunes Wiedergabe) hängt sich das komplette System auf (Regenbogenball in allen Anwendungen). Es hilft nur noch der 5-Sekunden-Ausschaltknopf-Druck, obwohl die Platte hörbar auch wieder brav hochgefahren ist beim Aufklappen und ich eine halbe Minute gewartet habe bis zum ersten Zugriff.

    Weiß jemand Abhilfe? Natürlich könnte ich die Platte auch per USB benutzen, das ist nur nervig weil ich die Anschlüsse anderweitig brauche und die Platte dann auch nicht mehr einschläft wenn sie soll.

    Danke schonmal!
    grüße
    christian
     
  2. adenozin2

    adenozin2 New Member

    Hmm... ich muss mich korrigieren. Gerade habe ich nochmal versucht das Problem zu reproduzieren. Und siehe da, es funktioniert wunderbar:
    Nach dem Wakeup vom Powerbook bleibt die Platte zunächst eingeschlafen. Wenn ich dann in iTunes den Playknopf drücke fährt die Platte hoch und die Musik startet sobald sie hochgefahren ist.
    Keine Ahnung wieso das vorher immer zu Crashs geführt hat.
     
  3. Kate

    Kate New Member

    Wahrscheinlich unterstützt die Firmware deines externen Gehäuses den Schlafmodus nicht richtig. Welche Type ist es denn?
     

Diese Seite empfehlen