Transmit FTP Prog.

Dieses Thema im Forum "Software" wurde erstellt von iflip, 28. März 2001.

  1. iflip

    iflip New Member

    Hi,

    habe seit gestern eine Domain und wollte meine Site hochladen,
    habe es mit Transmit versucht, hat aber irgendwie nicht ganz geklappt.
    Kann mir vielleicht jemand einen Tip geben was ich zu beachten habe, ob irgend-
    welche Systemerweiterungen installiert sein müssen usw.

    Danke
    Gruß
     
  2. thd

    thd New Member

    hab das gleiche problem ...aber erst nach dem update auf 9.1 ! das wurde hier schonmal diskutiert...aber warum das so ist weiß auch keiner....wo das os doch alles seine finger im spiel hat...
    thd
     
  3. tastendachs2

    tastendachs2 New Member

    hi-ho...

    also, ausser den sonst üblichen internet systemerweiterungen muß nichts installiert sein. transmit ist in der letzten zeit nicht weiterentwickelt worden (ausser für mac os x wo es sehr gut funktioniert!) und läuft daher mehr als schlecht mit mac os 9.1 - ich kann dir fetch als ftp proggi oder den ftp-browser von golive empfehlen - der interne golive browser funzt hervorragend und ist verflucht schnell!!

    beachten mußt du eingetlich nur das du den richtugen benutzernamen angibst (hierbei ist das meist der domain-name ansich), die directory ist ein einfacher "/" (falls es eine www.wunschname.de (.com, .org, etc.) ist (der slash bedeutet hier die oberste ebene deiner webserver partition), das passwort sollte auch stimmen - na und dann sollte es eigentlich funken!

    falls du fragen hast info@cyberflora.de

    gruß
    td
     
  4. bastigs

    bastigs New Member

    zufällig das Posting gelesen.
    Da ich gestern wegen X auf 9.1 upgedatet habe, sofort Transmit 1.5 DE probiert.
    Keine Probleme.
     
  5. iflip

    iflip New Member

    Hi,

    habe seit gestern eine Domain und wollte meine Site hochladen,
    habe es mit Transmit versucht, hat aber irgendwie nicht ganz geklappt.
    Kann mir vielleicht jemand einen Tip geben was ich zu beachten habe, ob irgend-
    welche Systemerweiterungen installiert sein müssen usw.

    Danke
    Gruß
     
  6. thd

    thd New Member

    hab das gleiche problem ...aber erst nach dem update auf 9.1 ! das wurde hier schonmal diskutiert...aber warum das so ist weiß auch keiner....wo das os doch alles seine finger im spiel hat...
    thd
     
  7. tastendachs2

    tastendachs2 New Member

    hi-ho...

    also, ausser den sonst üblichen internet systemerweiterungen muß nichts installiert sein. transmit ist in der letzten zeit nicht weiterentwickelt worden (ausser für mac os x wo es sehr gut funktioniert!) und läuft daher mehr als schlecht mit mac os 9.1 - ich kann dir fetch als ftp proggi oder den ftp-browser von golive empfehlen - der interne golive browser funzt hervorragend und ist verflucht schnell!!

    beachten mußt du eingetlich nur das du den richtugen benutzernamen angibst (hierbei ist das meist der domain-name ansich), die directory ist ein einfacher "/" (falls es eine www.wunschname.de (.com, .org, etc.) ist (der slash bedeutet hier die oberste ebene deiner webserver partition), das passwort sollte auch stimmen - na und dann sollte es eigentlich funken!

    falls du fragen hast info@cyberflora.de

    gruß
    td
     
  8. bastigs

    bastigs New Member

    zufällig das Posting gelesen.
    Da ich gestern wegen X auf 9.1 upgedatet habe, sofort Transmit 1.5 DE probiert.
    Keine Probleme.
     

Diese Seite empfehlen