transparentflash in dreamweaver mit tück

Dieses Thema im Forum "Software" wurde erstellt von mordor, 24. März 2003.

  1. mordor

    mordor New Member

    ich habe den wmode auf transparenz eingestellt in flash und im dreamweaver...doch weder safari noch explorer zeigen stellen es durchsichtig dar...der hintergrund bleibt weiss..warum...bin am verzweifeln.
     
  2. ipossum

    ipossum New Member

    wo hast du in Flash(MX?) tranparenz eingestellt?
     
  3. kawi

    kawi Revolution 666

    Flash stellt keine Transparenzen dar.
     
  4. mordor

    mordor New Member

    file> publish settings>wmode

    dann publish. das entstandene doc in dreamweaver importieren. dort unter parameters auch wmode eingestellt. sogar html code überprüft...f12 drücken...dann zeigt es mir die webpage an, doch das flash ist nicht transparent...warum nicht?

    laut macromedia sollte es transparent im browser dargestellt werden. nicht aber im player (logisch) oder im flash selbst.
     
  5. kawi

    kawi Revolution 666

    > doch das flash ist nicht transparent...warum nicht?

    Flash stellt keine Transparenzen dar. Sag ich doch. (intern ja, aber als fertiges swf? imho nein. Vielleicht täusch ich mich ja auch, lass mich gern eines besseren belehren, aber es wird soweit ich das in Erinnerung habe immer mit der default Bühnenfarbe "veröffentlicht"
     
  6. mordor

    mordor New Member

  7. mactaar

    mactaar New Member

    Falls du die Seite im Netz veröffentlichen willst, würde ich von dieser Methode abraten, da gibt es zu viele Einschränkungen bezüglich der Browser und der Flashplayer.
    Wenn die Konfiguration bei deinen Besuchern nicht stimmt, werden sie deine Seite nicht ansehen können.
    M´taar
     
  8. ipossum

    ipossum New Member

    nein, hast du nicht, klappt einwandfrei, aber schau dir die browser an die unterstützt werden
     
  9. ipossum

    ipossum New Member

    den Hintergrund kannst du transparent machen
     
  10. mordor

    mordor New Member

    ich habe den wmode auf transparenz eingestellt in flash und im dreamweaver...doch weder safari noch explorer zeigen stellen es durchsichtig dar...der hintergrund bleibt weiss..warum...bin am verzweifeln.
     
  11. ipossum

    ipossum New Member

    wo hast du in Flash(MX?) tranparenz eingestellt?
     
  12. kawi

    kawi Revolution 666

    Flash stellt keine Transparenzen dar.
     
  13. mordor

    mordor New Member

    file> publish settings>wmode

    dann publish. das entstandene doc in dreamweaver importieren. dort unter parameters auch wmode eingestellt. sogar html code überprüft...f12 drücken...dann zeigt es mir die webpage an, doch das flash ist nicht transparent...warum nicht?

    laut macromedia sollte es transparent im browser dargestellt werden. nicht aber im player (logisch) oder im flash selbst.
     
  14. kawi

    kawi Revolution 666

    > doch das flash ist nicht transparent...warum nicht?

    Flash stellt keine Transparenzen dar. Sag ich doch. (intern ja, aber als fertiges swf? imho nein. Vielleicht täusch ich mich ja auch, lass mich gern eines besseren belehren, aber es wird soweit ich das in Erinnerung habe immer mit der default Bühnenfarbe "veröffentlicht"
     
  15. mordor

    mordor New Member

  16. mactaar

    mactaar New Member

    Falls du die Seite im Netz veröffentlichen willst, würde ich von dieser Methode abraten, da gibt es zu viele Einschränkungen bezüglich der Browser und der Flashplayer.
    Wenn die Konfiguration bei deinen Besuchern nicht stimmt, werden sie deine Seite nicht ansehen können.
    M´taar
     
  17. ipossum

    ipossum New Member

    nein, hast du nicht, klappt einwandfrei, aber schau dir die browser an die unterstützt werden
     
  18. ipossum

    ipossum New Member

    den Hintergrund kannst du transparent machen
     
  19. mordor

    mordor New Member

    beispiel?url!
     

Diese Seite empfehlen