Treiber für Elsa Microlink 56k USB

Dieses Thema im Forum "Hardware" wurde erstellt von gregor@mac, 3. Januar 2007.

  1. gregor@mac

    gregor@mac New Member

    Ein neuer Mac Mini soll vorübergehend in der DSL-freien Zone Deutschlands ans Netz. Ich habe ein altes ELSA MicroLink 56k USB, es wird vom Mini einwandfrei als ELSA Surfboard erkannt, nur dann passiert nix. Andere Treiber bewegen das Modem zumindest zur Einwahl, aber dann kommt keine Verbindung zu Stande. Im Netz hab ich gelesen, dass das ZOOM 56k USB model 2986 baugleich sein soll. Weiss jemand weiter?
     
  2. Ahnungsloser

    Ahnungsloser 24" ist nie zu groß

    Die Fa. ELSA ist seit längerem erloschen. Das Sortiment wurde verscheuert.

    Möglicherweise findest Du noch Treiber bei TKR.de oder bei der Nachfolgefirma von Elsa (Netzwerktechnik) Devolo.de.

    Ansonsten Googlen, Versiontracker.com ....
     
  3. w8ing4xs

    w8ing4xs Insasse

    Ganz sicher nicht! Das ELSA 56k USB ist ein Eigen-Design (PCB) und keine Reference Design.

    Und Du bist Dir sicher, dass es das 56k USB (dunkelgrau/hellgrau) ist und nicht ein 56k Fun USB (rot)?
     
  4. maceddy

    maceddy New Member


    Klick

    http://www.tkr.de/support/alt/elsa/index.html


    maceddy
     
  5. gregor@mac

    gregor@mac New Member

    Vielen Dank für die Antworten!

    Ich hab gleich den Treiber von http://www.tkr.de/support/alt/elsa/index.html geladen und erhalte dann die Fehlermeldung "Sie können das Programm "ELSA 56k Software installieren" nicht öffnen, da es auf diesem System nicht unterstützt wird.

    Auf dem System fehlt wohl der Classic Support, auf den mitgelieferten CDs kann ich den auch nicht finden.

    Weiss da jemand weiter?
     
  6. MacDonaldz

    MacDonaldz New Member

    Moin!
    Ich bin sehr neu in der MAC-Welt... :confused: habe bisher nur Erfahrungen mit win 95 bis xp...

    Ich kaufte o.g. Modem bei ebay :eek:( mit beliegender selbstgemachter Treiber-CD... der Vorbesitzer behauptet er hätte es unter 10.4. ... getestet.
    Auch ich habe die Modemscripts auf Festplatte ins zugehörige Verzeichnis kopiert aber bei mir erscheint aber weiterhin der Fehler: Ein Modemfehler ist aufgetreten. Bitte überprüfen SIe Ihre Einstellungen und versuchen Sie es erneut...

    Wer weiß Rat? Gibt es noch weitere Parameter die bei der Installation zu beachten sind?
    Wer hat o.g. Modem unter OSX 10.4.7 zum laufen bekommen??? Bitte Melden!!!

    Gruß
    MacDonaldz
     
  7. MacLeod

    MacLeod New Member

    probier mal die Hayes-Modemscripts aus. Irgendeins sollte funktionieren. Ich kann dir auch die originalen Elsa-Scripts per Email schicken.
     
  8. maceddy

    maceddy New Member

    Welche Hardware hast Du denn??

    maceddy
     
  9. MacDonaldz

    MacDonaldz New Member

    ach ja... minimac mit intel-chip und osx 10.4.7 ...
    modem ist über usb angschlossen und wird auch erkannt aber wählen/verbindung aufbauen scheitert mit o.g. fehlermeldung :cry:
     
  10. gregor@mac

    gregor@mac New Member

    Nachdem ich das Problem immer noch nicht lösen konnte und wieder ohne DSL auskommen muss, nochmal: warum kann man den verbiesterten Elsa-Treiber auf einem Intel Mini nicht istallieren? Liegt es am fehlenden classic support? greg
     
  11. mac-christian

    mac-christian Active Member

    Wenn du in deiner "DSL-freien Zone" ISDN bekommen kannst, hätte ich hier noch einen ZyXel Prestige 100 ISDN Router rumstehen. Da brauchst du keine Treiber usw. installieren, ist eben ein Router mit Ethernet-Anschluss.

    Christian.
     
  12. gregor@mac

    gregor@mac New Member

    Christian, danke fürs Angebot, mir gehts eigentlich nur ums gelegentliche Surfen am WE, wenn ich auf dem Land bin. Zu Hause hab ich ja DSL.
    Und mein Powerbook hat auch ein Modem...

    Dennoch, nett gemeint.
     

Diese Seite empfehlen