Treiber für externe Festplatte

Dieses Thema im Forum "Hardware" wurde erstellt von ottoerich, 2. Oktober 2003.

  1. ottoerich

    ottoerich New Member

    brauche ich nicht? Auf meinem G5 ist das Ding über Firewire anstöpselt, erscheint aber nicht auf dem Desktop?!

    Formac: nicht das Kind mit dem Bade ausschütten. Ich benutze nun den neuen 19" Platinum (!) TFT Bildschirm und er ist grandios: eine Farbbrillanz wie ich sie nicht kannte. Gegenüber SnowWhite eine echte Verbesserung. Kann ich nur empfehlen - allerdings pro domo zu verstehen: verkaufe die Dinger auch ;-)

    Das Design missfällt mir, wird m. E. aber durch Preis/Leistung kompensiert. Ich werde mich an den Anblick gewöhnen. Vorerst sind die unteren beiden Löcher mit bunten Figuren gefüllt (ÜEi). Putzt ungemein.

    Apple Support rief wieder an und mir aus manchen Kalamitäten geholfen. Man muss wohl Glück haben und den Richtigen dort treffen. Ich werde wohl den ServicePlan nutzen (ca. 300 Euro für 3 Jahre Hotline)

    Gruss oe
     
  2. Macci

    Macci ausgewandert.

    Öffne doch mal das Programm DiskUtility (Ordner: Dienstprogramme)
    Wird die Festplatte dort angezeigt?
    Hast du ein Netzkabel an der Festplatte?
    Ist die Festplatte neu, also noch keine Daten drauf?
    Die prodisc ist ne stinknormale Firewire-Festplatte, die ohne Treiber auskommt. Schau auch mal im Finder unter Einstellungen: ist das Häkchen bei Festplatten gesetzt?
     
  3. ottoerich

    ottoerich New Member

    also, Kabel sind alle dran und drin: das grüne Lämpchen am Gehäuse von Prodisc leuchtet.

    Die Festplatte ist mit Daten bespielt (die sollen ja gerade auf den neuen Rechner).

    Das Häkchen ist bei 'Festplatten' unter Einstellungen im Findermenü gesetzt.

    Wenn ich iDiskUtility öffne erscheint die Aufforderung einen 'member Name' einzugeben. Keine Ahnung, was damit gemeint ist.

    Wenn ich das Hilfsprogramm von Formac ('ProDisc') öffne, erscheint die Meldung, "Use apple Firewire 2.7 or later', sonst würde die Festplatte nicht korrekt angezeigt werden. Ich habe Firewire Anschluss 400 und 800. Die Festplatte ist in 400 eingeklinkt.

    Das isses oe
     
  4. ottoerich

    ottoerich New Member

    jetzt habe ich den Firewireanschluss gewechselt (800) und nun kommt die Meldung, OSX kann die Daten nicht lesen, und bietet 'Formatieren' oder 'Ignorien' an. Tja, ich ignoriere und dementsprechend ignoriert MacOsX - was nu? - oe
     
  5. Macci

    Macci ausgewandert.

    Sind die Buchsen für 400 und 800 nicht verschieden?
    Auf jeden Fall unterstützt der Brückenchip im Formac-Gehäuse kein FW 800.
    Hast du ein anderes FW-Gerät (Digicam, CD/DVD extern oder iPod) womit du den FW-Anschluß des Mac mal testen kannst?
    Womit sind die Daten auf die HD gekommen? PC? Anderer Mac? Welches System?
     
  6. ottoerich

    ottoerich New Member

    die Daten sind von meinem G4 gekommen, sozusagen gespiegelt (inschl. Systemordner etc).

    Die beiden Anschlüsse 400 und 800 sind verschieden, ich habe zweimal in 400 gestöpselt (Fehler meinerseits - dumm-dumm).

    Ein anderes Firewiregerät habe ich nicht, die Anschlüsse sind wohl auch intakt, ich habe ja eine Meldung gekriegt (s. o.)
     
  7. Macci

    Macci ausgewandert.

    und auf dem G4 war auch schon X drauf, oder 9?
    Wie hast du gespiegelt? CCC oder einfach kopiert?
    Hast du die Platte vorher formatiert?
     
  8. ottoerich

    ottoerich New Member

    brauche ich nicht? Auf meinem G5 ist das Ding über Firewire anstöpselt, erscheint aber nicht auf dem Desktop?!

    Formac: nicht das Kind mit dem Bade ausschütten. Ich benutze nun den neuen 19" Platinum (!) TFT Bildschirm und er ist grandios: eine Farbbrillanz wie ich sie nicht kannte. Gegenüber SnowWhite eine echte Verbesserung. Kann ich nur empfehlen - allerdings pro domo zu verstehen: verkaufe die Dinger auch ;-)

    Das Design missfällt mir, wird m. E. aber durch Preis/Leistung kompensiert. Ich werde mich an den Anblick gewöhnen. Vorerst sind die unteren beiden Löcher mit bunten Figuren gefüllt (ÜEi). Putzt ungemein.

    Apple Support rief wieder an und mir aus manchen Kalamitäten geholfen. Man muss wohl Glück haben und den Richtigen dort treffen. Ich werde wohl den ServicePlan nutzen (ca. 300 Euro für 3 Jahre Hotline)

    Gruss oe
     
  9. Macci

    Macci ausgewandert.

    Öffne doch mal das Programm DiskUtility (Ordner: Dienstprogramme)
    Wird die Festplatte dort angezeigt?
    Hast du ein Netzkabel an der Festplatte?
    Ist die Festplatte neu, also noch keine Daten drauf?
    Die prodisc ist ne stinknormale Firewire-Festplatte, die ohne Treiber auskommt. Schau auch mal im Finder unter Einstellungen: ist das Häkchen bei Festplatten gesetzt?
     
  10. ottoerich

    ottoerich New Member

    also, Kabel sind alle dran und drin: das grüne Lämpchen am Gehäuse von Prodisc leuchtet.

    Die Festplatte ist mit Daten bespielt (die sollen ja gerade auf den neuen Rechner).

    Das Häkchen ist bei 'Festplatten' unter Einstellungen im Findermenü gesetzt.

    Wenn ich iDiskUtility öffne erscheint die Aufforderung einen 'member Name' einzugeben. Keine Ahnung, was damit gemeint ist.

    Wenn ich das Hilfsprogramm von Formac ('ProDisc') öffne, erscheint die Meldung, "Use apple Firewire 2.7 or later', sonst würde die Festplatte nicht korrekt angezeigt werden. Ich habe Firewire Anschluss 400 und 800. Die Festplatte ist in 400 eingeklinkt.

    Das isses oe
     
  11. ottoerich

    ottoerich New Member

    jetzt habe ich den Firewireanschluss gewechselt (800) und nun kommt die Meldung, OSX kann die Daten nicht lesen, und bietet 'Formatieren' oder 'Ignorien' an. Tja, ich ignoriere und dementsprechend ignoriert MacOsX - was nu? - oe
     
  12. Macci

    Macci ausgewandert.

    Sind die Buchsen für 400 und 800 nicht verschieden?
    Auf jeden Fall unterstützt der Brückenchip im Formac-Gehäuse kein FW 800.
    Hast du ein anderes FW-Gerät (Digicam, CD/DVD extern oder iPod) womit du den FW-Anschluß des Mac mal testen kannst?
    Womit sind die Daten auf die HD gekommen? PC? Anderer Mac? Welches System?
     
  13. ottoerich

    ottoerich New Member

    die Daten sind von meinem G4 gekommen, sozusagen gespiegelt (inschl. Systemordner etc).

    Die beiden Anschlüsse 400 und 800 sind verschieden, ich habe zweimal in 400 gestöpselt (Fehler meinerseits - dumm-dumm).

    Ein anderes Firewiregerät habe ich nicht, die Anschlüsse sind wohl auch intakt, ich habe ja eine Meldung gekriegt (s. o.)
     
  14. Macci

    Macci ausgewandert.

    und auf dem G4 war auch schon X drauf, oder 9?
    Wie hast du gespiegelt? CCC oder einfach kopiert?
    Hast du die Platte vorher formatiert?
     

Diese Seite empfehlen