Treiber für TEAC CD-R55S?!

Dieses Thema im Forum "Hardware" wurde erstellt von Umsteiger, 29. März 2004.

  1. Umsteiger

    Umsteiger New Member

    Hallo zusammen!

    Habe in meinen 9500er einen TEAC R55S eingebaut. Mit dem gepatchten CD/DVD-Treiber läuft das Ding eigentlich ganz gut. Nur verhält sich das LED etwas komisch und unter Toast 4.1 kann es nach dem Brennen zu Abstürzen kommen.
    Wenn nach dem Start keine CD im Laufwerk liegt, gibt die LED alle zwei Sekunden ein kurzes Blinken von sich. Wenn jedoch eine CD in dem Laufwerk war, pulsiert danach die LED, wenn keine CD eingelegt ist. Wenn die LED dauerhaft leuchtet (wenn keine CD drin ist), dann ist geht nur noch die Maus, Schluss aus! Passiert meist nach dem erfolgreichen Brennen.
    Gibt es für diesen Brenner noch einen zugehörigen Treiber, der unter 9.1 funktioniert?! Oder warum verhält der sich so komisch?!

    Umsteiger

    PS: Habe auch darauf geachtet, dass das letzte SCSI-Gerät in der Kette richtig terminiert ist. Dachte schon, es könnte daran liegen. (Festplatte ist am Ende des Kabels angeschlossen ID0, Mittendrin der CD-Recorder ID2)
     
  2. T-Rex

    T-Rex Crunchosaurus Rex

    Also ich hatte auch mal einen R55S und der lief bei mir ohne irgendwelchen "gepatchten Treiber" - einfach über Toast und den Toast CD-Reader. Ich hatte da NIE Probleme mit...

    ...ist aber schon ein Weilchen her. Unter OS 9 war das aber schon, glaube ich. iTunes z.B. war da natürlich noch nicht relevant - ob das lief, kann ich daher nicht sagen ;)
     
  3. Macci

    Macci ausgewandert.

    So ist es: der läuft problemlos mit Toast seit Version 3.5 oder sowas und bis System 9.1 und Toast 5.2.2
    Einen Treiber hab ich dafür noch nie gebraucht.
    Ist ein richtig solides Arbeitstier, wenn auch mittlerweile etwas langsam ;)
     

Diese Seite empfehlen