Troubles mit Villagetronic und MP 760

Dieses Thema im Forum "Software" wurde erstellt von NET, 21. Dezember 2000.

  1. NET

    NET New Member

    Ich habe eine gebrauchte MP 760-Karte bekommen und habe nun Probleme, sie an
    einen etwas älteren 21"-Miro-Monitor anzuschließen, der aber problemlos an einer Formac ProFormance 40 -Karte läuft. Das ist einigermaßen verwunderlich, weil Villagetronic gerade die Kompatibilität der MP 760 anpreist.

    Im PDF-Handbuch auf der Treiber-CD wird leider nur eine MP 750 beschrieben (auch eine Möglichkeit: hat man das Handbuch für ein Produkt noch nicht fertig, nimmt man einfach ein anderes). Im Handbuch gibt es Hinweise, dass man Jumper setzen muss, um irgendwas zu synchronisieren. Die Beschreibung passt aber leider überhaupt nicht auf die MP 760. Versuchsweises Setzen von Jumpern auf der Karte brachte jedenfalls keinen Erfolg. Ein Handbuch für die 760 wird auf der Homepage von Villagetronic seit langem angekündigt. Es sieht aber so aus, als ob die Homepage gar nicht mehr gepflegt würde.

    Mehrfache Versuche per Email mit Villagetronic in Verbindung zu treten, sind gescheitert. Keinerlei Reaktion. Das habe ich noch nicht erlebt. Der Support bei Formac ist dagegen super und schnell.

    Gibt's die Firma vielleicht gar nicht mehr? Oder sitzen die auf einen so hohen Ross?

    Hat jemand vielleicht einen Rat, was ich anstellen muss, um meinen Monitor an die MP 760 anschließen zu können?

    Besten Dank!
     
  2. chris

    chris New Member

    hallo,

    ich habe eine mp 850 (auch nicht gerade aktuell), hab aber keine großen probleme...

    -hast du die treiber von der original cd installiert???? die sind vermutlich uralt. vielleicht vertragen sie sich einfach nicht mit deiner mac-os version.
    nimm auf jeden fall die treiber von der villagetronic seite...kann nur besser werden!
    irgendwelche jumper zu setzen kommt mir eher spanisch vor... lass es lieber!

    was macht denn der monitor so? bleibt er schwarz? oder gibt er irgendwas von sich?
    vielleicht zwingt ihn die 760 aus unerfindlichen gründen beim anschluss in einen default- auflösungsmodus, der vom moni nicht unterstützt wird? im mp-eigenen kontrollfeld gibts ja etiche auflösungen zur wahl, die einen monitor leicht mal ins straucheln bringen, erst recht einen alten.

    und zuletzt: hast du probehalber schon die karte mit einem anderen monitor verbunden? vielleicht ist sie einfach defekt?
     
  3. NET

    NET New Member

    vielen Dank für die Antwort.

    Ich habe die software von villagetronic runtergeladen. brachte aber keinen erfolg. nach dem booten bekommt der monitor irgendein signal, weil eine normalerweise beim Starten blinkende LED ausgeht, und das war's dann. das blinkende signal soll irgendwas mit der synchronisierung zu tun haben.

    meine experimente gingen so weit, dass ich die alte Formac-Karte parallel einbaute. dann den monitor an die MP anschloss. dann bootete. als der bootvorgang zu ende war, habe ich den monitor an die Formac-karte umgesteckt. ich hatte dann das bild. offenbar hat das villagetronic-kontrollfeld bei diesem vorgang den monitor als existent erkannt, denn ich konnte ein paar änderungen vornehmen. einmal gelang es mir dann, nach dem umstecken des monitors auf dem schirm schemenhaft den desktop zu erkennen. mehr war nicht drin.

    tja, leider habe ich keine 2 monitore und auch keinen zweiten Mac. zur fehlersuche wärs nicht schlecht, zu wissen, ob die karte überhaupt funktioniert.

    bin aber immer noch der hoffnung, dass es irgendeinen trick gibt, oder dass ein adapter benötigt wird.
     
  4. chris

    chris New Member

    im kontrollfeld monitors & picasso unter der rubrik "extra" findest du u.a. die checkboxes "sync on green" (hört sich doch gut an, oder?) und "moduswechsel sperren".
    beide klingen für mich wie eine potentielle lösung, hast du die schon ausprobieren können???

    wenn du (sofern du irgendwas sehen solltest) zuerst eine auflösung/wiederholrate einstellst, die dein alter monitor garantiert schafft, dann "moduswechsel sprerren" anklickst, zwingt du die karte diesen modus beizubehalten, egal was passiert...hat mir z.b. bei quake 3 geholfen, als die karte default immer in unsinnigie (nicht darstelllbare) werte hüpfen wollte.
    um das auszuprobieren bräuchte man wohl einen 2. moni, seufz.
    viel glück noch!!!
     
  5. michl

    michl New Member

    Bin auch so ein geplagter VT Besitzer (VT 960) - lt Auskunft v Macwelt ist VT knapp am konkurs vorbei und erst seit Nov wieder aktiv. ( für Details: aktuelles Interview mit VT Chef gibts im Macwelt Archiv + ) Jedenfalls hat man so halbherzig Support für die "alten" Karten zugesagt... Ich bin jedenfalls stinksauer da es keinen funktionierenden OpenGl Treiber gibt (außer einer mageren ß-Version.

    Hier is die neue Adresse von VT - falls Du anrufst, kannst Du auch wegen der OpenGLs nachfragen?

    Village Tronic Computer
    Giesenerstr. 14
    31157 Sarstedt
    Tel.: 05066-9019-0
    Email: sales@village.de

    Gruß, Michael
     
  6. NET

    NET New Member

    Hallo,

    Deine Tipps haben mich angespornt, nochmal rumzubasteln. Mit der alten Karte habe ich jetzt über das Kontrollfeld "Monitor" zwei Monitore synchronisiert. Einer ist der tatsächlich angeschlossene und der zweite der an der MP 760 (den es aber nicht gibt). So kann ich jetzt auch über das MacPicasso-Kontrollfeld einige Einstellungen vornehmen.

    Leider funktioniert das nicht mit dem "sync on green". Offenbar lassen sich Änderungen da nur vornehmen, wenn an der MP-Karte auch ein Monitor ist. Jedenfalls ist der Haken immer weg, wenn ich das Kontrollfeld schließe und wieder öffne. Vielleicht hast Du noch ne gute Idee, wie man diese Hürde noch überwinden kann.

    Abgesehen von der Option, dass die Karte kaputt ist, gehe ich davon aus, dass es mit der Synchronisierung nicht klappt. Jedenfalls steht in der Gebrauchsanweisung meines Monitors, dass die Anzeige beim Fehlen eines Synchronsignals blinkt. Und das tut sie.
     
  7. chris

    chris New Member

    tja, ich geb mich geschlagen... vielleicht fällt ja irgendwem was ein... viel glück auf jeden fall noch!!!!!
     

Diese Seite empfehlen