Tschaka! Ich hab X!

Dieses Thema im Forum "Hardware" wurde erstellt von Jab, 9. November 2001.

  1. Jab

    Jab New Member

    Nun gehör ich auch zu den OS X Benutzern und bin erstmal begeistert!
    Gute Mischung aus altem MacOS und Unix. (Hatte es mir fast noch unixer vorgestellt, man erkennt doch einiges aus OS9 wieder...)
    Nur ein Problem hab ich (bis jetzt):
    Wenn ich bei den PPP-Optionen "Beim Zugriff auf TCP/IP automatisch verbinden" aktiviere, versucht das Modem ständig Verbindungen aufzubauen, selbst bei Sachen, die, wie ich meine, auch ohne Verbindung zum Internet laufen sollten. (z.B. Sys-Prefs: Benutzer)
    Wenn ich dann auf trennen geh, dauert das ne Weile und er will schon wieder eine Verbindung aufbauen. Das ist ziemlich nervig...

    Jab
     
  2. sevenm

    sevenm New Member

    Problem ist schon mehrmals besprochen worden, bisher ohne Ergebnis. Einfach "automatisch verbinden" ausschalten, oder halt Flatrate anschaffen. ;-)

    Seven
     
  3. sevenm

    sevenm New Member

    Achja, Glückwunsch zu OS X natürlich!
     
  4. desELend

    desELend New Member

    Hallo Jab,
    versuchs doch mal so (so hat s bei mir funktioniert)
    schau mal nach ob du bei
    1. Syst. Perf. -> Dat. Uhr -> Netzwerkzeit die auto Sync aushast
    2. Syst. Perf. -> SW aktuell. sollte auf Manuell sein
    3. Dein Mail Prog. könnte schuld sein Auto/Empf. ausmachen oder ganz schlissen :)
    viel glück
     
  5. i_mac_messer

    i_mac_messer New Member

    Tjaaaaa, dann wünsch ich Dir herzlichen Glückwunsch! Du kannst uns ja mal, wenn so die erste Begeisterung abgeklungen ist, berichten, ob Du X tatsächlich dauernd benutzt und Classic nur noch im absoluten ;-) Notfall! Ob Du z.B. nur noch unter X surfst und nieeeeee mehr IE unter 9 anrührst..........................
     
  6. Jab

    Jab New Member

    Nun gehör ich auch zu den OS X Benutzern und bin erstmal begeistert!
    Gute Mischung aus altem MacOS und Unix. (Hatte es mir fast noch unixer vorgestellt, man erkennt doch einiges aus OS9 wieder...)
    Nur ein Problem hab ich (bis jetzt):
    Wenn ich bei den PPP-Optionen "Beim Zugriff auf TCP/IP automatisch verbinden" aktiviere, versucht das Modem ständig Verbindungen aufzubauen, selbst bei Sachen, die, wie ich meine, auch ohne Verbindung zum Internet laufen sollten. (z.B. Sys-Prefs: Benutzer)
    Wenn ich dann auf trennen geh, dauert das ne Weile und er will schon wieder eine Verbindung aufbauen. Das ist ziemlich nervig...

    Jab
     
  7. sevenm

    sevenm New Member

    Problem ist schon mehrmals besprochen worden, bisher ohne Ergebnis. Einfach "automatisch verbinden" ausschalten, oder halt Flatrate anschaffen. ;-)

    Seven
     
  8. sevenm

    sevenm New Member

    Achja, Glückwunsch zu OS X natürlich!
     
  9. desELend

    desELend New Member

    Hallo Jab,
    versuchs doch mal so (so hat s bei mir funktioniert)
    schau mal nach ob du bei
    1. Syst. Perf. -> Dat. Uhr -> Netzwerkzeit die auto Sync aushast
    2. Syst. Perf. -> SW aktuell. sollte auf Manuell sein
    3. Dein Mail Prog. könnte schuld sein Auto/Empf. ausmachen oder ganz schlissen :)
    viel glück
     
  10. i_mac_messer

    i_mac_messer New Member

    Tjaaaaa, dann wünsch ich Dir herzlichen Glückwunsch! Du kannst uns ja mal, wenn so die erste Begeisterung abgeklungen ist, berichten, ob Du X tatsächlich dauernd benutzt und Classic nur noch im absoluten ;-) Notfall! Ob Du z.B. nur noch unter X surfst und nieeeeee mehr IE unter 9 anrührst..........................
     
  11. XPowerMP

    XPowerMP New Member

    Zusätzlich in Systemeinstellungen->Quicktime->«Automatisch nach Aktualisierungen suchen» wegklicken, bei «Datum & Uhrzeit -> Netzwerkzeit» «Time-Server verwenden» wegklicken, bei «Sharing» alles deaktivieren. Wenn aber noch andere Programme installiert sind, hilft das auch nicht.
     
  12. SHeise

    SHeise New Member

    also mein TiBook hatte bis heut Morgen ne Uptime von dann doch mittlerweile 10 Tagen :) Und das heißt nicht, dass ich vorher was anderes als X gebootet hatte, sondern nur, dass ich es mal aus hatte :)
    Heute wollte ich das Ding dann an nen Beamer packen und da schien mir MacOS 9 doch noch besser zu sein (von wegen Bildschirme synchronisieren oder eben nicht)...

    Ich nutz so normal kein 9er mehr - ich hab bisher nix gefunden/gebraucht, was nicht im Classic-Mode lief.

    Sebastian
     

Diese Seite empfehlen