Tschuldi, aber....Bootfähiges DiskImage?

Dieses Thema im Forum "Software" wurde erstellt von mikropu, 16. August 2002.

  1. mikropu

    mikropu New Member

    manchmal kapiert man etwas nicht obgleich man immer wieder aufs neue info´s darüber sammelt; ja, gar richtige anleitungen.

    Also - ich schaffe es einfach nicht ein bootfähiges DiskImage von einem Systemordner zu machen.

    Ich verwende DiskCopy, wähle "erstelle Image von Ordner", selektiere den betreffenden SystemOrdner und erstelle somit ein Image.

    Aber: Wie schaffe ich es mit Toast dieses dingsens dann bootfähig zu bekommen?
    Toast antowrtet immer nur mit "Keinen systemordner gefundn, deshalb nicht möglich die CD bootfähig zu brennen".
    (so ähnlich;)

    Wer hilft aus patsche?
    danke
    putte
     
  2. Clemens1

    Clemens1 New Member

    der SystemOrdner muss sich ja auf der ersten "Ebene" befinden (OS 9 sicherlich), und wenn du von diesem Ordner nun ein image ziehst, dann ist doch der inhalt des SysOrdners auf der ersten Ebene und da ist ja kein SystemOrdner.
    Vielleicht klappts ja wenn du ihn in einen leeren Odner ziehst und davon ein Image machst?
    HTH
    Clemens
     
  3. mikropu

    mikropu New Member

    na, ded werd´ ick probieren...danke.
    putte
     
  4. mikropu

    mikropu New Member

    merci clemens

    es ging genau wie du es beschrieben hattest --> In einen Ordner stecken und dann erst Image erstellen.

    puh.....fein.

    putte
     
  5. mikropu

    mikropu New Member

    manchmal kapiert man etwas nicht obgleich man immer wieder aufs neue info´s darüber sammelt; ja, gar richtige anleitungen.

    Also - ich schaffe es einfach nicht ein bootfähiges DiskImage von einem Systemordner zu machen.

    Ich verwende DiskCopy, wähle "erstelle Image von Ordner", selektiere den betreffenden SystemOrdner und erstelle somit ein Image.

    Aber: Wie schaffe ich es mit Toast dieses dingsens dann bootfähig zu bekommen?
    Toast antowrtet immer nur mit "Keinen systemordner gefundn, deshalb nicht möglich die CD bootfähig zu brennen".
    (so ähnlich;)

    Wer hilft aus patsche?
    danke
    putte
     
  6. Clemens1

    Clemens1 New Member

    der SystemOrdner muss sich ja auf der ersten "Ebene" befinden (OS 9 sicherlich), und wenn du von diesem Ordner nun ein image ziehst, dann ist doch der inhalt des SysOrdners auf der ersten Ebene und da ist ja kein SystemOrdner.
    Vielleicht klappts ja wenn du ihn in einen leeren Odner ziehst und davon ein Image machst?
    HTH
    Clemens
     
  7. mikropu

    mikropu New Member

    na, ded werd´ ick probieren...danke.
    putte
     
  8. mikropu

    mikropu New Member

    merci clemens

    es ging genau wie du es beschrieben hattest --> In einen Ordner stecken und dann erst Image erstellen.

    puh.....fein.

    putte
     

Diese Seite empfehlen