Turbomouse 1.6 von Apple will nicht...!

Dieses Thema im Forum "Hardware" wurde erstellt von Hennes, 28. Mai 2003.

  1. Hennes

    Hennes New Member

    hallo zusammen.

    und hier die herausforderung!
    wenn ich meinen rechner starte, (osx 10.2.6 - quicksilver 867) dann funktioniert
    apple`s turbomouse nicht. ich muß selbige jedesmal neu installieren, und den rechner neu starten. MIST! auf meinen anderen platten (im selben rechner) geht`s ohne probleme.
    was kann / muß ich tun?
    danke, und enttäuscht mich bitte nicht...
    gruss hennes

    PS mein roland schneideplotter cx 24 funktioniert unter osx 10.2.6 nicht.
    irgendjemand eine idee?

    :confused:
     
  2. AndreasG

    AndreasG Active Member

    Zu Turbomouse: Versuchs mal mit USBOverdrive, ist eh die bessere weil flexiblere Maus-Software.

    Zum Plotter: Deine Beschreibung ist zu lückenhaft: Wie ist der Plotter angeschlossen (ist ja ein RS232-Gerät), hat es bisher funktioniert, was für eine Software hast Du vorher verwendet (OS9?) etc.

    Gruss
    Andreas
     
  3. Hennes

    Hennes New Member


    hallo!

    der plotter soll mit meinem powerbook g4 550 - osx 10.2.6 über ein usb / parallel kabel funktionieren. wenn ich ihn anstecke (nicht aus wut:)) sondern ans powerbook, kriege ich die meldung: unspezifiziierter drucker. treiber installieren. in der bedienaleitung steht allerdings: unter mac braucht man keine treiber. das selbe problem übrigens unter 9.2.2
    unter win 2000 funktioniert er tadellos. (ich kann ja nix dafür...)


    usb overdrive - habe ich bei 9.2.2
    was brauche ich denn unter osx 10.2.6

    danke!
     
  4. Hennes

    Hennes New Member

    hallo zusammen.

    und hier die herausforderung!
    wenn ich meinen rechner starte, (osx 10.2.6 - quicksilver 867) dann funktioniert
    apple`s turbomouse nicht. ich muß selbige jedesmal neu installieren, und den rechner neu starten. MIST! auf meinen anderen platten (im selben rechner) geht`s ohne probleme.
    was kann / muß ich tun?
    danke, und enttäuscht mich bitte nicht...
    gruss hennes

    PS mein roland schneideplotter cx 24 funktioniert unter osx 10.2.6 nicht.
    irgendjemand eine idee?

    :confused:
     
  5. AndreasG

    AndreasG Active Member

    Zu Turbomouse: Versuchs mal mit USBOverdrive, ist eh die bessere weil flexiblere Maus-Software.

    Zum Plotter: Deine Beschreibung ist zu lückenhaft: Wie ist der Plotter angeschlossen (ist ja ein RS232-Gerät), hat es bisher funktioniert, was für eine Software hast Du vorher verwendet (OS9?) etc.

    Gruss
    Andreas
     
  6. Hennes

    Hennes New Member


    hallo!

    der plotter soll mit meinem powerbook g4 550 - osx 10.2.6 über ein usb / parallel kabel funktionieren. wenn ich ihn anstecke (nicht aus wut:)) sondern ans powerbook, kriege ich die meldung: unspezifiziierter drucker. treiber installieren. in der bedienaleitung steht allerdings: unter mac braucht man keine treiber. das selbe problem übrigens unter 9.2.2
    unter win 2000 funktioniert er tadellos. (ich kann ja nix dafür...)


    usb overdrive - habe ich bei 9.2.2
    was brauche ich denn unter osx 10.2.6

    danke!
     
  7. Hennes

    Hennes New Member

    hallo zusammen.

    und hier die herausforderung!
    wenn ich meinen rechner starte, (osx 10.2.6 - quicksilver 867) dann funktioniert
    apple`s turbomouse nicht. ich muß selbige jedesmal neu installieren, und den rechner neu starten. MIST! auf meinen anderen platten (im selben rechner) geht`s ohne probleme.
    was kann / muß ich tun?
    danke, und enttäuscht mich bitte nicht...
    gruss hennes

    PS mein roland schneideplotter cx 24 funktioniert unter osx 10.2.6 nicht.
    irgendjemand eine idee?

    :confused:
     
  8. AndreasG

    AndreasG Active Member

    Zu Turbomouse: Versuchs mal mit USBOverdrive, ist eh die bessere weil flexiblere Maus-Software.

    Zum Plotter: Deine Beschreibung ist zu lückenhaft: Wie ist der Plotter angeschlossen (ist ja ein RS232-Gerät), hat es bisher funktioniert, was für eine Software hast Du vorher verwendet (OS9?) etc.

    Gruss
    Andreas
     
  9. Hennes

    Hennes New Member


    hallo!

    der plotter soll mit meinem powerbook g4 550 - osx 10.2.6 über ein usb / parallel kabel funktionieren. wenn ich ihn anstecke (nicht aus wut:)) sondern ans powerbook, kriege ich die meldung: unspezifiziierter drucker. treiber installieren. in der bedienaleitung steht allerdings: unter mac braucht man keine treiber. das selbe problem übrigens unter 9.2.2
    unter win 2000 funktioniert er tadellos. (ich kann ja nix dafür...)


    usb overdrive - habe ich bei 9.2.2
    was brauche ich denn unter osx 10.2.6

    danke!
     
  10. Hennes

    Hennes New Member

    hallo zusammen.

    und hier die herausforderung!
    wenn ich meinen rechner starte, (osx 10.2.6 - quicksilver 867) dann funktioniert
    apple`s turbomouse nicht. ich muß selbige jedesmal neu installieren, und den rechner neu starten. MIST! auf meinen anderen platten (im selben rechner) geht`s ohne probleme.
    was kann / muß ich tun?
    danke, und enttäuscht mich bitte nicht...
    gruss hennes

    PS mein roland schneideplotter cx 24 funktioniert unter osx 10.2.6 nicht.
    irgendjemand eine idee?

    :confused:
     
  11. AndreasG

    AndreasG Active Member

    Zu Turbomouse: Versuchs mal mit USBOverdrive, ist eh die bessere weil flexiblere Maus-Software.

    Zum Plotter: Deine Beschreibung ist zu lückenhaft: Wie ist der Plotter angeschlossen (ist ja ein RS232-Gerät), hat es bisher funktioniert, was für eine Software hast Du vorher verwendet (OS9?) etc.

    Gruss
    Andreas
     
  12. Hennes

    Hennes New Member


    hallo!

    der plotter soll mit meinem powerbook g4 550 - osx 10.2.6 über ein usb / parallel kabel funktionieren. wenn ich ihn anstecke (nicht aus wut:)) sondern ans powerbook, kriege ich die meldung: unspezifiziierter drucker. treiber installieren. in der bedienaleitung steht allerdings: unter mac braucht man keine treiber. das selbe problem übrigens unter 9.2.2
    unter win 2000 funktioniert er tadellos. (ich kann ja nix dafür...)


    usb overdrive - habe ich bei 9.2.2
    was brauche ich denn unter osx 10.2.6

    danke!
     

Diese Seite empfehlen