übers netzwerk drucken mit mac os x

Dieses Thema im Forum "Hardware" wurde erstellt von feux, 31. März 2005.

  1. feux

    feux New Member

    haben nen oki B4100 an nem win xp rechner hängen über den lpt1.

    kann mit meinem mac auch auf den zugreifen, also finde ihn im netzwerk. wenn ich aber zb aus mac word versuche was zu drucken an dem oki drucker gibt der nur ein leeres blatt nach dem andren aus bis die papierkassette leer ist obwohl der druckauftrag nur eine seite lang war. also der text ansich kommt garnicht raus, nur leere blätter.

    woran liegt das und wie kann ich normal drucken an dem oki von meinem mac aus?
     
  2. macfiete

    macfiete New Member

    Hallo.

    Findest Du den Drucker auch im Print-Center ( Druckerdienstprogramm ) und ist der passende Treiber installiert?
    Sonst weiss der Mac ja nicht das etwas gedruckt werden soll.

    Gruss

    Fiete
     
  3. feux

    feux New Member

    jo da isser drin... :(
     
  4. feux

    feux New Member

    ist aber da nur als postscript drucker eingetragen. oki kann ich nicht einstellen in den einstellungen. wo krieg ich nen treiber für oki her?
     
  5. macfiete

    macfiete New Member

  6. feux

    feux New Member

    treiber installiert usw, kann trotzdem nicht oki als hersteller anwählen... saublöd... liegts überhaupt daran? weiss denn keiner was man da machen kann :(
     
  7. mce

    mce New Member

  8. feux

    feux New Member

    so jetzt hat sich das problem verlagert...

    haben den oki b4100 jetzt am mac mini dranhängen. allerdings war nurn lpt1 kabel mitgeliefert. also hab ich im fachhandel von aten n lpt -> usb kabel gekauft und den oki damit an den mac mini angeschlossen. installation hat auch mit den oki treibern von der oki homepage gut geklappt und das erste drucken auch.

    jetzt ist aber folgendes problem...
    jedesmal wenn ich den mac anschalte und den drucker auch und drucke, dann gehts. also der erste druckauftrag. alle folgenden gehen nicht mehr. dann sagt er irgendwas von "generic class: waiting for device". aber drucken tut er nix.

    start ich dann sowohl drucker als auch mac neu druckt er wieder einen druckauftrag und dann geht er wieder nicht mehr.

    start ich nur den drucker oder nur den mac neu funktioneirts auch nicht.

    jemand ne ahnung wie man das beheben kann?
     

Diese Seite empfehlen