uhrprobleme / datum inkorrekt

Dieses Thema im Forum "Software" wurde erstellt von khfoul, 29. Mai 2001.

  1. khfoul

    khfoul New Member

    Habe folgendes Problem mit einem G3 beige OS 9.1

    nach einem startup / neustart stellt sich das datum auf 01.02.2040 manchmal auch auf einen tag 1904. sowie die uhrzeit auf 00:00 danach auf 5:28. und dabei bleibt es. die sekunden gehen nicht weiter , kein sekundenbliken mehr - nichts. batterie ist gewechselt - aber selbes phenomen.

    manche programm haben auch wahnisinnige laufprobleme. bracuhe dringend hilfe. es wurde wirklich nichts gemacht. eingeschaltet - programmgestartet - freeze ! neustart - nur noch grauer monitor mit mauszeiger ! interne bootdisc abgeklemmt - ausgeschaltet - disc angeklemmt neustart - o.g. fehler !

    vielen dank

    karlheinz ( khfoul@web.de )
     
  2. Maccer

    Maccer Gast

    Hi.

    HD schon mal mit apples "erste hilfe" überprüft?? (wenn vorhanden auch mit Norton)

    Könnte ev. auch ein Systemerweiterungskonfilikt sein.

    Gruss
     
  3. harry P

    harry P New Member

    das klingt mir sehr nach leerer Pufferbatterie....

    wenn datum und uhrzeit verloren gehen+ grauer bildschirm nach start

    das problem hatte ich auf einem alten performa letzte Woche
    mit neuer Batterie funktioniert alles....
     
  4. harry P

    harry P New Member

    na, nochmal...
    wenns nur nach einem Neustart passiert, dann isses doch nicht die batterie!
    weil da hupft die Uhrzeit aufs Geburtsdatum von Steve Jobs... (1956)

    a, hast eh geschrieben, du hast die batterie gewechselt, sorry!
     
  5. khfoul

    khfoul New Member

    Habe folgendes Problem mit einem G3 beige OS 9.1

    nach einem startup / neustart stellt sich das datum auf 01.02.2040 manchmal auch auf einen tag 1904. sowie die uhrzeit auf 00:00 danach auf 5:28. und dabei bleibt es. die sekunden gehen nicht weiter , kein sekundenbliken mehr - nichts. batterie ist gewechselt - aber selbes phenomen.

    manche programm haben auch wahnisinnige laufprobleme. bracuhe dringend hilfe. es wurde wirklich nichts gemacht. eingeschaltet - programmgestartet - freeze ! neustart - nur noch grauer monitor mit mauszeiger ! interne bootdisc abgeklemmt - ausgeschaltet - disc angeklemmt neustart - o.g. fehler !

    vielen dank

    karlheinz ( khfoul@web.de )
     
  6. Maccer

    Maccer Gast

    Hi.

    HD schon mal mit apples "erste hilfe" überprüft?? (wenn vorhanden auch mit Norton)

    Könnte ev. auch ein Systemerweiterungskonfilikt sein.

    Gruss
     
  7. harry P

    harry P New Member

    das klingt mir sehr nach leerer Pufferbatterie....

    wenn datum und uhrzeit verloren gehen+ grauer bildschirm nach start

    das problem hatte ich auf einem alten performa letzte Woche
    mit neuer Batterie funktioniert alles....
     
  8. harry P

    harry P New Member

    na, nochmal...
    wenns nur nach einem Neustart passiert, dann isses doch nicht die batterie!
    weil da hupft die Uhrzeit aufs Geburtsdatum von Steve Jobs... (1956)

    a, hast eh geschrieben, du hast die batterie gewechselt, sorry!
     
  9. khfoul

    khfoul New Member

    Habe folgendes Problem mit einem G3 beige OS 9.1

    nach einem startup / neustart stellt sich das datum auf 01.02.2040 manchmal auch auf einen tag 1904. sowie die uhrzeit auf 00:00 danach auf 5:28. und dabei bleibt es. die sekunden gehen nicht weiter , kein sekundenbliken mehr - nichts. batterie ist gewechselt - aber selbes phenomen.

    manche programm haben auch wahnisinnige laufprobleme. bracuhe dringend hilfe. es wurde wirklich nichts gemacht. eingeschaltet - programmgestartet - freeze ! neustart - nur noch grauer monitor mit mauszeiger ! interne bootdisc abgeklemmt - ausgeschaltet - disc angeklemmt neustart - o.g. fehler !

    vielen dank

    karlheinz ( khfoul@web.de )
     
  10. Maccer

    Maccer Gast

    Hi.

    HD schon mal mit apples "erste hilfe" überprüft?? (wenn vorhanden auch mit Norton)

    Könnte ev. auch ein Systemerweiterungskonfilikt sein.

    Gruss
     
  11. harry P

    harry P New Member

    das klingt mir sehr nach leerer Pufferbatterie....

    wenn datum und uhrzeit verloren gehen+ grauer bildschirm nach start

    das problem hatte ich auf einem alten performa letzte Woche
    mit neuer Batterie funktioniert alles....
     
  12. harry P

    harry P New Member

    na, nochmal...
    wenns nur nach einem Neustart passiert, dann isses doch nicht die batterie!
    weil da hupft die Uhrzeit aufs Geburtsdatum von Steve Jobs... (1956)

    a, hast eh geschrieben, du hast die batterie gewechselt, sorry!
     
  13. macfaniac

    macfaniac New Member

    @ harry p & PB-Profis

    hallo zusammen,

    bei mir scheint der Pismo Pufferbatterie
    der Lebenshauch nahezu versiegt zu sein;
    obwohl grade erst ein Jahr alt....
    hast Du Deine selber ausgetauscht, ist dies schwierig,
    oder über einen Apple Autorisierten Service-Partner-
    ging das dann über Garantie ?

    Danke

    macfaniac
     
  14. mauko

    mauko New Member

    Hatten selbes Problem auf unseren G3 beige mit OS 9.1. Es kam heraus, dass man nur ohne Systemerweiterungen starten konnte und eine Systemerweiterung unkompatibel (Orginal 9.1) war, welche, wissen wir noch nicht. Mussten aber zurück zu OS 8.6 und dann den Reset Knopf hinten links neben den PCI Steckplätzen drücken und Neustarten. Jetzt tut das Datum& Uhrzeit feld wieder seinen Dienst...

    Gruss Mauko
     

Diese Seite empfehlen