Uhrzeit steht immer falsch bei X Start

Dieses Thema im Forum "Hardware" wurde erstellt von morty, 2. Januar 2002.

  1. morty

    morty New Member

    hallo Ihr,
    habe am We alles auf OS 10.1.2 und 9.2.2 upgedatet und will jetzt fast ausschließlich nur noch unter X arbeiten, und stellte sofort fest, das der Rechner entlich auch mal schnell sein kann, Abstürze gehören bisher der Vergangenheit an *freu* , aber ...

    leider ist die Uhrzeit immer, wenn ich X starte, auf den 1.1.1970 gestellt, wenn ich dann auf Uhrzeitsyncronisieren gehe, dann stimmt sie so lange, wie der Rechner nicht heruntergefahren wird.
    Wer kennt den Trick, um nicht immer die Uhrzeit neu einzustellen unter X, unter 9 habe ich damit keine Probleme...

    vielen Dank an Euch alle im Vorraus, und macht weiter so,

    morty
     
  2. proxima

    proxima Member

    Es gibt leider keinen Trick !
    Ich warte schon lange auf ein Update , welches dieses Problem behebt.
    Was für einen Rechner hast Du?

    Bei mir ist es ein Dual 500Mhz
     
  3. timmra

    timmra New Member

    Ist bei mir auch fast immer so - extrem nervig:-( -> 450MP
     
  4. morty

    morty New Member

    Dual 450 mit 1.5 Gb ASP ,
    habe auch das Firmware Update gemacht, also alles auf den allerneuesten Stand gebracht

    SCSI Karte für Scanner und Zip, was beides natürlich nicht mehr funkt ;
    TV von Adaptec, die immer noch nicht unter X geht

    und am Fluchen bin ich darüber, das mein A2 Drucker seid nem Jahr nicht an altem Seriellen Anschluß mit Adapter von Dr Bott, jetzt beide schon ausprobiert, also internes Modem herausgebaut und auch den Konverter ...

    nix geht hiii am geee vier

    ...und mir alles viel zu langsam, wenn ich meine 3D Videos aus dem Architekturprogramm heraus rendern lasse

    ... werde mir wohl dann wenn es neue Rechner gibt, dann nen Neuen kaufen müssen

    gruß morty
     
  5. macixus

    macixus Hofrat & Traktorist

    Ob's klappt, weiß ich nicht, aber Versuch macht kluch...(den Tipp mal gelesen, weiß aber nicht mehr wo und ich selbst habe ihn noch nie gebraucht)

    Den Mac auf Englisch/US umstellen, Uhrzeit stellen, abmelden (oder Neustart). Danach wieder auf Deutsch gehen, Uhrzeit sollte jetzt korrekt bleiben.
     
  6. morty

    morty New Member

    hi,
    Du bist der Beste, kannst mir bei allem Helfen oder hast Tipps, find ich gut
    ...aber wo kann ich auf Englisch umstellen, bin doch noch neu unter X und suche mir bei allem noch nen Wolf ...

    aber jetzt bin ich erst einmal heraus, um die anderen sachen mit den schriften zu machen, also wird etwas dauern,

    aber schon mal wieder Dank an Dich :))

    morty
     
  7. TomPo

    TomPo Active Member

    gehe in die Systemeinstellungen -> Landeseinstellungen

    Gruß
     
  8. macixus

    macixus Hofrat & Traktorist

    @morty
    TomPo weiß es auch - damit ist er der Zweitbeste :)

    Ohne Quatsch: hab's selber noch nicht probiert, nur gelesen, dass es so klappen soll. Drück die Daumen!
     
  9. gratefulmac

    gratefulmac New Member

    Mal ne echt doofe Frage:Bin ich der einzige bei dem die Uhr funktioniert?

    Das ist doch ein Bug von 10.0.1.

    Den konnte man beheben ,indem man in Landeseinstellungen erst Deutschland einstellte und dann auf, meinetwegen,Alaska oder sowas klickte.Indem Augenblick zeigte sich dann dauerhaft die dt. Uhrzeit.

    Gibt es echt noch diesen Fehler?
     
  10. Axel Vetter

    Axel Vetter New Member

    Soweit ich das verstanden habe meinst du den Bug, dass unter deutscher Einstellung gar keine Uhr zu sehen war. Wir versuchen gerade, die wundersame Rücksetzung auf den 1.1.1970 1.00 h zu lösen. Bei mir tritt der Fehler auch auf unter 10.1.2, unter 9.2.2 aber nicht. Eine neue Batterie ist drin, nützt aber nix.
     

Diese Seite empfehlen