Umlaute auf der Mac Tastatur

Dieses Thema im Forum "Software" wurde erstellt von hofpeter, 18. Februar 2001.

  1. hofpeter

    hofpeter New Member

    Wie kann ich die Mac-Tastatur einstellen, dass meine Umlaute nicht als leere Felder erscheinen. Das Problem tritt nur beim Chatten auf. Die DOS-ler erkennen mich sofort an meinen Tastaturfehlern. "Aha der Mac-ianer ist da!" :-(
     
  2. DonRene

    DonRene New Member

    am besten ist es keine umlaute zu tippen, auch in email sollte man sich das angewoehnen, da es sein kann das sie auch da nicht richtig ankommen, was aber meines wissens nach anden mailservern liegt wo die mails drueber geht.

    ich hab das mal mit norwegisch gemacht die haben einige andere buchstaben, das ist auch nicht angekommen, das hat dann mit dem mac nichts mehr zu tun.

    im weiteren hat das mit dem asci-code zu tun der, bei dem nur die 128 zeichen genormt sind, da sind unsere umlaute nicht dabei

    das ist nicht ganz leicht aber ich üüüüübe da auch noch

    rené
     
  3. zeko

    zeko New Member

    es kommt immer darauf an ob die aplikation (chat-programm, usw.) einmal die deutschen umlaute und als zweites die übersetzung dieser vom mac zum pc unterstützen.
    wenn du zum beispiel das icq verwendest, hast du die möglichkeit diese übersetzung zu aktivieren. im icq (vers. 2) ist das ohne problem gegangen. wie ich aber festelle ist das mit icq (vers. 2.5) nur in eine richtung (von einem pc zu einem mac) ohne probleme.
    dazu muss ich sagen, dass ich das icq 2.5 noch nicht ausgiebig testen konnte.
    wenn du jedoch auf gerry´s icq messages sendest oder chattest, geht das ohne probleme. bei g. icq kann man für jeden kontakt unter den settings diese mac/pc übersetzung aktivieren.

    es wird zwar immer gesagt, man solle keine umlaute oder das scharffe s (ß) verwenden. jedoch kann das nicht die lösung des problems sein. (nicht im 21. jhdt.)
    zudem ist es ja umständlich, je nach der tätigkeit ständig darauf zu achten, wie man was schreibt.

    so auch bei emails: je nach email-programm (ich empfehel aus mehreren gründen sowohl dem pc- als auch dem mac-user das eudora 5) kann man (beim mac) die option "apple double" oder "MIME" aktivieren und hat dann gewährleistet, dass die zeichen auch richtig ankommen.

    dies gilt natürlich auch zum richtigen versand von attachments, wie bildern. was noch wichtig bei attachments ist, ist die komprimierung (stuffit) deaktiviert zu lassen (o.e.5).
    als letzer punkt:
    auch der empfangende muss das "MIME" format aktiviert haben! (vorausgesetzt sein email-programm unterstützt dies auch.)
     

Diese Seite empfehlen