Umlautekaudawelsch ä ü ö, bei IE + Mail

Dieses Thema im Forum "Hardware" wurde erstellt von morty, 11. Juli 2002.

  1. morty

    morty New Member

    hallo Ihr lieben Helferchen ;-)

    ich habe seid geraumer Zeit immer merkwürdige darstellungen in meinen mais, die ich bekomme, alle ä ü ö ß und noch einige andere Buchstaben, sind durch ganz merkwürdige Zeichen ersetzt und dann alles fast unlesbar.

    Das Gleiche ist auf vielen Internetseiten mit IE, nicht bei allen, der Fall
    bei e-bay kann ich nichtmals eine Suche hereinsetzen, wo Umlaute drin sind, sehr nervig alles

    ich habe X.1.5 drauf, als Spache nur Deutsch ausgewählt in den Systemeinstellungen.
    Rechner = Dual 450 mit ausreichend Speicher

    ob es unter 9 auch ist, habe ich noch nicht kontrolliert

    vielen dank für Eure Hilfe schon im Vorraus

    gruß morty
     
  2. tasker

    tasker New Member

    Hi,

    hast Du schon versucht, beim IE den Standardzeichensatz auf "USA/Westeuropa(Latin1)" einzustellen?

    Gruß

    tasker
     
  3. morty

    morty New Member

    hallo tasker :))))))

    ganz vielen Dank !

    ich habe wieder vernünftige Zeichen bei IE

    bei mail muß ich noch beobachten

    gruß morty
     
  4. tasker

    tasker New Member

    Hi morty,

    bei Mail ist es etwas umständlicher. Da mußt Du unter "Format/Text-Kodierung" die betreffende email von Hand auf "Westeuropäisch (ISO Latin 1)" umstellen. Bislang hab ich noch nichts in den Einstellungen von Mail gefunden, um es dauerhaft einzustellen.

    Aber irgendwo hab ich gelesen, daß diese Geschichte mit "Latin 1" die Sache von dem Absender wäre.

    Gruß

    tasker
     
  5. morty

    morty New Member

    auch da wirst Du wahrscheinlich wieder Recht haben, Dich nenne ich bald nur noch "Gott" ;-)

    bei Mails die ich bekommen habe, kann ich nichts mehr retten, bei Mails die herausgehen, kann ich aber nicht einstellen, weil er die Funktion nicht freigibt :-(

    gruß morty
     
  6. tasker

    tasker New Member

    Äh, Moment mal. Ich hab mich da wohl falsch ausgedrückt. Bei reinkommenden mails ohne Umlaute mußt Du per Hand auf "ISO Latin 1" umstellen, dann kannst Du alles normal (ohne raten) lesen. Wie es bei rausgehenden ist, hm, gute Frage, aber bis jetzt hat sich noch keiner über meine mails beschwert.

    Gruß

    tasker
     
  7. RaMa

    RaMa New Member

    da dir ja schon geholfen wurde...
    und convi grad verhindert ist..

    >>ich habe seid geraumer Zeit immer merkwürdige darstellungen in meinen mais,

    siehst du wenn mais heiß wird, verformt er sich etwas..is ganz normal...

    ra.ma.
     
  8. morty

    morty New Member

    Blödie ;-))

    jaja, der Fehlerteufel hat zugeschlagen

    hattest Du wegen Palm Desktop 4.0 mal nachgesehen ? was wir besprochen hatten ?

    wenn man PD auf X installiert, dann legt das Programm die Datei in X irgendwo ab, wenn man das Programm aug 9 laufen läßt, dann kann man nicht auf die gleiche Datei zugreifen
    mit Aliasverweisen klappt es auch nicht

    hast Du schon des Rätsels Lösung gefunden, ohne Terminatbefehle bitte

    gruß morty
     
  9. morty

    morty New Member

    ich hatte mich falsch ausgedrückt

    ich meinte, wenn einer meine mails bei seinen mit eingefügt hat, dann kann ich gegen die Hyroglyphen nichts mehr machen, zumindest nicht das ich das herausgefunden habe bisher

    bei herausgehenden kann ich gar nichts einstellen, da steht es immer auf Standart

    gruß morty
     
  10. RaMa

    RaMa New Member

    hi morty...

    des rätselslösung ist ganz einfach, soeben getestet und es hat gefunkt...

    alllssssooo....

    a. os 9 starten
    b. palm 4 installieren
    c. neuen user anlegen (nicht den gleichen namen wie unter X verwenden!!!!!!)
    d. neustarten os9
    e. dann kopierst du aus dem ordner OSXplatte:Users:Username:Documents:palm:Users:
    die datei Palm User in den ordner
    OS9platte:Dokumente:palm:Users:
    überschreibst die darin befindliche palm Users datei löscht den bei der installaion angelegten user
    f. öffnest palm desktop
    und gehst in das verzeichniss OSXplatte:Users:Username:Documents:palm:Users:deinUser:
    und wählst dort das file User Data

    flupp und schon hast du das selbe wie im x...

    probiers mal bei dir...und überprüf ob du dann in beiden systemen die selbe user datenbank benutzt... sollte er das nicht machen einfach palm desktop öffnen und das userfile auf der X platte neu auswählen...

    versteändlich so.. bei bedarf gibts auch die terminalversion ;-))))))

    ra.ma.
     
  11. morty

    morty New Member

    Danke RaMa,
    Du bist auch klasse, hast wenns klappt bei mir auch nen Bier frei ;-)
    ... wieder ein Grund mehr in den Pott zu kommen :)

    Deine Beschreibung werde ich morgen mal ausprobieren und Dir dann auch schreiben, ob es funkt, wenn dann wäre das schon schön und würde mir sehr helfen

    .. aber wird es so nicht sein, das ich dann zwar auf eine Kopie zugreife, diese, wenn ich in 9 etwas dazufüge, dann aber wieder unterschiedlich ist mit der von X ? weil ich einfach 2 Dateien mitschleppe ? Eine auf der X Partition, eine unter der 9 er Partition

    Was erstrebenswert wäre ist doch, wenn beide auf eine Stammdatei zugreifen würden, die dann zB auf einer ganz anderen Partition, als die Systeme, liegen würde, das wäre das sicherste für beide Systeme

    gruß morty
     
  12. morty

    morty New Member

    hallo Ihr lieben Helferchen ;-)

    ich habe seid geraumer Zeit immer merkwürdige darstellungen in meinen mais, die ich bekomme, alle ä ü ö ß und noch einige andere Buchstaben, sind durch ganz merkwürdige Zeichen ersetzt und dann alles fast unlesbar.

    Das Gleiche ist auf vielen Internetseiten mit IE, nicht bei allen, der Fall
    bei e-bay kann ich nichtmals eine Suche hereinsetzen, wo Umlaute drin sind, sehr nervig alles

    ich habe X.1.5 drauf, als Spache nur Deutsch ausgewählt in den Systemeinstellungen.
    Rechner = Dual 450 mit ausreichend Speicher

    ob es unter 9 auch ist, habe ich noch nicht kontrolliert

    vielen dank für Eure Hilfe schon im Vorraus

    gruß morty
     
  13. tasker

    tasker New Member

    Hi,

    hast Du schon versucht, beim IE den Standardzeichensatz auf "USA/Westeuropa(Latin1)" einzustellen?

    Gruß

    tasker
     
  14. morty

    morty New Member

    hallo tasker :))))))

    ganz vielen Dank !

    ich habe wieder vernünftige Zeichen bei IE

    bei mail muß ich noch beobachten

    gruß morty
     
  15. tasker

    tasker New Member

    Hi morty,

    bei Mail ist es etwas umständlicher. Da mußt Du unter "Format/Text-Kodierung" die betreffende email von Hand auf "Westeuropäisch (ISO Latin 1)" umstellen. Bislang hab ich noch nichts in den Einstellungen von Mail gefunden, um es dauerhaft einzustellen.

    Aber irgendwo hab ich gelesen, daß diese Geschichte mit "Latin 1" die Sache von dem Absender wäre.

    Gruß

    tasker
     
  16. morty

    morty New Member

    auch da wirst Du wahrscheinlich wieder Recht haben, Dich nenne ich bald nur noch "Gott" ;-)

    bei Mails die ich bekommen habe, kann ich nichts mehr retten, bei Mails die herausgehen, kann ich aber nicht einstellen, weil er die Funktion nicht freigibt :-(

    gruß morty
     
  17. tasker

    tasker New Member

    Äh, Moment mal. Ich hab mich da wohl falsch ausgedrückt. Bei reinkommenden mails ohne Umlaute mußt Du per Hand auf "ISO Latin 1" umstellen, dann kannst Du alles normal (ohne raten) lesen. Wie es bei rausgehenden ist, hm, gute Frage, aber bis jetzt hat sich noch keiner über meine mails beschwert.

    Gruß

    tasker
     
  18. RaMa

    RaMa New Member

    da dir ja schon geholfen wurde...
    und convi grad verhindert ist..

    >>ich habe seid geraumer Zeit immer merkwürdige darstellungen in meinen mais,

    siehst du wenn mais heiß wird, verformt er sich etwas..is ganz normal...

    ra.ma.
     
  19. morty

    morty New Member

    Blödie ;-))

    jaja, der Fehlerteufel hat zugeschlagen

    hattest Du wegen Palm Desktop 4.0 mal nachgesehen ? was wir besprochen hatten ?

    wenn man PD auf X installiert, dann legt das Programm die Datei in X irgendwo ab, wenn man das Programm aug 9 laufen läßt, dann kann man nicht auf die gleiche Datei zugreifen
    mit Aliasverweisen klappt es auch nicht

    hast Du schon des Rätsels Lösung gefunden, ohne Terminatbefehle bitte

    gruß morty
     
  20. morty

    morty New Member

    ich hatte mich falsch ausgedrückt

    ich meinte, wenn einer meine mails bei seinen mit eingefügt hat, dann kann ich gegen die Hyroglyphen nichts mehr machen, zumindest nicht das ich das herausgefunden habe bisher

    bei herausgehenden kann ich gar nichts einstellen, da steht es immer auf Standart

    gruß morty
     

Diese Seite empfehlen