umsteigen

Dieses Thema im Forum "OS X Mountain Lion" wurde erstellt von mac_kp, 21. Mai 2015.

  1. mac_kp

    mac_kp New Member

    hallo,

    ich benutze (mit zufriedenheit) auf meienm imac - 10.6.8.

    möchte nun aber umsteigen auf 10.8. (one of my favorite animals / mountain lion)

    System läuft stabil, aber, Safari will nicht mehr so richtig - und ich möchte Lightroom 5 benutzen - gleichzeitig

    muss PS 4 (sowie InDesign 4) weiter auf 10.8. laufen.

    Zusätzlich benutze ich (immer noch) den Drucker Canon i9950 - - bekomme ich noch einen Treiber für 10.8.

    (oder war 10.6. die letzte Unterstützung) oder läuft der Support über das 'neue' System von Apple?

    viele fragen,

    wer kann mir helfen??

    danke
     
  2. mac-christian

    mac-christian Active Member

    Ob das damit zu tun hat, dass "dein" Safari oder das System zu alt ist? Eher nicht. Versuch mal, einen neuen Benutzer anzulegen und Safari unter diesem zu nutzen; wenns dann besser geht, ist da einfach eine verkorkste Einstellung dran schuld, oder sonstwas, was unter dem alten Benutzer installiert wurde.

    Keine Ahnung, ob LR 5, PS 4, ID 4 auf 10.8 funktionieren. Ich verwende Adobe CS5 mit OS X Yosemite, bis jetzt ohne Probleme.

    Du kannst aber, wenn du für irgendwelche Programme noch 10.6 brauchst, die Server-Version von 10.6 in einer virtuellen Maschine laufen lassen (VMWare oder Parallels); mit der "Normalversion" geht das aber nicht. Alternativ könntest du auch 10.8 und 10.6 (Normalversion) auf zwei verschiedenen Partitionen haben und beim Start jeweils wählen, welche du verwenden willst.

    Gemäss dieser Diskussion läuft der Drucker auch mit 10.9.

    Christian
     
  3. MacS

    MacS Active Member

    Mal so nebenbei vermerkt: wie willst du an 10.8 oder 10.9 kommen, wenn du nie diese Versionen "gekauft" hast? "Kaufen" kannst du nur das aktuelle System 10.10. Nur wenn du es schon mal geladen hast, kommst du an ältere Versionen als Yosemite...
     

Diese Seite empfehlen