Uncool

Dieses Thema im Forum "Software" wurde erstellt von Hans.J, 28. September 2005.

  1. Hans.J

    Hans.J Active Member

    Hallo zusammen,
    Gestern Abend wollte mein Mac sich einfach nicht ausschalten. Nach längerem warten hab ich ihn darum "abgewürgt", was er mir offensichtlich übel nimmt. Heute beim Start kommt kurz der gewohnte Startbildschirm, danach schwarz und der Satz: " Localhost:/ I have no name!# ". Start ab System-CD und erste Hilfe bringt die (hundertfache) Meldung: "Verweise überlagern sich (Datei.....)", HD kann nicht repariert werden. DiskWarior meldet das selbe wie Erste Hilfe und kommt auch nicht weiter.
    So, Daten sind alle gerettet, Panik kommt keine auf. Nun seid ihr Spezialisten gefragt. Bekomm ich das System wieder zum laufen oder wird da eine neuinstallation fällig?
    Und wenn neu: Genügt "Sichern und Installieren" oder soll ich einen Claen-Install machen?
    Es grüsst aus der Schweiz
    Hans

    Nachtrag: P-Ram x-Fach gezappt, NV-Ram reset gemacht. fsck fubktioniert nicht da meinem Mac offensichtlich der Name fehlt

    Ps: Hab ich noch vergessen: !!!!!!!!!!!!!!!!!!!!HILFEEEEEEEE!!!!!!!!!!!!!!!!!!!!!!
    ;-)
     
  2. Macziege

    Macziege New Member

    Ich würde eine Clean-Install machen. Dann hast du die Gewissheit, dass danach alles funktioniert.
     
  3. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Ich kann Macziege nur zustimmen. Einen Clean-Install mit vorheriger Formatierung der Festplatte.

    micha
     
  4. mac_the_mighty

    mac_the_mighty New Member

    Clean Install, wenn Du die Zeit hast! Viel Erfolg!
     
  5. Macziege

    Macziege New Member

    Wenn du noch mehr Zeit hast, versuche etwas anderes! :nicken:
     
  6. Hans.J

    Hans.J Active Member

    So, etwas spät, aber besser als nie:
    Was sollte ich denn sonst noch anderes machen?

    Gelöst hab ich das ganze so: Ein "abgespektes" 10.4 auf die zweite Partition, alle Daten gesichert, erste Partition gelöscht und ein sauberes 10.4 mit allen Update (man das dauerte, hab nur eine 300-er Kabelleitung) installiert und alles wieder eingerichtet.
    Kein Verlust der Daten, "nur" etwas Zeit musste halt investiert werden.
    Gruss Hans
     
  7. Macziege

    Macziege New Member

    Das war nicht ganz ernst gemeint, sorry! Ich wollte damit nur sagen, dass der direkte Weg, nämlich cleaninstall, besser ist, als durch fragwürdige Versuche erreicht werden kann.
     
  8. Hans.J

    Hans.J Active Member

    Was sorry, Du must Dich sicher nicht entschuldigen. Hätte ja sein können, dass Du den entscheidenden Tipp noch bringst, es aber etwas spannend machen willst ;-)
    Und eigentlich wäre das ganze schlussendlich doch auf neu installieren rausgelaufen, denn einem zuweggebogenen System traue ich nicht. Gespart hätte ich denn halt den ersten Schritt (10.4 auf zweiter Partition zum Daten sichern).
    Gruss Hans, der immer noch nicht versteht was in seinem Mac vorgegangen ist.
     

Diese Seite empfehlen