ungewolltes aufwachen aus ruhezustand

Dieses Thema im Forum "Software" wurde erstellt von arnoldo, 10. August 2011.

  1. arnoldo

    arnoldo New Member

    mein guter alter G4 quicksilver OSX 10.4 wacht ungewollt in unterschiedlichen zeitabständen (von sofort bis ca. 2 min.) aus dem ruhezustand auf. was tun?
     
  2. John L.

    John L. Active Member

    In den Einstellungen für Energie sparen den Haken bei "Bei Netzwerkzugriffen aufwachen" raus. Bin mir grad nicht sicher, ob es bei 10.4 da zu finden ist und ob es exakt so heißt...

    John L.
     
  3. arnoldo

    arnoldo New Member

    hallo John L.
    thxsz für Deine reaktion. der haken war und ist raus.
    mein mac will offensichtlich mehr als ich arbeiten, er wacht immer noch unkontrolliert auf.
    gruss arnoldo
     
  4. MACaerer

    MACaerer Active Member

    Hallo
    Kann es sein, dass du EyeTV verwendest und kürzlich eine Aufnahme programmiert hast?
    EyeTV schreibt den Aufnahmezeitpunkt in die Property-list der System-Configuration, damit der Mac rechtzeitig aufwacht bzw. neu startet und löscht den Eintrag aber dann nicht mehr. Wenn du die plist löscht sollte Ruhe sein. Du findest sie unter:
    Name_der_HD/Library/Preferences/SystemConfiguration/com.apple.AutoWake.plist

    MACaerer
     
  5. MacS

    MacS Active Member

    Das Problem des Ruhezustands ist sehr komplex, es gibt da nahezu unbegrenzte Anzahl an Möglichkeiten. Um das Einzugrenzen, wäre es wichtig zu wissen, was sich so zuletzt an Hard- und Software sich bei dir geändert hat.

    Mein Verdacht aus persönlichen Erfahrungen geht in Richtung Flash, was damals meinen G5 nicht mehr schlafen lies. Habe dann nach 3 Jahren herausgefunden, dass das am Cache von Flash liegt. Den gelöscht und alles klappte wieder. Ausprobieren kannst du es damit: Ist Safari geöffnet, wenn der Mac nicht schlafen will? Bei mir war das ein Zufallstreffer. Wenn du Pech hast, musst du damit leben, oder das System komplett neu installieren. Aber dabei nicht die Einstellungen und Programme vom Backup übernehmen, sondern clean alle Programme neu installieren. Oder man lässt es!
     
  6. dimoe

    dimoe New Member

    bei mir steht eigentlich in den Konsolen-Meldungen, was nach "hibernate" als erstes passiert.

    Ich hatte Probleme mit LogMeIn und BackToMyMac,
    beide wollten ihren Standort alle paar Minuten/Stunden an die Betreiber senden
     
  7. arnoldo

    arnoldo New Member

    das nützt leider auch nichts
    a.
     
  8. arnoldo

    arnoldo New Member


    danke für die mühe.
    auch wenn Safari geschlossen ist, wacht der rechner auf. flash-cache? wo find ich denn den? (ich arbeite noch mit flash 5 auf 9.2 (hüstel hüstel)o)
     
  9. arnoldo

    arnoldo New Member

    ein tip hat geholfen:
    http://www.macwelt.de/artikel/_Tipps/365442/kein_ruhezustand/1

    die lösung war:
    in "Library/Preferences/SystemConfiguration" die Datei "com.apple.PowerManagement.plist" löschen, neustart.
    PRAM habe ich auch noch geloscht.
    seitdem wacht der rechner nicht mehr ungewollt auf.

    vielen dank & gute grüsse
    arnoldo
     
  10. D_Stahl

    D_Stahl Active Member

    Unter 10.6 hatte mein iMac auch das Verhalten - einfach immer mal wieder aufgewacht.
    Einen ersichtlichen Grund hatte ich nie gefunden. Ich hatte schon auf Erdstrahlen getippt.

    Seit Lion hat er das Verhalten nicht mehr.
     

Diese Seite empfehlen