Unkontrolliertes Duplizieren auf dem Desktop

Dieses Thema im Forum "Software" wurde erstellt von seal77, 10. April 2007.

  1. seal77

    seal77 New Member

    Hallo zusammen,

    auf meinem Mac läuft gerade einiges falsch und ich brauche dringend hilfe.

    System 10.4.9

    Auf meinem Schreibtisch erscheinen ohne erkennbaren Grund hunderte von Kopien verschiedener Daten. Bevorzugt Daten die auf dem Schreibtisch liegen. Wenn keine da sind nimmt sich das System irgend eine andere beliebige Datei um den Kopier-Trieb zu befriedigen.

    Das geht solange bis der Schreibtisch überfüllt ist und mein Speicherplatz aufgebraucht ist.

    Der Rechner wurde aus diesem Grund schon komplett platt gemacht und neuinstalliert.

    Ohne Erfolg.

    Bitte helft.
     
  2. seal77

    seal77 New Member

    Hallo nochmal,

    jetzt habe ich noch ein weiteres Special dazu bekommen. Nach dem Neustart haben sich gerade alle Programme aus meinem Programme Ordner einfach mal so geöffnet.

    Was soll das? Ich habe doch kein Windows-Rechner.

    Bin ich den der Einzige der dieses Problem hat??
    :cry:
     
  3. MacS

    MacS Active Member

    Das Problem habe ich noch nie gehört und kann es kaum glauben. Der einzige Gedanke, der mir kam: hat deine Tastatur eine Macke? Klemmt eine Taste?
     
  4. meisterleise

    meisterleise Active Member

    Nun ja – das hört sich in der Tat ziemlich irre an.
    Als ersten und einfachen kleinen Test würde ich einfach mal einen neuen Benutzer erstellen und testen, ob unter diesem das gleiche Chaos herrscht…
     
  5. meisterleise

    meisterleise Active Member

    Auch nicht dumm! Vielleicht auch noch schlimmer: Ist dir vielleicht was draufgetropft? Sowas wie Cola, Bier – oder einfach nur 'ne sehr feuchte Aussprache? :moust: (scherz)
     
  6. seal77

    seal77 New Member

    Das mit der Taste kann ich definitiv ausschließen. Die Dateien die auftauchen sind nicht von mir ausgewählt oder markiert sondern kommen von irgendwo.
     
  7. seal77

    seal77 New Member

    Der Rechner wurde nach dem ersten auftauchen dieses Phänomens komplett platt gemacht und neu installiert.
    Nach ca 1 Woche war das Problem wieder da. Einfach so, ohne erkennbaren Grund. Heute haben wir die Finder Prefs wieder gelöscht und es bleibt dabei.

    Ich habe gerade meine Zugriffsrechte mal repariert, mal sehen ob mir das weiterhilft

    //edit

    Leider nicht der Quatsch geht weiter. :teufel:
     
  8. mac_heibu

    mac_heibu Active Member

    Wie sieht es in deinen Stratobjekten aus (Systemeinstellungen/Benutzer/Startobjekte)?
     
  9. PMDG737

    PMDG737 Macianer

    Hm hallo.
    Lass mich einmal kurz raten:
    Du bist mit min. 2 weiteren Rechnern im Netzwerk unterwegs, hast letztens das 10.4.9er Update aufgespielt, es gibt auf deinem Rechner mehrere Admin Accounts und hast vllt. (da bin ich mir selbst noch nicht ganz sicher) kuriose 0<>501 Rechte-Vertauschungen?

    Wenn all das auf dich zutrifft, melde dich mal bei mir.

    PS: Wenn sich deine Programme von selbst öffnen und am Rad drehen, dann erfährst du unter Garantie gerade das, was ich selbst vor einigen Tagen erlebt habe. Wie gesagt, trifft das zu, melde dich bei mir.

    lg,
    aven
     
  10. mac_the_mighty

    mac_the_mighty New Member

    Wie hast Du dieses Problem denn bitte gelöst? Würde mich mal interessieren...
     
  11. seal77

    seal77 New Member

    Ja, so ist es. Ich bin mit 3 weiteren Rechnern im Netzwerk unterwegs und habe das 10.4.9er Update aufgespielt. Ich habe auf meinem Rechner 5 verschiedene Benutzer und keinen eigentlichen Admin Account (im Gegensatz zu meinem Rechner zu Hause). Bei der Rechte Reparatur waren einige 0<>501 Vertauschungen dabei.

    Hast du es denn geschafft den Mist zu beenden?
     
  12. seal77

    seal77 New Member

    Zur Verdeutlichung meines Problems, anbei ein Screen.

    Der Prozess des Duplizierens taucht nicht im Protokol der System.log auf.

    In der Aktivitäts-Anzeige lag die Auslastung beim duplizieren beim System bei ca. 15% und beim Benutzer bei 75% (siehe Bild).

    Also ist es ein Problem meines Benutzers? Wo kann ich die Protokolle der Benutzer finden um das Problem zu identifizieren?

    http://img152.imageshack.us/img152/5760/bild2fn0.png
     
  13. gunja

    gunja New Member

    Dein Problem erinnert mich an ein spiegelbildliches von früher. Damals war nach einem Tigerupdate alles wie leergefegt: Schreibtisch leer, Dock leer, Einstellungen weg.

    Bei Dir nun ist nicht zu wenig da sondern viel zu viel.
    Das Gegenstück zu dem damaligen Problem wäre, dass sämtliche Schreibtischinhalte aller Schreibtische auf einen gehäuft würden. Beschreibt das Deine Beobachtung?

    Damals war es ein Rechteproblem. Bevor man das rauskriegte, hatte man erst mal einen Schreck zu verkraften.
    Zwar hast Du die Rechte schon repariert, damals musste man die Rechte von Hand neu setzen. Bei einem kleinen System machbar, aber nicht bei Deiner Konstellation.
     
  14. mac_heibu

    mac_heibu Active Member

    Sag mal, seal77, hältst du es nicht für nötig, Leute, die helfen wollen, auf dem Laufenden zu halten? Da taucht PMDG737, der Retter aus dem Licht, auf, verspricht eine Lösung, aber nur unter Geheimhaltung, und dann? Na dann geht alles weiter wie gehabt. Als ob nicht gewesen wäre.
    Was is'n das für'n Geisterthread?
     
  15. meisterleise

    meisterleise Active Member

    :nicken:
     
  16. mac_heibu

    mac_heibu Active Member

    McDil, ich leider nix verstehn …
    Er hat den "ultimativen Tipp" gekriegt (was auch immer …) und danach gings weiter, als wäre dieser "Tipp" nie gepostet worden.
     
  17. seal77

    seal77 New Member

    Hallo zusammen,

    leider musste ich auch noch arbeiten und versuchen irgendwie mit meinem Problem klar zu kommen.
    Leider hat mir der Tipp von PMDG737 nicht geholfen. Sein Problem war wohl ein anderes.

    Ich habe mir heute dann noch die Support-Hotline von Apple angetan, die haben so etwas aber auch noch nicht gehört und konnten mir nicht weiterhelfen (nur gegen Kohle).

    Also haben wir es noch einmal selber versucht und zu den 5 verschiedenen Admins noch einen Standart Benutzer erstellt auf dem ich jetzt arbeite. Ich weiß eigentlich sollte das genau so sein, aber naja.

    Auf jedenfall konnte ich nach dem einrichten meines neuen Benutzers ohne Admin rechte ungestört arbeiten. Ich klopfe schnell 3 mal auf Holz.

    Ich hoffe wenn ich morgen den Rechner wieder anschmeiße das es so bleibt.

    Ich würde sagen: Problem nicht gelöst aber umgangen um trotzdem noch arbeiten zu können.

    Ich werde euch auf dem laufenden halten.
    MfG :crazy:
     
  18. PMDG737

    PMDG737 Macianer

    Gibt n neues Problem.
    Mein 10.4.9 vergisst ab und an Adhoc das Dock und sämtliche Einstellungen. Absolut kurios, habe das gleiche gemacht wie säl77 mit dem Benutzeraccount. Auch Firefox ist jedesmal davon überzeugt frisch installiert zu sein. Irgendwas ist doch fluppig hier.

    Am besten ich mache das 10.4.8 komplett neu drauf!
    Das .4.9er hat richtig derbe probhs!

    aven
     
  19. seal77

    seal77 New Member

    Das Problem mit dem Firefox hatte ich auch gerade.

    Gestern nach dem 1. Neustart war mein Dock auch wieder jungfräulich aber heute hatte ich noch keine Probleme (bis auf Firefox der sich für neu installiert hielt).

    Das duplizieren ist aber nicht mehr aufgetaucht.
     
  20. seal77

    seal77 New Member

    Soviel dazu, es geht schon wieder los. :cry:
     

Diese Seite empfehlen