Unlesbar in Safari

Dieses Thema im Forum "Software" wurde erstellt von bambuu, 19. November 2004.

  1. bambuu

    bambuu New Member

    Hallo zusammen!

    Frage: was muss ich einstellen, damit ich mit Safari z.B.

    http://www.olympus-pro.com/index.eu.en.html

    lesen kann, die Schrift bei mir ist unlesbar. Im Erscheinungsbild bei den Einstellungen habe ich Unicode UTF8 und Westeuropäisch Mac versucht, aber das hilft nichts.

    bambuu
    :embar:
     
  2. polysom

    polysom Gast

  3. bambuu

    bambuu New Member

    Danke für Eure Tipps, habe dieselben Einstellungen, Fontcache geleert, aber es hilft nichts...
     
  4. Pessi

    Pessi New Member

    @bambuu


    stell doch mal oben links bei select your country germany ein, vielleicht hilft das




    Pessi
     
  5. bambuu

    bambuu New Member

    Danke Pessi, hilft leider nicht... Ist auch nicht die erste Seite, die mit Hieroglyphen dargestellt wird, mit anderen browsern funzen sie, aber ich möchts eben auch mit dem Safari schaffen...

    Haben denn unsere cracks keine idee??

    Also, Mac OS 10.3.6, Cronjobs durchgeführt mit Macjanitor, Neustart gemacht, Rechte repariert (wozu auch, aber geändert hats nichts), FontCache geleert (Polysom sei dank), alle Codierungen, die Sinn machen durchprobiert. An fehlenden Schriften sollte es nicht liegen, die Sammlung ist ziemlich komplett / ich arbeite schliesslich damit.

    ;( ;( ;(
     
  6. Walter Mehl

    Walter Mehl New Member

    Bitte noch mal die Helvetica auf diesem Mac GENAU prüfen (beschädigt, durch Postscript ersetzt, oder so was?)

    Grund für diesen Tipp: Die Olympus-Seite verwendet HTML-Stilvorlagen (neudeutsch: style sheets) und da (zum selber nachlesen - in http://www.olympus-pro.com/style/default.css ) steht, dass der Browser für diese Zeilen Helvetica oder Regular als Schrift verwenden soll...

    Cheers,
    Walter Mehl, Macwelt
     
  7. danilatore

    danilatore Moderatore Mitarbeiter

    So gehts:

    Einstellungen ->
    Standard-Schrift = Times 14
    Nichtproportionale Schrift = Courier 13
    Standard-Codierung = Westeuropäisch (ISO Latin1)
     
  8. bambuu

    bambuu New Member

    @danilatore: leider nicht. Jedenfalls bei mir nicht. Und Helvetica habe ich überprüft, funzt nicht. Walter hatte da wohl schon die gute Idee, denn die Seite, die er angibt (style sheet) wird bei Helvetica-Einstellung unleserlich, bei Courier oder Hiragino (nur so als Beispiel) leserlich. ABER die Seite, um die es ging zu Beginn, sieht halt leider immer noch so aus, wie im vorherigen screenshot.
    Nun denn, ich werd halt, wenn mir wieder sowas unter kommt, den Mozilla bemühen; der verwendet haargenau dieselben Schriften (die ich ja auch nur einmal auf der Platte habe ) und kommt glänzend zurecht; ist halt einfach etwas langsam...
    Vielleicht hat ja sonst noch jemand eine andere Idee??:klimper:
     
  9. Batcomputer

    Batcomputer New Member

    Dann probiers ich noch :)

    Ich hatte das Problem auch mal. Letztendlich war es eine installierte Windows-Schrift, die das bei mir ausgelöst hat.
     
  10. bambuu

    bambuu New Member

    Ich hab keine Windows - Schriften!!! sowas kommt mir nicht auf den Mac...
     
  11. aoxomoxoa

    aoxomoxoa New Member

    ... deine systemschriften sind nicht in ordnung. entweder du benutzt die schriftverwaltung parallel zu suitcase oder du hast schriften aus den systemschriften gelöscht oder verschoben.
     
  12. aoxomoxoa

    aoxomoxoa New Member

    glaub ich nicht ... du hast doch sicher die verdana drauf .?? oder
     
  13. bambuu

    bambuu New Member

    Danke für den Tipp, werde nachschauen. Gelöscht oder verschoben hab ich nichts und Suitcase hab ich nicht, aber Verdana? Kann es sein, dass das den Fehler verursacht? Und weshalb dann in keinem anderen browser, Firefox, Mozilla, sogar IE??:embar:
     
  14. aoxomoxoa

    aoxomoxoa New Member

    ne verdana verursacht den fehler nicht ist aber eine pc schrift.
    ich häng mal die systemschriften dran. prüf mal ob die in deiner schriftsammlung alle drin sind und dann prüf ob die in den safari einstellunge eingestellten schriften auch in der schriftsammlung unter computer abgelegt sind.
     
  15. aoxomoxoa

    aoxomoxoa New Member

    bei mir sehen die einstellungen für safari so aus:
     
  16. DasBo

    DasBo New Member

    Genau so hab ich's jetzt eingestellt - sieht aber genauso aus wie bei Bambuu...
    Bei mir dummerweise auch beim Online-Banking :crazy:
     
  17. aoxomoxoa

    aoxomoxoa New Member

    sind beide schriften in der schriftsammlung ?? und ist die lucida grande bei den systemschriften ??

    sind das deine systemschriften unter system > library > fonts
     
  18. bambuu

    bambuu New Member

    Nein, ich hab andere, aber das kann ja nicht sein, denn ich habe die Systemschriften von apple, hab das System 10.3.6 und nichts dazugetan oder weggeputzt, ist ja wirklich komisch...
    Wie tu ich noch mal ein Bildschirmfoto rein???
     
  19. bambuu

    bambuu New Member

    Achso, so gehts:D
     
  20. aoxomoxoa

    aoxomoxoa New Member

    ist auch in ordnung. hauptsache die die in meiner liste sind sind dabei. bei dir sind noch einige aus classic. wenn du die jetzt auch in der schriftsammlung hast und da noch unter computer und nicht unter benutzer dann ist damit soweit alles in ordnung.

    aber ich nehm mal an dein problem ist noch imer da ??? wenn du die schrift in safari schrittweise mit dem "A" in der leiste vergrösserst wird die seite dann irgendwann lesbar ???
     

Diese Seite empfehlen