unmotivierte Abstürze/Mac friert ein

Dieses Thema im Forum "Software" wurde erstellt von Tomochak, 13. Juni 2003.

  1. Tomochak

    Tomochak New Member

    Hi Leute. Hab ein dickes Problem mit meinem G3 300/B&W.
    Hab 2 Platten eingebaut. Die Originalplatte (6 GB) und eine IBM DTLA 307045 (45 GB).
    Problem: beim Ausdruck einiger Dateien (z. B. PDF oder Freehand etc.), aber kuroserweise nicht bei allen, friert mir der Rechner ein. Ebenso beim Kopieren von manchen Daten innerhalb eines Volumes oder auch volumeübergreifend.

    Auch Norton System Works friert ein, allerdings nur beim Mediumcheck. Die Dateien kontrolliert er einwandfrei und hat auch kein schwerwiegendes Problem entdecken können. Ach ja, arbeite unter MacOS 9.2. Hab die große Platte in 4 Partitionen aufgeteilt. 2 für Betriebssystem (OS 9.2/OSX) und 2 für Software und Daten. MacOS X lässt sich gar nicht mehr booten. Nach dem Anmeldevorgang friert er ein, bzw. es erscheint das Unix-shell (blabla, „panic“ usw.)

    Die Veränderungen in dieser Form traten relativ spontan auf (hab meinen Rechner umgestellt :| ).

    Hat jemand so etwas schon mal erlebt. Sollte ich die Platte (in den Semesterferien) komplett plattmachen und alles neu installieren oder mir gleich ne neue Festplatte kaufen?
    Thx im Vorraus
     
  2. Macziege

    Macziege New Member

    Moin Moin,

    ich glaube nicht, dass es an dr Hardware leigt. So wie Du die Probleme schilderst, scheinen Deine Systeme gestört zu sein.

    Hast Du schon mal den PRam gelöscht?

    oder überhaupt schon mal versucht, auf andere Art an die Fehlerbehebung zu gehen?

    Gruß

    Klaus
     
  3. Tomochak

    Tomochak New Member

    Ja, hab den PRam des Öfteren schon gelöscht, die Schreibtischdateien neu aufgebaut. Das Problem gelöst hat es nicht. Die Originalplatte (die kleine) habe ich auch schon initialisiert und hab das System neu aufgespielt. In diesem Fall Os 9.1 und anschließend auf Os 9.2.1 aktualisiert, allerdings fährt dann der Rechner nicht richtig hoch. Er lädt zwar und der Schreibtisch erscheint, allerdings nur der Schreibtischhintergrund ohne Menüleiste, Datum, Icons, usw.

    Hab vorhin im Internet gelesen, daß die IBM DTLA-Serie irgendwie fehlerhaft sein soll und es schon öfter zu Datenverlusten gekommen sei. Weiß halt nicht, wie ich dies einordnen soll.

    Gruß, tomochak
     
  4. Macziege

    Macziege New Member

    Hi Tom,

    ich hatte das gleiche Prpblem auf meinem b/w, es half nur eines, Daten sichern, Platten neu initiatisieren und partitionieren. Danach System 9 installieren, Pragramme installieren, testen.
    Danach System X installieren, Programme installieren, testen.

    Wenn es dann immer noch Probleme gibt, ist der Verdacht auf Hardware naheliegend. Bei mir war die Hardware in Ordnung.

    Klaus
     

Diese Seite empfehlen