Unreal Tournament Version 436 Problem!

Dieses Thema im Forum "Software" wurde erstellt von ChristophHase, 19. Juli 2001.

  1. ChristophHase

    ChristophHase New Member

    Hi ihr alle!
    Ich habe jetzt die Vollversion von Unreal Tournament und habe ein Problem beim Updaten auf die Version 436 (von 400)
    Ich habe mir das Update runtergeladen und es einfach drüber installiert. Mir ist aufgefallen, dass man die CD zum Starten von UT nicht mehr braucht aber das ist nicht das Problem. Das Problem ist, dass das Spiel extrem ruckelt! In der 400er Version läuft alles wie geschmiert und in bester Grafik!
    Ich habe MacOS 9.1 und nen iMac DV 400
    Hilfe wäre sehr nett
    Christoph
     
  2. MaximumChill

    MaximumChill New Member

    Hi

    hast du mal geschaut ob UT noch als Api Rave nutzt oder "Softwarerendering"? Ich glaube man kann es in den Preferences bei Video oben auf dem Button einstellen

    Max
     
  3. ChristophHase

    ChristophHase New Member

    Hi!
    Ja es läuft unter Rave und auch alle anderen Einstellungen sind KOMPLETT identisch! Ich weiß nicht warum das so ruckelt!
    Bitte helft
    Danke
    Christoph
     
  4. sternenacht

    sternenacht New Member

    hi,
    hast du mal die speicherzuteilung aufgestockt?
    mit apfel+i (vorher programm icon aktivieren/einfacher klick).
    oft hilft das dann wirklich. hast du den virtuellen speicher deaktiviert? viele games moegen den nicht. durch das update koennten dadurch probleme auftreten, die es vorher nicht gab. bei mir laeuft es durchaus gut (cube, 320 mb ram).
    wenn du speicherprobleme haben solltest hilft nix ausser erweiterungen zu deaktivieren.

    greetings

    holger
     
  5. skiller

    skiller New Member

    *heul* meine 436 version brauct die cd noch, vermutlich, weil ich nur die small installation hab. mit cd zu spielen ist bei mir aber wirklich schrecklich, denn die ist völlig zerkrazt und muss erst 1000x anlaufen, bevor sie was findet. ich kann aber auch nicht die full installation installieren, denn dann kommt ein "bad disk" error. so schlimm steht es schon um meinen datenträger. weiß einer, ob ich die irgendwo kostenlos ersetzt kriege? 50 dm für neue version sind etwas happig für einen schüler.

    skiller
     
  6. ChristophHase

    ChristophHase New Member

    Hi!
    Das mit dem Speicher zuteilen habe ich ganz vergessen. Ich habe zwar virtuellen Speicher aus, aber ich denke ich werde es mal probieren!
    Danke
    Christoph
    PS: Ich habe auch 320 MB RAM
     
  7. joerch

    joerch New Member

    schreib'ma deine adr. auf.......
     
  8. ChristophHase

    ChristophHase New Member

    Hi!
    Ich habs probiert hilft nix (ich habe UT ganze 260 MB gegeben!) Ich muss doch bei "bevorzugte Größe" auf 260000K setzen richtig?
    Ich weiß nicht mehr weiter, was kann das sein? Kann das sein, dass was nicht mit meinem UT stimmt? oder steigen mit dem Update die Systemvorraussetzungen, sodass mein iMac das nicht mit voller Qualität schafft?
    BITTE HELFT MIR
    Christoph
     
  9. skiller

    skiller New Member

  10. fundig

    fundig New Member

    also dein iMac sollte ffür Tournament schon reichen,um ruckelfrei zu spielen. Soweit ich das nachvollziehen kann, sind in den updates bei Tournament immer neue Verbesserungen der Texturen u.s.w. dazu gekommen. Ich vemute mal, das da dein ATI Grafikchip im iMac leicht überfordert ist.
    Unter 800 x 600, Texturqualität auf medium, Soundqualität auf low sollte es aber gehen. Den sound auf Low stellen, hat bei mir auch immer viel gebracht.
    Früher habe ich Tournament auf einem G3 mit Voodoo3 gespielt, jetzt mit G4 und ATI Rage128Pro geht es auch nicht soooooo viel besser. Zwar läuft auf dem G4 das Spiel insgesamt flüssiger, aber die ATI ist halt doch zu lahm für sowas. Unter 1024 x 768 ist auch auf dem D4 nix mehr mit ruckelfrei spielen. Da bringt eine Radeon oder GeForce schon mehr Dampf......

    Also ich wette, das dein ATI Chip in iMac bei Tournament v436 der "Kotzgrenze" schon sehr, sehr nahe ist.

    Jörg
     
  11. ChristophHase

    ChristophHase New Member

    Hi ihr alle!
    Ich habe jetzt die Vollversion von Unreal Tournament und habe ein Problem beim Updaten auf die Version 436 (von 400)
    Ich habe mir das Update runtergeladen und es einfach drüber installiert. Mir ist aufgefallen, dass man die CD zum Starten von UT nicht mehr braucht aber das ist nicht das Problem. Das Problem ist, dass das Spiel extrem ruckelt! In der 400er Version läuft alles wie geschmiert und in bester Grafik!
    Ich habe MacOS 9.1 und nen iMac DV 400
    Hilfe wäre sehr nett
    Christoph
     
  12. MaximumChill

    MaximumChill New Member

    Hi

    hast du mal geschaut ob UT noch als Api Rave nutzt oder "Softwarerendering"? Ich glaube man kann es in den Preferences bei Video oben auf dem Button einstellen

    Max
     
  13. ChristophHase

    ChristophHase New Member

    Hi!
    Ja es läuft unter Rave und auch alle anderen Einstellungen sind KOMPLETT identisch! Ich weiß nicht warum das so ruckelt!
    Bitte helft
    Danke
    Christoph
     
  14. sternenacht

    sternenacht New Member

    hi,
    hast du mal die speicherzuteilung aufgestockt?
    mit apfel+i (vorher programm icon aktivieren/einfacher klick).
    oft hilft das dann wirklich. hast du den virtuellen speicher deaktiviert? viele games moegen den nicht. durch das update koennten dadurch probleme auftreten, die es vorher nicht gab. bei mir laeuft es durchaus gut (cube, 320 mb ram).
    wenn du speicherprobleme haben solltest hilft nix ausser erweiterungen zu deaktivieren.

    greetings

    holger
     
  15. skiller

    skiller New Member

    *heul* meine 436 version brauct die cd noch, vermutlich, weil ich nur die small installation hab. mit cd zu spielen ist bei mir aber wirklich schrecklich, denn die ist völlig zerkrazt und muss erst 1000x anlaufen, bevor sie was findet. ich kann aber auch nicht die full installation installieren, denn dann kommt ein "bad disk" error. so schlimm steht es schon um meinen datenträger. weiß einer, ob ich die irgendwo kostenlos ersetzt kriege? 50 dm für neue version sind etwas happig für einen schüler.

    skiller
     
  16. ChristophHase

    ChristophHase New Member

    Hi!
    Das mit dem Speicher zuteilen habe ich ganz vergessen. Ich habe zwar virtuellen Speicher aus, aber ich denke ich werde es mal probieren!
    Danke
    Christoph
    PS: Ich habe auch 320 MB RAM
     
  17. joerch

    joerch New Member

    schreib'ma deine adr. auf.......
     
  18. ChristophHase

    ChristophHase New Member

    Hi!
    Ich habs probiert hilft nix (ich habe UT ganze 260 MB gegeben!) Ich muss doch bei "bevorzugte Größe" auf 260000K setzen richtig?
    Ich weiß nicht mehr weiter, was kann das sein? Kann das sein, dass was nicht mit meinem UT stimmt? oder steigen mit dem Update die Systemvorraussetzungen, sodass mein iMac das nicht mit voller Qualität schafft?
    BITTE HELFT MIR
    Christoph
     
  19. skiller

    skiller New Member

  20. fundig

    fundig New Member

    also dein iMac sollte ffür Tournament schon reichen,um ruckelfrei zu spielen. Soweit ich das nachvollziehen kann, sind in den updates bei Tournament immer neue Verbesserungen der Texturen u.s.w. dazu gekommen. Ich vemute mal, das da dein ATI Grafikchip im iMac leicht überfordert ist.
    Unter 800 x 600, Texturqualität auf medium, Soundqualität auf low sollte es aber gehen. Den sound auf Low stellen, hat bei mir auch immer viel gebracht.
    Früher habe ich Tournament auf einem G3 mit Voodoo3 gespielt, jetzt mit G4 und ATI Rage128Pro geht es auch nicht soooooo viel besser. Zwar läuft auf dem G4 das Spiel insgesamt flüssiger, aber die ATI ist halt doch zu lahm für sowas. Unter 1024 x 768 ist auch auf dem D4 nix mehr mit ruckelfrei spielen. Da bringt eine Radeon oder GeForce schon mehr Dampf......

    Also ich wette, das dein ATI Chip in iMac bei Tournament v436 der "Kotzgrenze" schon sehr, sehr nahe ist.

    Jörg
     

Diese Seite empfehlen