Unter 9.2.2 keine zip-PC-Formatierung?

Dieses Thema im Forum "Software" wurde erstellt von Michel, 4. September 2002.

  1. Michel

    Michel New Member

    Erschreckt habe ich gestern festgestellt, dass sich zip (100) Medien nicht mehr PC-Kompatibel formatieren lassen (weder unter dem Betriebssystem, noch mit den Iomega-Tools). Lesen kann ich bereits PC-formatierte nach wie vor ... Disketten habe ich noch nicht probiert - ist das da etwa genauso?

    Michel
     
  2. Michel

    Michel New Member

    Hab ich (mal wieder) scheinbar als einziger User das Problem?

    Michel
     
  3. maiden

    maiden Lever duat us slav

    anscheinend, denn bei mir gehts.
     
  4. mactaar

    mactaar New Member

    schon den iomega-treiber neu installiert. das klingt mir so, als ob da irgendwas bei der installation oder mit der momentanen formatierung der der zip nicht stimmen würde.
    mir sind mit den dingern schon einige merkwürdigkeiten passiert.
    mit bisschen fluchen und rumtüfteln hats dann aber doch immer geklappt.
    gruß
    m´taar
     
  5. Michel

    Michel New Member

    Dann fehlt also, mit anderen Worten, eine Systemerweiterung. Ich habe bloß nicht die geringste Ahnung, was das sein könnte.
    Hats irgendwas mit PC-exchange zu tun? Unter 9.04 war PC-Formatierung noch möglich; das jetzige Problem habe ich sowohl auf Firmen- wie Heim-Mac.

    Verwirrt,
    Michel
     
  6. Michel

    Michel New Member

    Habe zwei verschiedene Versionen installiert (zuhaus und aufferarbeit). Kucke jetzt mal im Versiontracker...
    (hatte schon befürchtet, die hätten das Feature einfach weggelassen)

    Michel
     
  7. mactaar

    mactaar New Member

    >...Feature einfach weggelassen.

    glaub ich nicht. wenn ich mich recht entsinne, werben die sogar mit plattformübergreifend und so. schon bei iomega selbst geguckt?
     
  8. Michel

    Michel New Member

    Habe die aktuellen Tools (iomega ware 3.0.4) installiert. Funzt wieder.
    Aber der Installer ist die Lachnummer ("konnte nicht neustarten, da ein Programm nicht beendet werden konnte") - ratet mal, was für ein Programm das war ... richtig: der Installer - und die "gebürstetes Metall"-Oberfläche ist ebenso übel - sieht aus wie ne schlechte Fotokopie. Naja, was solls...

    Michel
     
  9. Michel

    Michel New Member

    Hähä - hat sich gerade aufgehängt (beim Formatieren der zweiten zip). Na, toll.

    Ich fühle mich so schlappschlappschlappp ...

    Michel
     
  10. mactaar

    mactaar New Member

    dem installer mehr speicher zuweisen...?
     
  11. Michel

    Michel New Member

    Hä?
    Hab doch schon installiert. Installer halt "von Hand" beendet (Propeller-Q) und neugestartet.
    Außerdem sollen die Iomeganer ihrem sch** Installer gefälligst genug Speicher zuweisen, denk ich mal.

    Michel
     
  12. mactaar

    mactaar New Member

    wenn er unterwegs einfriert beim installieren, dann hat er zu wenig speicher oder er ist defekt. denk ich mal. also wenns jetzt funktioniert is gut. wenn nicht, dann würde ich sämtlichen kram , den der installer installiert hat löschen, dem installer mehr speicher zuweisen, neustarten und dann neu installieren.
     
  13. Michel

    Michel New Member

    Unwahrscheinlich, dass da etwas fehlerhaft installiert wurde - der Installationsvorgang war ja abgeschlossen. Verlassen des Installers zwingt zum Neustart - und den konnte er eben nicht korrekt durchführen.

    Zum Thema Iomega allgemein und deren Installer im Besonderen empfehle ich die Lektüre der ca.400 User-Berichte unter Versiontracker.

    Wobei ich sagen muss, dass ich mit Iomega-Produkten (bis heute) absolut keinen Ärger hatte.

    Michel
     
  14. Michel

    Michel New Member

    Erschreckt habe ich gestern festgestellt, dass sich zip (100) Medien nicht mehr PC-Kompatibel formatieren lassen (weder unter dem Betriebssystem, noch mit den Iomega-Tools). Lesen kann ich bereits PC-formatierte nach wie vor ... Disketten habe ich noch nicht probiert - ist das da etwa genauso?

    Michel
     
  15. Michel

    Michel New Member

    Hab ich (mal wieder) scheinbar als einziger User das Problem?

    Michel
     
  16. maiden

    maiden Lever duat us slav

    anscheinend, denn bei mir gehts.
     
  17. mactaar

    mactaar New Member

    schon den iomega-treiber neu installiert. das klingt mir so, als ob da irgendwas bei der installation oder mit der momentanen formatierung der der zip nicht stimmen würde.
    mir sind mit den dingern schon einige merkwürdigkeiten passiert.
    mit bisschen fluchen und rumtüfteln hats dann aber doch immer geklappt.
    gruß
    m´taar
     
  18. Michel

    Michel New Member

    Dann fehlt also, mit anderen Worten, eine Systemerweiterung. Ich habe bloß nicht die geringste Ahnung, was das sein könnte.
    Hats irgendwas mit PC-exchange zu tun? Unter 9.04 war PC-Formatierung noch möglich; das jetzige Problem habe ich sowohl auf Firmen- wie Heim-Mac.

    Verwirrt,
    Michel
     
  19. Michel

    Michel New Member

    Habe zwei verschiedene Versionen installiert (zuhaus und aufferarbeit). Kucke jetzt mal im Versiontracker...
    (hatte schon befürchtet, die hätten das Feature einfach weggelassen)

    Michel
     
  20. mactaar

    mactaar New Member

    >...Feature einfach weggelassen.

    glaub ich nicht. wenn ich mich recht entsinne, werben die sogar mit plattformübergreifend und so. schon bei iomega selbst geguckt?
     

Diese Seite empfehlen