Unvollständige Textmail mit Anhang aus MAIL

Dieses Thema im Forum "Software" wurde erstellt von orca, 27. Juni 2007.

  1. orca

    orca New Member

    Hallo Forum,
    ich habe ja verstanden, dass man an Windows-User nur Textmails verschicken kann, damit Umlaute zu lesen und Anhänge ladefähig sind. Nun ist mir aber passiert, dass eine Mail nur bis zur Mitte des Textes transportiert wurde. Die Hälfte meines Textes kam einfach nicht beim Empfänger an. Das ist im Kundenkontakt natürlich eine fürchterliche Sache. Alternativen funktionieren auch nicht: Entourage (Datenbank zu groß, Abstürze) Thunderbird (buggy und nicht exchange-fähig?!?). Dank im Voraus.
    Gruß
    Orca
     
  2. orca

    orca New Member

    Hallo Forum,

    die Anhänge müssen AM ENDE der Mail eingefügt werden (das hatte ich schon mal gelesen, hatte aber nicht verstanden warum). In Mail hat man ja die (eigentlich komfortable) Möglichkeit einen Anhang in den laufenden Text zu stellen. Bzw. stellt sich der Anhang immer an die Stelle des Cursors. Deswegen: Cursor bewusst an das Ende der Mail (nach der Signatur) platzieren und dann Anhang (Windows-kompatibel) einfügen. Wenn die Anhänge zwischen dem Text platziert sind, dann wird der Text in mehreren TXT-Dateien mitgesendet, ist aber als ganzes weder zu erkennen noch zu lesen. Nur durch die Platzierung AM ENDE der Mail bleibt der Text ganz.

    Zusammenfassung:
    --> nur als REINER TEXT senden
    --> Anhänge AM ENDE der Mail anfügen
    --> Anhänge WINDOWS-kompatibel anhängen
    --> offene Daten (Schriften, DOC, INDD, PSD uä.) immer gezippt senden

    Da Apple Mail Exchange-Server-fähig ist, keine Speicherbegrenzung hat, sehr userfreundlich ist und alle alternativen Mail-Programme andere Fehler haben wollte ich auch weiterhin bei diesem Programm bleiben. Entourage ist bei einer Datenbank >2GB instabil. Thunderbird ist nicht Exchange-Server-fähig und buggy und Eudora kann auch nicht mit Exchange-Server umgehen (soweit ich informiert bin).

    Gruß Orca
     
  3. hapu

    hapu New Member

    Ich bin dem Problem etwas nachgelaufen und habe die Tipps aus
    http://www.macosxhints.ch/index.php?page=2&hintid=1685
    und
    http://www.apfeltalk.de/forum/umlaute-apple-mail-t21719.html
    ausprobiert.
    Mit dem Erfolg, dass Mail im Menü der Text-Codierung bei mir nur mehr "Automatisch" anzeigt!

    Nach wie vor erhalten meine Windoof-KollegInnen ordentliche Umlaute, wenn ich keine Attachments dran habe - und weiße Kästchen statt Umlauten, wenn ich an das selbe Mail eine Datei dranhänge!

    HaPu
    Dienst-Mac: Dual G5, alle Updates bis 10.4.10

    Hey, Steve - wäre das nicht der Hammer ("great", "fabulous") für die nächste Keynote, wenn du Leopard vorführst: "This is the new feature no 301: you now can use Mail to send mails to non-Mac-users!" (Derzeit isses peinlich, das kann ich dir flüstern!)
     
  4. hapu

    hapu New Member

    Wenigstens das Zurücksetzen (aus dem MacOSXHints-Link) hat funktioniert - ich kann wieder zwischen vielen Codings wählen ...
     
  5. hapu

    hapu New Member

    Ach ja ... Steve hat noch nicht reagiert ...
     

Diese Seite empfehlen