update 10.3.5 -> 10.3.9 geht nicht; warum nicht?

Dieses Thema im Forum "Software" wurde erstellt von Singer, 20. Mai 2007.

  1. Singer

    Singer Active Member

    Hallo,

    ich sitze hier an einem 400 MHz G3 Röhren-iMac. Auf dem läuft 10.3.5. Das Combo-update auf 10.3.9 läßt sich nicht installieren; Fehlermeldung: "Sie können diese Software nicht auf diesem Volume installieren. Dieses Volume erfüllt nicht die Voraussetzungen für dieses update".

    Woran kann das liegen?

    Von einer externen HD aus gebootet läuft der Rechner unter 10.3.9.

    Die HD ist 40 GB groß; es sind noch über 30 GB frei.
     
  2. Singer

    Singer Active Member

    Hat sich erledigt.
     
  3. Apple IIGS User

    Apple IIGS User Und Mac-Anwender ;-)

    Was war los? ;)
     

Diese Seite empfehlen