Update 10.4.10 /MAC:Office geht nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von trossen, 26. August 2007.

  1. trossen

    trossen New Member

    Hi Leute das ist die Fortführung von diesem Problem

    http://forum.macwelt.de/forum/showthread.php?t=682988&page=2&pp=10

    ich fasse zusammen.
    Nach dem Update von Tieger geht mein Mac: Office micht mehr!
    Problem:
    -beim starten: Office Symbol erscheint 1 Sekunde im Dock und das wars.
    -Neuinstallieren geht nicht / bei der Neuinstallation erscheint das Win Symbol 1 Sekunde im Dock, das wars

    Das habe ich bis jetzt gemacht:

    - Habe mit Festplattendienstprogramm die Zugriffsrechte repariert
    - Habe den Fontcaches gelert
    - habe viel hier im Foum und in Google gesucht

    Mein System

    Mein Mac: Powerbock Pro 2.33
    System Tiger jetzt 10.4.10
    Office:Mac Version 11.3.6

    Auf meinem Desktop liegt das neuste Update von Office 11.3.7 bereit.
    es Läst sich aber wie gesagt nicht installieren.
     
  2. pinocchio81

    pinocchio81 New Member

    Schon versucht, MS Office ganz vom Rechner zu löschen (Zusätzliche Tools ---> Office entfernen) und dann mal neu zu installieren?
     
  3. trossen

    trossen New Member

    Hallo
    nein das will ich auch nicht tun.
    wenn das die einzige Lösung ist bekomme ich die Kriese.
    Das hieße dass alle Projekte Termine ...... usw weg sind und das ich alle wieder neu anlegen müßte.
    Ich denke das Problem liegt an OS-X genauer am Installer denn ich kann das Update von MS Office ja auch nicht starten.
     
  4. pinocchio81

    pinocchio81 New Member

  5. geo

    geo New Member

    Hi, ich habe auch mit anderen Programmen den Salat gehabt. Der Installer hatte ebenfalls einen Schlag. Nach einigen Turnübungen habe ich das System und den Installer mit einem Combo Update auf 10.4.10 wieder überreden können, wunschgemäß zu arbeiten. Es waren aber nur die Packages betroffen. Hier streikte er wie oben beschrieben. Siehe auch meinen Beitrag vom 23.8. "Packages unter OS 10.4.10 (Intel) auf dem Mac mini".
     
  6. trossen

    trossen New Member

    soderle habe nun 2 Stunden mit dem Apple-Support verbracht.

    Das Update auf 10.4.10 hat meinen Installer und den Brenner zerschossen.

    Habe nun OS-X wieder neu installier (auf 10.4.8) bis jetzt get alles wieder, bis auf Paralels :teufel:

    Bin gerade die letzten Updates also 10.4.10 am downloaden und dann werde ich sie installieren.

    Drückt mir die Daumen das es diesmal gut geht :crazy:
     
  7. trossen

    trossen New Member

    Für alle die es noch interessiert.

    nun geht wider alles. Ich muste zwar Parallels neu aufspielen, windows wurde aber gefunden und ich musste nichts unter Win neu aufspielen . :) :)
    OS-X und MAC haben da nach dem Stress wieder Pluspunkte gesammelt.

    Office läuft nu auch unter 10.4.10

    SO UND NUN NOCH EIN
    DICKES DANKE
    an alle die mir gepostet haben.
     

Diese Seite empfehlen