Update 9.04 auf 9.1 geht nicht

Dieses Thema im Forum "Software" wurde erstellt von DesasterMike, 7. März 2003.

  1. DesasterMike

    DesasterMike New Member

    Hallo!
    Bei dem Versuch mein OS 9.04 auf OS 9.1 zu aktualisieren,erhalte ich beim Entpacken folgende Meldung:
    unable to execute D-Mac OS 9.1 update.smi
    The checksum is invalid
    (expected (Dollarsymbol)064F537F, calculeted (Dollarsymbol) 07F299DC)
    Kann mir jemand sagen, was das bedeutet (übersetzen kann ich es :)) und was ich unternehmen muß OS 9.1 doch noch erfolgreich zu installieren!
    Ich grüße Euch!
     
  2. MacELCH

    MacELCH New Member

    Noch einmal runterladen, vielleicht ist beim Download etwas schief gegangen.

    Gruß

    MacELCH
     
  3. DesasterMike

    DesasterMike New Member

  4. DesasterMike

    DesasterMike New Member

    Hallo!
    Ich hab es noch mal herunter geladen. Es gibt nun die Meldung, daß ein Probem mit dem gewählten Volume besteht, und daß deshalb die Installation beendet wird. Nichts wird gesagt, mit welchem Volume - meiner Festplatte oder mit dem, in dem das Update ist- es das Problem hat.
    Ich grüße Euch!
     
  5. pegasus

    pegasus Gast

    hi,

    hast du mal dein startvolume mit "erste hilfe" prüfen zu lassen um zu sehen ob evtl. fehler gefunden werden?

    ansonsten falls vorhanden mal mit einer system-cd starten und dann deinen runtergeladenen installer nochmal probieren.

    gruss pegasus ;-)
     
  6. DanielWien11

    DanielWien11 New Member

    Witzig;-) habe das gleiche Problem- gerade auch Anfrage hier rein gesetzt.
    Laeufts jetzt bei dir??????
    Antworte doch bitte bei meiner Anfrage (8.3.2002 4Uhr...)
     
  7. DanielWien11

    DanielWien11 New Member

    Datum von meiner Anfrage war natuerlich: 09.03.03 04:39
     
  8. DesasterMike

    DesasterMike New Member

    Hallo!
    Ich hab es noch mal herunter geladen. Es gibt nun die Meldung, daß ein Probem mit dem gewählten Volume besteht, und daß deshalb die Installation beendet wird. Nichts wird gesagt, mit welchem Volume - meiner Festplatte oder mit dem, in dem das Update ist- es das Problem hat.
    Ich grüße Euch!
     
  9. pegasus

    pegasus Gast

    hi,

    hast du mal dein startvolume mit "erste hilfe" prüfen zu lassen um zu sehen ob evtl. fehler gefunden werden?

    ansonsten falls vorhanden mal mit einer system-cd starten und dann deinen runtergeladenen installer nochmal probieren.

    gruss pegasus ;-)
     
  10. DanielWien11

    DanielWien11 New Member

    Witzig;-) habe das gleiche Problem- gerade auch Anfrage hier rein gesetzt.
    Laeufts jetzt bei dir??????
    Antworte doch bitte bei meiner Anfrage (8.3.2002 4Uhr...)
     
  11. DanielWien11

    DanielWien11 New Member

    Datum von meiner Anfrage war natuerlich: 09.03.03 04:39
     
  12. DesasterMike

    DesasterMike New Member

    Also das erste was man machen muß, damit die Bemerkung mit dem Volumeproblem nicht erscheint,ist, den Rechner von der OS 9 Cd zu starten und dann das Update zu machen. Das klappte auch ohne Fehlermeldung, leider ließ sich danach der Rechner nicht mehr booten, so daß ich wieder das alte OS 9.02 installiert habe. Es ist schon ein Kreuz !
    Ich grüße Euch!
     

Diese Seite empfehlen